Jump to content

Search the Community

Showing results for tags 'Bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Text Scripting Discussion
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 279 results

  1. Paveloman

    RESOLVED Yarn problem

    I have started survival mode and after few ours in game I can't make yarn on spinning wheel. I have 5 flux bundles in inventory but when I click on button craft, nothing happens. Is this a bug?
  2. Clothes, when removed by placing them on the ground are taken of , but the clothing equipment indicator in the inventory screen still shows them as equipped. Repro: 1]pick up shirt 2]put it into dynamic slot 3] enter inventory and equip shirt 4]exit inventory and use TAB to place shirt from the active dynamic slot on to the ground 5]your character has disrobed, but in the inventory screen the shits still shows as equipped (not on the character, but in the slot) Attached Screenshot shows the same problem with Trousers
  3. Edhelthil

    Character dissapears

    Character disappeared while playing the game (connected to another player's yland) and camera couldn't be controlled (before I was trying to craft something and I think that it didn't show up in the inventory as it should). Pressing escape button didn't show in-game menu, but when the game's window lost and gains focus again, menu appears and is controllable. Output log attached. output_log.rar
  4. Launcher uses email name for greeting instead of the Bohemia Account nickname ("username"). See attached screenshot for reference
×