Jump to content

Search the Community

Showing results for tags 'RESOLVED'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Editor
    • Editor Help
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 578 results

  1. While trying to create a hat that was scripted to automatically equip itself when picked up, I found a strange glitch. It does equip, but still remains in the player's hands if it goes into any slot of the hotbar. It makes it look as if there are 2 of the item. When it is active in the player's hands, they can press X to drop it. This removes the one from the player's head, but not the one from their hands. BUT there is nothing left in the inventory, and pressing X will not drop another hat. It also does not trigger the "Item Removed From Inventory" event in the hat (or in an Event Listener). If I manually unequip it and move it into Inventory, then drop it, the script triggers correctly. It's a strange error. Maybe the video can explain better: It happens with anything equipped on the body. Event Listener also does not detect item dropped directly from being equipped on the body. Attaching all logs, and the test scenario shown in the video (with a couple more test items added to it). output_log.txt output_log_clean.txt output_log_game.txt MY_GAME_NAME(8).zip
  2. Hey there. Hope everyone is doing great. I was recently invited to play on a friends dedicated server. At first I had no issues. Since, I haven't been able to join. I click to join and after a few moments get an "unable to establish connection". My friend has been playing on the server sometimes when I try and sometimes not as well. I have tried to see if it happens on any other servers as well. I haven't found another that I can't join. Curious if there is a fix for this. Thank you kindly in advance for any help. afriendlynomad@gmail.com
  3. I am trying some costume design ideas, and copy/pasting the hexadecimal color value from shirts to pants, shoes, etc. When I do this, the color will apply, but the alpha channel will not. When I edit the alpha value directly, it applies.
  4. So i do kinda enjoy this on but thats just exploiting. so when using the iron spade shovel. you can continue to use it after it breaks, only if you dont stop shoveling. (depress mouse button) you can use it indefinitely as long as you have the dig button pressed before it breaks. but once you stop digging after its broken. it now become broken. I do alot of digging and noticed this pretty fast.
  5. I know the hit radius for "battle" and hitting trees/rocks has got a boost with the new update but also with that came a huge hit radius, you can actually chop down 2 trees close to each other or hit unwanted objects close to the area you are hitting on. Picture 1: i was cutting down a young tree and it also took down a small bush quit far away. Picture 2: while hitting a rock i also started hitting the tree with my hamer.
  6. Moving the upper if statment under the on enter event in trigger zone 6 causes the game to crash JUGGERNAUT_1.1.2.zip Edit: Doing a few different things inside this logic causes a crash like deleting blocks control dragging ect i dont know what exactly is cause the crash
  7. NPC placing preview has issues: 1) Falls through map 2) Preview points the wrong way This is when placing an NPC.
  8. I play a game made by one of my friends for a few days now, and have hosted the game a couple of times but now when I try to enter the game to host it, it shows an error about sharegame sync failing. This is the first time I've encountered this so I'm not sure what to do. Attached is the log_clean and log files for the output and a screenshot of the error. output_log_clean.txt output_log.txt
  9. Hi There! I was playing ylands today and I wasn't able to build next to the door on the side where the hinge in located. When I tryed it on a big wooden door the same thing occurs. I used the search funcion on the forums but no results. Do more people have this issue? output log: output_log_clean.txtoutput_log.txt
  10. First of all ...i am building the ship offshore, in deep water and well away from any land built structure. I am trying to build a deck attached to the front of the ship ..but the panels ..blocks etc will NOT align ...one or two place correctly then others will not align with them with the "not enough space" message or with an unsightly gap. The ship is anchored and has NOT been moved once the keel has been placed I have deconstructed the entire ship three times, and tried an different angle to the shoreline.... ( the ship is in deep water well away form the shore ..or other structures But still the same issue....... I tried to place 4 panels horizontally together 3 align, one will not ..see the screenshot. When i placed the masts on the ship ..two either side of the keel on a platform..... they would not align parallel to the keel center line, and again slightly offset from the others placed on the other side of the keel. Its impossible to place panels and decking symmetrically on the keel ... the end results look like a Salvador Dali painting!... logs and screen shots attached ( deep sigh....) output_log.txt output_log_clean.txt
  11. I noticed with 0.8, the editor's ability to display plants/trees is no longer working correctly. It doesn't seem to toggle until you move out of the current visible section you're in? Animals may also be the same way.
  12. I was working on a future map for the P1 pve servers. I like to map them out using a separate save. In the past I would cut my character, goto the next island, paste her there, save, the go to the mplobby and map the island, repeat for all. This produces a populated map. It's tedious but it works. V11 i cant cut a human. The option is there, but it acts as copy. I can cut other items, and it works. Rocks, trees. I didnt try it on an animal. So I have to copy, delete original, and then follow the steps above. Sorry I didn't grab the logs at the time.
  13. Hi, After the new update I can not delete or step back when I edit the game I play. I like to find new islands and build on them but now after the new update it is impossible. I tried the new history (great feature if it worked for me) but that doesent work, netier the step back arrows on top of the screen nor ctrl Z works. I also tried to reduce the FPS and other options to se if it was lagg that made this happen but since I can both build and add props without problem I dont se this is the issue. It is the removal of props, like plants for leaving space to build on, and stepping back/undo when using any of the edit options, add/remove/flatten/smooth that is the problem.
  14. Hi I tried to make a color selector but I could not make it work, I tried everything that has occurred to me. the logic of establishing color does not detect colors, for the moment I have only found 5 colors with which it works well. -black "000000" -white "FFFFFF" -red "FF0000" -azul "00FFFF" -green "00FF00" I thought it only worked with colors represented with 0 and F but the yellow "FFF000" did not work and I threw away my theory I leave a small video in which you can see the problem. in the version that I managed to work with the 5 colors has a different part to get close the color loop.
  15. I spent some time over the past week checking out some Official Servers, I found some issues on PA 7 and PA 4 that I show in this video. The issue is Trader Sites having nothing there, no trader, no sign, no build. Also noticed a few places where Random Sites should be, based on floating debris and flattened areas, but nothing is there. Thank you, I hope since these are your own servers, that someone can hop on and run over to these places that I even show on the maps for the Worlds involved. Thank you.
  16. Since the last update, the rotation "helper" arrows are reversed between z and y(? Whichever is not the default). Also, when planting cotton seeds (have not tried others yet) directly from the seed container, they seem to be "stuck" in the hotbar: i.e. the count does not decrease, nor does it disappear when you do run out of seed. It will happily throw up an error when you do run out of seed to plant though. Sometimes building on the outer rear corners of a ship is impossible. Yes, the anchor is down. This is spotty and random and I am unsure how to recreate. Crafting repair kits (or anything else that consumes a tool whether it should or not) always takes the best tool in your inventory, though what use a War Hammer would be in a repair kit is beyond me. Once again, clay on temperate ylands is about as rare as unicorn farts. So rare in fact, there's just no point in not restarting a new game until I begin in the tropics. It's already strange enough that 16 lengths of beam or log will get me 20 units of small block, but trying to build anything out of plank blocks is the absolute height of opulence.
  17. when digging a tunnel (does not matter what type of terrain) the character is able to continuously perform the digging action after the stone pickaxe is broken, if the player holds the left mouse button down, before, during, and after the pickaxe is broken. I have not tested with the metal pickaxe yet. Hope this helps, Keep up the good work everyone! Jon output_log.txt output_log_clean.txt
  18. So the other day I noticed that when painting the roof blocks if i painted the top halve the paint would go right through and paint what ever was behind it. Also its the same with the annihilator. I was also able to do this (see Picture) in creative no free place it just snaped in there. That's a roof block and a wooden block.
  19. SomeGummyBears

    RESOLVED [YLD-8040] Unlimited Seeds

    Found that with the seed container in inventory, can make a supply of infinite seeds by splitting the stack and equipping one to hotbar. I found that if you equip one stack, the game will use the equipped stack up but still register as having more of those seeds because of the other stack.
  20. (Not yet tested in Explore.) Found what seems like 2 kinds of bugs with the new blocks, but they might be slightly different versions of the same problem. The 1x2x2 Marble Block circled in blue will place but will not allow me to select it again by clicking. I have to click/drag a large area around it to get it to select. The 3 blocks marked with red do what's pictured in the screenshot. The lower left reference point is where I placed the blocks. The collision box is there, I can select them by clicking the "empty" space, and it will show the object name if I put my mouse over it. The visible model, however, is at the upper right reference point. The two points are 57.375 apart on the X, and 31.125 apart on the Y. I am still checking, so there could be similar bugs with other kinds of blocks. Just wanted to get this added to the list. I'll add to the thread if I find more.
  21. i tryed deleting the registry it dont help heres my files DxDiag.txt error.log output_log.txt output_log_clean.txt
  22. I am working on a PVP arena map (inspired by the Sky Arena, of course). Part of the logic in the scenario is to spawn different weapons or armor at random, at certain reference points. To enable the randomization, I have a couple of arrays with references to a selection of Entity Templates. They're divided into "tier 1" "tier 2" of "tier 3" based on how strong or what type they are. For the guns (tier 3) I have to use templates because I want them to be loaded when they spawn, and don't plan to spawn any more ammunition. I had the Spawn Entity command tiles in the main "SpawnWeapons" sequence, but separated them when I started seeing the error, hoping to make it work. The error happens whether I use a random one from the array, or put in a reference to a specific Entity Template. Strange thing is, the command does work with some of the templates. The one for the Iron Sword spawns like it is supposed to, if I put it in as a direct reference. SKY_OCTAGON_ARENA.zip
  23. ESP_Miguel

    RESOLVED Upload WorkShop

    Hi. Lately I get an error and will not let me upload the file .ycp or .jpg in the Workshop. I do not know if someone else has happened or is only me. I attach the screenshot.
  24. Lpt101

    RESOLVED Black Screen

    Cpu Fx8350 Ram 16Gb ssd 240Gb Video Rx560 2Gb I can not play the only thing I see is the black screen, the game worked only once when I bought it afterwards, always black screen. DxDiag.txt output_log.txt output_log_clean.txt
  25. Hello Ylanders and Bohemians, It s me again, and this time i am very far from happy at all, i have this humongous beast pc with i7 4gigs and a gtx 1080 nvidia, i can play ANY other game (such as assassin s creed origins) in full ULTRA ULTRA with absolutely NO LAG. But when it comes to Ylands, on official server EU4, on starting island, i see my FPS dropping to ONE FRAME PER SECOND !!!!!!!!!!!!!!!! IS THIS REALLY SERIOUS ? I damn do WANT to play this game, but it s like it s optimised with finger toes, i am very sorry, i swear i am a patient guy, normally, but here, you guys have invented the MOST FRUSTRATING GAME EVER, i wonder what kind of black magic you used to make me angry like that! I really had very high hopes for .10, but between the TOO FAR AWAY bug and now the DRAMATIC fps drop, i wonder if you guys are really there or gone to holidays thinking you had done a miracle, i can tell you, come back quick and fix this bug machine, it s a nightmare. Sorry for the strong language but desperate times need desperate words to express the deep disappointment i am in right now. Take care all, and please kick the shit out of this game so we can at last have the fun we want to have, cause right now, it s damn TOO FAR AWAY
×