Jump to content

Search the Community

Showing results for tags 'UNDER REVIEW'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ★ Dev Announcements ★
    • Community Rules & Guidelines
    • Dev Diaries
    • Changelogs
    • Ylands Creator Competition
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Editor Help
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
  • Editor
  • Community Corner
    • Community Creations
    • Off-topic
  • Ylands EDU
    • Ylands EDU - Alfa
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 445 results

  1. When saving the composition with a template that contains an object with logic, it does not save the object with the logic but the standard object?
  2. Almost half of the items in game cannot have their price changed in the hands of a trader.
  3. When I throw the Nopal to the ground, it disappears and keeps falling constantly. When placing it with V works well It is the only object that has happened to me for now
  4. I have been attempting to build a car on multiplayer using an Off-Road chassis. It was placed in front of my house on flat terrain within my protective barrier. Any attempts to build on it are met with "Location is inside other player's protective barrier." which it most certainly is not. Turning off the barrier has had no effect. Any ideas/suggestions?
  5. Since a few weeks I have Ylands for 2 accounts/ PC's at home, and of course me and the wife (and son)started playing a explorer map together(hosting on my pc) issue is that wenn 1 of the 2 players in in the inventory menu and the other is just picking up large amounts of wood for example (fast) the inventory menu goes all crazy on the moments the other 1 picks something up(or places it in a inventory slot from a workbench). I had a video on my phone but that won't upload so need to transfer it to a other source first before uploading.
  6. If you start a game with a dialogue box, sometimes (but most frequently in multiplayer) the dialogue box will not open properly and you will need to close and re-open the dialogue box for it to display correctly. This issue I believe is caused by the game files loading slower than the dialogue box prompt. If I set a long enough initial delay (5 seconds) this bug does not occur.
  7. I have a bunch of offline players who are dead. I was able to recreate damage to an online player. I have asked everyone to give you a report. This map was created in Explore MP and all the non harm boxes were checked at creation. We have also had block damage under powerbarrier. This has been a thing since the 0.12 update. I can recreate it with annihilator, but i don't know what tool was used. Server logs attached. I can also provide the game file itself if you need it. log_clean.txt log_userscript.txt log.txt
  8. I already reported this using by feedback in game. but the said twice is good to remember, right? and i have screenshot! this is the bug that what i want to report. The metal container doesn't closed after i was use it. and i think it's a bug. and that's all, bye!
  9. When you despawn a car while a player is driving it the game will think that the player is still driving the car. It will despawn the car but the camera angle is stuck and you can still drive around.
  10. "Clay pot´s Don´t go in inventory Clay Urn´s Don´t go in inventory Egyptian Vase´s don´t stack Half of the Normal Vase´s don´t go in inventory, they all has the name Vase so i can´t specify but it´s pretty much that small vases stack and big one´s don´t and i can only price the big non egypt vase´s" So prices and inventory stacking of pots.
  11. When a boat hits a shoal it gets really stuck! reversing will not help, and when you dig it out ...even though there's nothing in contact with the hull, it must still be caught in the collision field because the boat will not move. The boat will move like its free, ie bob up and down in the waves ..but refuses to move. We had to use another bat to help push a stuck boat free,...and when it was finally moved , the area underneath it had been really dug out deep, but it still wouldn't move. No log file taken, this is an easy to reproduce bug / thing / whatever
  12. It seems that if someone initiates sleep but does not leave that window, it blocks others from joining sleep. A quick fix would be a pop up window to advise the player to leave hat window as soon as they select the wake up time.
  13. Hello there, I hosts two servers and right now of all the different players I have seen one have gotten the "Your Ylands Is Being Loaded - Recalling Buildings 100%" bug. He can join other server just not this particular one I am hosting, and this one is not done via Editor so there is no way for me to access the files and delete his inventory or characters as some of the fixes might suggest. Here are the log pertaining to his login attempts. https://pastebin.com/cDTXDQh3 He was able to join prior to 0.12 and have no issues joining other servers which have no prior account in. Can I upload my save file and have BI "fix" it? Regards, Ferdinand
  14. Bug after planting a seed, an invisible thing prevents my character to move
  15. I posted this elsewhere and it was recognized but I decided to post an official bug report because this makes the editor unusable for me. Originally this bug only affected ships that were created before the update, but now I just found out that ships created after the update can be bugged as well (this is what prompted this post). When I try to change the position of any block that is part of the ship with the Move widget the inputs are ignored and the object behind the x/y/z controls is selected instead. If you position the camera so that no block is directly behind the controls a green square is drawn indicating that the Select widget is active instead of the Move widget. When I use the rotation widget the block is both rotated AND moved at the same time, like if the selection widget was dragging the item at the same time as it is rotated. I tried to build a new ship from scratch to avoid these bugs, but after a few hours the editor froze. After I saved and restarted the game I found that the new ship was bugged as well. The bug is tied to specific ships and remains if you save it as a composition so I have provided the composition file of the ship that just got bugged. If this bug does not appear on your end then I guess my PC has created a unique bug because I don't see anyone else mentioning this Hopefully this can be resolved soon because the game is unplayable for me if I can't build ships in the editor SMALL SHIP BUGGED.rar
  16. Hello, With the new update, there are problem to connect to the servers (long time loading menu, errors, impossible to enter in the game, and so on ...).
  17. For books, and for papers (set to unique) with text on them, the ON READING event does not trigger at all. This is true for the event available within the entity, as well as the Event Listener event.
  18. If you store a composition and try to type the name, hotkeys will still be active. For example, typing "Igor" will result in my character toggling Character Mode [O] and force exiting out of the Store composition mode. HOWEVER, if you type the description first, it will prevent the hotkey bug from happening.
  19. I was searching for caves while digging and was real deep, but i noticed it started raining in the cave with my mining headlight on, @Jared Diamond was playing with me on my explorer mission and i asked him if it was raining on the Yland..... it was.... I added some screenshots it is not 100% clear but wen you take a good look you can see the raindrops in my mining light "aura" and nowhere else.
  20. My inventory is full, when I want to take a seed (even I have a seed box), it doesn't work. But when there is one slot free, it works to take the seed (directly inside the seed box). There are others bugs like this with others items.
  21. When I click on the item, bug with the menu (open, close... open/close ... ) with the bag, the seeds box, ...
  22. I was playing the new update and I realized that I can't destroy items from my inventory anymore. I don't want to keep the items, but I also don't want to drop "my garbage" onto the floor. Or am I missing something?
  23. Hello. I can not save my ingame settings now (game version 0.12). In previous version everything was fine. I want to change graphic settings from low to ultra and invert my mouse because everything was reset to default after update and I can't play without mouse invert ? output_log.txt
  24. The title says it all .. I have been ruthlessly slain by an invisible predator.! I was initially slain ... (trying to work out the combat system..) and came back, gathered my loot and then slew the offending leopard. The an new leopard "spawned" alongside me and before i could react, was made into a leopard meal. I cam back and could see my loot, and the leopard, but then something attacked me ..it was invisible.. I made it back to my house at my base and it was still attacking me. I then perished on the doorstep .."Ruthlessly slain by a leopard.." but all the time it was invisible.. i tried to respawn but screen froze ..i had to end task . logs attached.. output_log.txt output_log_clean.txt
×