Jump to content

Search the Community

Showing results for tags 'UNDER REVIEW'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ★ Dev Announcements ★
    • Community Rules & Guidelines
    • Dev Diaries
    • Changelogs
    • Ylands Creator Competition
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Editor Help
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
  • Editor
  • Community Corner
    • Community Creations
    • Off-topic
  • Ylands EDU
    • Ylands EDU - Alfa
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 445 results

  1. I am tired of trying to use the move and rotate tool on a selected object only for it to instead select another object and drag it somewhere else. the system works fine when you are far away from the object but as soon as you try to make some fine adjustments you are s**t out of luck
  2. I can now use maps, pickaxes etc. while in water. Are you gonna keep this feature or is it a bug? I would prefer it be kept for my ocean survival plans
  3. Currently, the Car Trunk entities can be used as containers separate from a vehicle, but they don't trigger any Event Listeners that are specifically listening for Container events such as Open or Close. Can that be changed to make them trigger Container events?
  4. Workshop - Unable to verify It seems to be a poor error message as its hard to know what it means.
  5. Ive accepted all these people already but they keep showing. Some devs should join the p1gaming.net guild as we have a lot of issues there too. Seems to break at scale.
  6. Mobile: incompatible servers show on mobile server list.
  7. Hey, So I have a bit of a funny bug going on. Whenever I try to attach a literal to a tile it tries to flee the scene. Of course here are the logs output_log.txt output_log_clean.txt Someone stop them before its too late!
  8. Car-enter zone too small for mobile players
  9. Mobile Feedback #2 -- I am able to be in the same account on PC and mobile at once. So I can be in two games at once as the same person
  10. Mobile: Sound settings reset each login
  11. Ever woken up and found you fell out of bed onto the floor? ..well in ylands you cam fall into the floor! and why catch a subway train to get somewhere when in ylands you can walk / fall and fly through mountains! Just some of the persistent features of the game, i guess
  12. Whenever those of us from P1 host 8 player games the host freezes, cant craft or use UI after 30 min.
  13. In all cases on all server types, when playing the stock explore game type servers grow in lag as more and more people play. The more people do things, the more it lags and it needs to be wiped to fix.
  14. Many things might have gone wrong here.. The server monitor runs but only with the briefest flash of a CMD window, never to be seen again So becauseI don't have a server monitor, I can't shut the server down and create a savegame. All the other savegames I've seen are named after the server, but mine is called SessionSave.ylandsgame I've set up the server and made a world using builtin and that worked fine. But then the serverbox restarted because of Windows updates so I changed the jsonto make it load the ylands file, but the log_clean says, amongst other things [EX] [22/08 18:16:24.92] System.ArgumentOutOfRangeException: Specified argument was out of the range of valid values. Parameter name: Ylandfile I'm sure the path is correct but the game server doesn't start. json { "SessionDataType" : "Ylandfile", "SessionData" : "C:\Ylands DS\SessionSave.ylandsgame", "SavePath : "C:\Ylands DS\SessionSave.ylandsgame", "nMaxPlayers" : 4, "Name" : "Yland of Eden", "Password" : "***", "OfflineImmunity" : 1 } Any help would be greatly appreciated.
  15. I am merging this bug into a separate topic.
  16. Nitrado Server. We have two, one for North America, one for Europe. They are both behaving the same. The server will run for approximately 5-6 hours and then either stop or become unresponsive. The memory usage will steadily climb until it peaks and then shut down. The game is playable until then, with only the usual suspects of inventory glitches or placement features. I am attaching a screen shot of both servers behavior while they were empty, as in no one was in game, along with the save file, .ygt, and hopefully the log files, as they are over 2 gb each. P1_EU_Nitrado_Server_Behavior.rar
  17. @Fompster has reported some rogue trigger objects appearing in his script. We were unable to reproduce this issue, but we're looking into the logs provided. output_log_clean (12).txt output_log (12).txt Bug reported here: https://ylands.com/community/topic/25586-yld-18769-custom-window-scripting/
  18. My weld gets a bit over excited whenever I hit it: output_log.txt, output_log_clean.txt
  19. When I place any of the decorative Rock entities, Object Properties and Edit Script both bring up windows showing other items, and the windows themselves don't behave right. The second screenshot shows the properties for an Event Listener. TWICE. This is an event listener that I deleted from a PREVIOUS scenario, not even the current one. It just seems to show the most recent non-bugged item. And when I try to Edit Script on one of the rocks, it causes everything else in the Editor to do the same even if they didn't do it before. Every Entity and Logic starts to show the same bug. Only a game restart clears it. output_log.txt output_log_clean.txt
  20. Screen goes black and white randomly during thunderstorm.
  21. Hey! So far I have been very addicted to the new UI tools since the update, however, there are still some bugs: ~You are able to drag out the same event tile for the buttons multiple times ~ My event has been deleted from the list ~ The events for buttons also stop being created after 10 (restarting Ylands did nothing) ~ Sometimes when deleting the parent widget and then using the undo button, the children get deleted ~ Random trigger objects appearing ( output_log_clean.txt, output_log.txt ) Thanks
  22. As originally posted by @Fompster https://ylands.com/community/topic/25586-yld-18769-custom-window-scripting/ When you create some button in a custom window, you can then drag it from the list in the custom window script multiple times. It should grey out when you use one.
  23. When starting the game all custom action keys are enabled. However setting the Custom Key Enabled to "False" will make the hints on the right side of the screen disappear but not actually disable them from being used.
  24. Unable to connect to games running on our local network since installing update 0.14. Getting error "Session not found" - Game can no longer be found online. It has most likely been terminated by its host. We now unable to use any of our worlds that we have created and been playing over the years. output_log.txt output_log_clean.txt
×