Jump to content

Search the Community

Showing results for tags 'UNDER REVIEW'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Text Scripting Discussion
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 430 results

  1. Hi everyone! We have found a bug, which causes data loss while linking accounts. As far as we know, it has only happened in a few isolated instances, but please, if you believe this happened to you OR you know someone affected by this bug, please let me know! We are working on a solution as we speak and will keep you posted on this. Thank you for your help and your wonderful patience, everyone!
  2. Hi, I have made this little rhino for my island and I was testing the scenario whilst the graphics were on the mobile settings. During that test I saw that the rugby ball that is being used here is presumably in the wrong orientation and so it doesnt align with the rest. This happens for both of the high and low quality mobile graphics and not for the pc one. Thanks
  3. While it has been a while for me playing Ylands, when I opened the game back up (at first stored on an external hard drive) it was very laggy and choppy. I uninstalled the game and reinstalled it on the computer. However, the lag persisted, though getting just a smidge bit better with each exit and reentry. I did also lower my graphics, it never fully eradicated the lag. When trying to open the menu for a blue print table, that's when I noticed the right-click feature wouldn't work. We (I was co-oping with a friend) tried everything we could think, re-logging, settings adjustments, etc. to no avail. I soon noticed I could no longer pick as well from the ground. While I could pick berries from a bush, I couldn't pick up dropped items. I even went to an old legacy game and tried the right click of my mouse, able to sit and control my boat, but then unable to release controls to stand. I thought it may have been my connection with the lag, but I see that it's far more than that. Any advice would be well appreciated.
  4. Hi There, The amount of wooden blocks which can be created from a log seems incorrect. So is the number of blocks 2*2*2 equal to the number of 1*1*1. This way it's cost less logs to create floor of 4*4*1 than when I create the same floor with 1*1*1. In the example included you can see that despite the size, the amount of blocks which can be created is the same. Please safe (my) planet from deforestation ;-). Kind regards, Rob
  5. I bought and started playing the Exploration map. We couldn't figure out how to play together. I tried to "Link" my guest account to a Bohemia Interactive account, thinking that would help. It didn't. My progress from my guest account and Coyns are all gone and inaccessible. I can't play on the Exploration map anymore because it thinks I have to REpurchase it. How do I play the game I already bought and started? I can't log out and log back into the original.
  6. I have been playing the game for quite some time and one difference I noticed between the Microsoft version and the steam version was what happens when you lower resolution. If I go below 1280x720 I get black bars on the side. In microsoft version I could still play lower resolution full screen by clicking the windowed mode and maximizing the window....however steam does not allow you to maximize the window like microsoft version does. Are there any plans to allow a full screen mode for lower resolution? I usually only turn the resolution down to increase game performance on maps that have a lot of builds or too many entities. This would be quite helpful for game performance in those types of game maps. I just dislike not being able to see things full screen, and I won't be giving up my steam version for microsoft because exploration DLC is not available on that format. Thanks for any consideration in fixing this small suggestion.
  7. At some point before your game would lag when trying to place a large blueprint, but nowadays your game runs normally, except it can take minutes before your blueprint actually shows up. Something definitely changed with how blueprints are loaded, and the algorithms involved need to be evaluated because they are terribly slow, or at least grow terribly slow with high item counts.
  8. Hello, I've been having issues when attempting to host a local session in the new(ish) exploration mode. Currently, after publishing the session, when I go back into the settings, it state "UNPUBLISHED", and others cannot join the session, nor find it. Any help will be greatly appreciated! output_log.txt output_log_clean.txt
  9. So this one is a bit strange but I have noticed at times whether using the crafting table or crafting directly and trying to place something, a few items seem to have a glitch where you have to attempt to craft it a few times before you are allowed to do it. I use this Iron cabinet as an example. I have over 100 iron ingots and a hammer in my inventory, but sometimes it tells me I do not have the items needed. I can exit the crafting menu and go back a few times and it seems to correct itself....it's just a weird glitch
  10. Hi, I was just in the editor, editing some groups with comps inside, when all of a sudden the header that says you are currently editing a group did not go away even though I was no longer editing a group. I was unable to get rid of it so I saved the map and restarted ylands. I thought that would solve the issue but sadly it just made it worse 😅 Now it will no longer allow me to open the map and if I switch to a different tab my map disappears. I really hope there is a way this can be fixed cause even though I do have some back ups, there is still a lot of progress to be lost. output_log_clean.txt output_log.txt P.S. is it possible to send my map over to get it fixed? Thanks
  11. When i turn off construction mode of my ship in the editor, some of the blocks revert to their original color. As far as I know these blocks include: -all stone letters, stone numbers and stone signs -wooden pier supports The ship was a composition from before 1.7 and it doesn't seem to occur with new compositions. output_log.txt output_log_clean.txt
  12. Yo HasLEGO

    UNDER REVIEW no engine button

    On mobile I can't switch between engines and sails to power my ship. There simply isn't a button for it. This mean that i can't drive my ship that only has engines. 😅 edit: the engines themselves are almost inaccessible to turn on manually
  13. Having items disappearing from the kitchen cabinets is perplexing but i think i found the cause. They never make it there! If you drag items from your inventory to the cabinet window, if you are not accurate or whatever ... sometimes the objects don't transfer... they "fade out" and disappear. If other find that happening, grab your logs and pester the devs .., it seems to be random and mainly on cabinets on ships.
  14. My boat and so all the resources I had disappeared after I loaded the game. I loaded mid-air on a boat, the game reloaded itself two times, dropped me on an island boatless, can't summon it anymore, and the save file size reflects that it's gone. I know this has already been reported. Is there a way to load an older save? I tried deleting the newest save file but the game just says that the newest save is unavailable and won't load older ones. This might be the end of Ylands for me to be honest: what's the point of playing knowing I can lose everything any moment. I wish I could at least get my resources back via the console command but /additem has been spirited away too.. SaveGames.zip Ylands_Data.zip
  15. I found a few of my islands that I had saved before the update with tier 3 Islands were only spawning tier 2 monsters. I thought this was a glitch that maybe only occurred with older maps, however today I went to a brand new map with a tier 3 island and found that it also was only spawning tier 2 monsters. None of the monsters dropped Ylandium crystal or dust. Only pieces of metal and stone chunks. I enclosed pictures so you can see what I mean. The golem was at the place where I am located on the map.
  16. Not a game breaking bug or anything. I just noticed that this pipe block used to have 3 colors and now it only has 2. I use it to make burners on my stoves. The black part I usually make a glowing orange.
  17. Hi! I've noticed a strange behaviour of the camera when playing on mobile: sometimes (usually when I start a new game and for like 10 seconds) the camera works flawlessy, then it suddently starts to jumps around at random angles, often pointing straight up or down. This makes the game unplayable for me on mobile. I'm playing on a Blackview BV9800 Pro and everything it's up to date. Is that a known problem or there's a fix? Thank you and keep up with the amazing work!
  18. In exploration i've been exploring a lot of new islands. before i did i had changed the settings in the options menu so that i can see distant islands (level of detail set to medium). But i found one island that seems to load in it's terrain chunks differently to the other neighbouring islands (like how terrain looks when it's level of detail is set to low or very low). The picture above shows the two neighbouring islands having visible terrain while the island i'm on doesn't have all of it's chunks loaded in, when i move to the unloaded area the chunk loads in as intended and unloads as i move away. I thought this rare bug might make players miss an island if they're looking for all of them on the ocean with the same view distant settings. I've attach the output logs if needed output_log_clean.txt output_log.txt
  19. So, I like to make a lot of blueprints, and currently the only way to export editor made compositions to use for blueprints is by using the legacy maps. I have noticed several times after making blueprints in legacy maps when I exit the game, it just hangs out at "saving in progress" screen and does not take me back to the main screen. I have had to use task manager several times now just to exit the game. Also is there any reason Ylands is running in 2 instances? output_log.txt output_log_clean.txt
  20. Hi, i just lost about 5 wooden barrels full of stone chunks. I was picking them up at my home world and moving them to another world, when i joined the other world i noticed the stone chunks weren't in my ship anymore, so i guessed they would be on my home map (because it has happened to me before, that sometimes something goes wrong with my internet and some changes don't get updated), so i went back to my home base, and they werent there, so i basically lost all of them, all the time they had been on containers or my inventory. Also when I came back to my home world my clothing and ship changed their tinted colors again, note that none of the maps i was traveling are multiplayer, they are both singleplayer worlds. Sadly i dont have logs for this.
  21. I noticed this a while ago and mentioned it to Adam, but I wanted to make sure there was a ticket open for it. Without me doing anything in Editor, it will say my game was updated on a random day instead of the correct date. Other people noticed it for their games too.
  22. WaaZyy-5b00ce581b563a91

    UNDER REVIEW server wiping alone

    I bought a server and it resets itself, always when I play with friends on it the progress is not saved, it literally restarts on its own from scratch, when I log in the next day it has nothing, it loses all my construction and that of other players, as I do to be all safe?
  23. Hi there! So I've been playing around with a ship who's design is quite detailed, but it has next to no free-placed objects on board. When playing Exploration on my own offline/locally hosted maps I have no issues whatsoever. Upon sailing to a map hosted by someone else -Including the Official ones- however, I experience game-crippling drops in frame rates. I believe this occurs due to the mass of my ship 'bobbing' in the waves. I experience no issues when in construction mode or when the anchor is engaged which leads me to believe that there is a lot of resources being drained to sustain the free movement of the ship as it's rocked by the waves. I suspect this could be the servers desperately trying to synchronize the free movement of the ship as it moves unanchored in the waves as I have tried lowering the graphic settings as low as possible in spite of my rig being pretty powerful. Could this be looked in to? Maybe there could be a workaround regarding block-welding or a reduction in the amount of resources spent on making a ship bob in the waves? Whilst the ship design is pretty hefty, I suspect that as larger designs are inevitably going to be built in the future, this may be an impending issue. Thanks, Rob
  24. mates181setam

    UNDER REVIEW Joining

    I can't join to my friend and he cannot join my world cause it says we are banned. output_log.txt output_log_clean.txt
  25. 6Cowa6Bunga6

    UNDER REVIEW Under the world

    doesn't seem to be a big issue but had a forest underground that i clear cut and the Stack apon stack of logs that appeared pushed me through the dirt ceiling. was easy enough to get back into the world without dying.
×