Jump to content

Search the Community

Showing results for tags 'UNDER REVIEW' in content posted in Bugs & Technical Issues.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Editor
    • Editor Help
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • CREATEGENERATION's CREATIONARTISTS YLANDS.
  • CREATEGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 342 results

  1. Hello there! Encountered a pretty dismal bug. Almost every time that I leave my house (on OFFICIAL EXPLORE EU 9), when I come back to the barrier zone the server kicks me out with "Host Unreachable" error. I then have to log back in and do it all over again, and next time I will leave the barrier zone and come back the game will probably kick me again. This is super reproducible and I attached the needed logs. Here's to hoping you can fix this without resetting the entire server, deleting a few days' work... Thanks! Kittemz output_log.txt output_log_clean.txt
  2. Game loads to 98% then drops down to 96% and then freezes and won't load anymore. output_log_clean.txt output_log.txt
  3. Ever since the newest patch today I have not been able to move any items in my inventory. Right-clicking does nothing. output_log.txt output_log_clean.txt
  4. Something is causing us to not take damage at all. I believe we figured out the cause. Everything worked fine for a little while, we took damage at the beginning, and died a few times to hunger while logged out. once we placed out protective barriers, it stopped us from taking damage inside it, like its supposed to, but we still took damage outside the barrier. Now, all of a sudden, none of us three take any damage whatsoever... fall, drowning, puma attacks, etc... If i type /killme, it fixes the problem, until I stay in my protective barrier long enough to where I would die without it. Once the barrier "saves my life", then I no longer take damage again. Its happeneing the exact same way with all three of us. we tried in 0.6 and 0.6.3 with the same results.
  5. I've found that on an MP server that I am playing on that it now takes me two swings to get one hit on a tree and at least two, usually three pick up animation cycles to pick up logs, seed, etc. It usually takes two cycles to pick things like cotton or flax. That makes all of my harvesting take twice as long (if not longer). I'm still enjoying the game but my creative endeavors are screeching to a halt. output_log.txt
  6. At 4k resolution, the left scroll bar in the stone chest is off the screen and I am unable to scroll to the last three items in the container unless I change resolution. Basically the window that pops up appears to not be centered and too far to the left. Thanks for taking the time to read this and if I missed this in the forums already, I apologize. I did search first! First image is at 3k, and the second image is at 4k (Windows 10, Intel processor, NVIDIA 970 GTX).
  7. When sawing down a rubber tree, it is possible to extract infinite rubber with an iron knife (I didn't tested it with a tone knife). This occurs when the tree is down but still whole. (not cut in logs...)
  8. When passing through a doorway I'll stick for about a quarter second. Also happens with any other 6 block high passageway. 7 is fine but no doors that big yet
  9. When the ore is in soft soil like dirt or sand, it's possible to indefinitely dig with the pick and then flatten back the surface with the shovel. The ressource doesn't deplete. I just got 56 coal from the patch on the screen captures and the patch is still intact.
  10. Mailman-95783b10849e5f3e

    UNDER REVIEW [YLD-8307] Ship get´s black

    Hi, We have much fun with this game but there are some issues For example, when you are on a new Island and you go out of the vision from the ship. when you come back the ship is only a black hull.. when you leave the Server and coming back, ship is ok again. Do you need something more? Thanks ! Chris
  11. On our DS this issue seems to only apply to me (4 person server through g-portal). There is a specific area (it appears to be a straight line that extends out horizontally from my position in the video and I don't know how far it extends) near/in my barrier that will always cause me to disconnect and causes the HOST UNREACHABLE screen. This issue only occurs when I run out towards the sea, not inwards towards land. The issue seemed to appear on or around the time that I built a wind turbine and lamps. I attempted to remove them to resolve this issue, but this had no effect. Please see the attached video for reference. output_log.txt output_log_clean.txt
  12. Hi, I built a ship from the small hull, with fore and aft pieces, 2 large sails, helm and anchor. Both the helm and the anchor are on platform above ship, all other pieces are on hull. There was no issue with the ship when I'm near the starting island. However, as I get further away from that island the ship becomes less and less responsive to the helm to the effect that I am unable to steer the ship effectively. As an example, I ran with sails down and an adjustable spanner on the "D" key to turn right for nearly 2 hours and in that time I turned through approximately 90 degrees. This happened before Christmas too, but in that instance I was able to get the ship back to the start island where the steering becomes "normal" again. Now, the same save game, the ship is far to the East and South of the home island and I have all but given up retrieving it to be frank. I have read similar problem occur when a computer is placed on the ship. I have yet to find the computer, but I did free place a copy of Alice in Wonderland book on a desk in the ship cabin. The book disappeared and I thought nothing more about it - it is EA after all and bugs are expected Please find attached the log file requested. Also a crash dump from 6th Jan (might or might not be related). I cannot find the save game file. Please advise where this is located and I will upload it. output_log.txt output_log_clean.txt 2018-01-06_174538.zip EXPLORE.ylandsgame.zip
  13. Normally I always play Ylands on my PC, but last weekend I was away and only had my laptop with me. So decided to play some Ylands on my laptop. Logged in with my Steam account that I normally use on my PC and to my surprise I could actually load up my single player world and continue with where I left off. After a few hours decided to stop and let my character in a seating position sit next to my house, and logged off. So, now I'm back home and wanted to play Ylands again on my PC. Started it up and entered my world. When the world was loaded though it showed me the character creation menu, I figured I must have died when I was offline because i saw some post here where this has happened to a few people in multiplayer. well bugs and glitches can happen in early access so no worries I will just create a new character get to my house and pick my stuff back up. But her comes the sad part, I got back to the place where I last logged of and there was no stuff there at all not even a stone with my name on it. But now I gets interesting. 2 days ago I still had all my stuff in my inventory on my laptop. Now 2 days later when I started the game up it was all gone. So decided to do some testing what if I started Ylands up on my laptop what will happen then, will it all be gone there as well. Remember that at the beginning off this post I mentioned that I logged of in a seating position next to my house. well, when I opened the world on my laptop my entire inventory was empty which is what I expected but now my character was in the exact same position sitting where i left him 2 days ago. I have no clue what caused this bug, the only thing I know is that I've lost all my stuff and my Ylands has turned into some weird parallel universe. I'm scared.
  14. currently having some issues with hosting / playing with friends. Fantastic game and wanting to experience it with friends online. There is an error message saying "Host Unreachable" or the loading will be stick on "1000%". Any Ideas or suggestions? Thanks
  15. Game started fine past 2 weeks but now when trying to launch, just get small white Ylands screen that has a newspaper like icon in middle and nothing happens...Steam account says game is running but nothing shows...didnt have this problem earlier...when I close this small blank white screen , it says the game has crashed...not sure what changed to make the game no longer work..tried uninstalling both Ylands and Steam and reinstalling but still wont work...any suggestions? output_log.txt DxDiag.txt
  16. Hi Guys, I did a little digging under my large ship to try and get it to move (figured the area wasn't deep enough), although it was apparently just bugged as I ended up having to create a new large ship to get off the starter Yland. Anyway, I swam under the hull of the ship with the shovel to try and clear some of the sand. When I came up for air, to my surprise I was stuck inside the hull with only my head sticking out (shown below). Luckily after restarting the game a few time, creating a new game, and then coming back to the old game about an hour later my character finally loaded in standing on the deck. I didn't want to try and recreate it, as it was a pain trying to get out of the hull last time, however quite a few times that I had come up for air from under the hull, and even while just shoveling sand underneath the game spawned me on top of the boat before the time that I got stuck. It could be some of the polygons aren't facing the right way underneath maybe?
  17. Hi, I played third time in Exploring Mode and in every game, after exploring big part of the Ylands, map suddenly stop to be updated. Map shows where you are and what are you looking at, but it's not drawed. It's not showing new places, not removing fog of war. I discovered that it revealed part of the map is always a square... So, map is working properly, you can see your map and then suddenly map "ends". Sometimes you can move explore something to the left West from you, but you cannot do the same on the Eastern part of the map. It looks like half of the map is possible to explore, but everything to the East ofcertain point isn't. Also, I realise that map is cut into tiles. If you are in the same cell, you can reveal some teritory to the West of you, but if you leave that "working" tile" - map isn't revealing at all - nowhere. Another problem with map appears when you die. In most cases map is incomplete and even my own Yland is covered in fog of war again. Additionally sometimes maps shows wrong tiles - I can see fragment of the sea and land of some other yland in the millde of my yland. Tile is square, rougthly 1/3 lenght of middle size Yland (64-128 ground tiles wide?).
  18. Hello I purchased your game on dec 7 from steam and every time I try to login I get and fatal login error message. o/authentication/login code:-1 api code : message: cannot resolve destination host After looking on steam support you guys posted possible fixes like reinstalling steam, checking if its blocked etc. I have attempted all this fixes and none have worked , can you offer any more help or do I have to wait until some fixes come through?
  19. Hey, I came across a weird issue. When I am connected to my friend's server and I walk around a large ship, I get teleported all over the place (even off the ship). I tried to capture the problem on a video.
  20. I'm gonna cut right to the chase. A few days ago me and a buddy played for about 2-3 hours then he started having some problems. Every item he placed was invisible for him, although I could see it just fine. When he reconnected he saw it, but new items he placed were still invisible. I was the host and had no problems. Yesterday I joined his server that he had been playing on for a couple of guys. It started off fine but after a few hours every item I tried to place was invisible for me. The host could see them and a reconnect fixed it until I placed something else. I attached the logs as requested on the Steam forum. Haven't played since we encountered this issue so the relevant info should be at the bottom of the logs(I assume). Thanks. output_log.txt output_log_clean.txt
  21. Sorry if my English not quite good enough. It happen when we (about 4 players) build a ship not just a small ship , large ship too. And we all sail together.But it happen when other players log out and stay in a ship ,We sail back to home when they didn't log in to server and when they want to come in to server , it's alway Freeze and crash the game, also broke my direct3D (i don't know it happen because my pc or the game) So i must restart my pc and start the game over and over (about 10 times) , but it's in the same way "Crash" . I don't know what's a problem but i think it happen when player's model and player's that log out in last time position dosen't in a same position such as , Player A logout while he stay in a ship (in a location far away from home) . Then, Player B (host) sail back to home . When Player A log in back to server. Host go crash. Please fix this bug . i don't wanna create another server again T_T (It's happen only player who stay in a ship)
  22. The second player on a Hosted World cannot save the Updates to their Map. They are always reset when then player disconnects. The Host of the world's map always saves. I'm always the second player and it's annoying having to remember which islands are N, NNE, NE, NEE, E, SEE, SE, SSE S, SSW, SW, SWW W, NWW, NW, NNW and back to N. Makes navigating very rough and a bit annoying.
  23. Loading up a new gam since the 12/19 update, I have noticed that my bottom hotbar is out of frame. I can only see the very top portion. Tried changing resolutions and experienced the same behavior. Included a screen shot. output_log.txt output_log_clean.txt
  24. Just got the game, When ever I try to start my game, it goes to black screen then crashes, I've tried to reinstall the game, restart the game and verifying it. I have attached the "error" and "output_log" and DxDiag result below DxDiag.txt crash data.zip Thanks in advance
  25. While chopping down trees I noticed frequent audio stutters when the tree broke apart into logs. After a few consecutive trees, instead of the sound cutout, it was a CTD. output_log.txt
×