Jump to content

Search the Community

Showing results for tags 'UNDER REVIEW' in content posted in Bugs & Technical Issues.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Editor
    • Editor Help
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 341 results

  1. The game will freeze at random times for example when just loading in a world and moving the game freezes and crashes and in other times it freezes and crashes after about an hour of playing or so. build: 0.15.1.82785 output_log attached with issue happening multiple times output_log.txt
  2. Hit a tree without destroying it, and it stays daylight colors at night. Very minor, but it kind of breaks the lovely moonlight effect. On that tiny little starting island, it's like a beacon from anywhere on the island.
  3. When exiting a multi-player game, Ylands doesn't go past the blue screen with the alternating color "thinking" circle. I have to manually close the game completely down and restart it. Thanks, Sandy
  4. By accident I found a bug that allows any item to deconstruct inside the protective barrier, if placed on the ground and hit with the demolition hammer. (Other hammers might do it too.) Roasted food items will "deconstruct" to the raw version. Roasted meat becomes raw meat, roasted fruit becomes berries (elderberries when I tried it), and so on. A pole will "deconstruct" and become a stick. Rope will become grass. Leather will become boar hide. Cloth will become 3 yarn. Yarn will become flax. Tools will deconstruct to the exact materials used to create them. Screenshots: If you try this with a stack, it will return the raw form of only 1 of the items and destroy the rest. I don't think the deconstruct ability is meant to be used for this.
  5. When editing a explore save and then using the TEST feature to play it You can only back out to the main menu and not back to the place where you were editing.
  6. I planted about 105 flax plants in the same spot. after they grew into plants, I walked across them and fell through the floor, causing me to die of cold. This glitch has happened to me before when I planted a ton of bushes in one spot and stood next to them. output_log.txt output_log_clean.txt
  7. @kimbuck: "Also the two mountain tops either side of base have become "phantom" near the summit and avatars fall through the earth to death . You can also fly through them wearing a prop pack. Reported in game. Also encountered twice the unable to dig / lace objects / craft bug ... thats been reported in game too also by others."
  8. Hi, I was on a multiplayer map when I died and when I wanted to revive all what happened was my character re spawned at the start of the map but I was still dead. I had to exit the current game to fix it. output_log_clean.txt output_log.txt Here is a small video of how it looked like ( + the invisible horses 😆)
  9. Q key is both up in free camera and open inventory -- beta
  10. So, I got back to Ylands from a long break, and I started building a ship. When I was building the bow i noticed while placing wedges, that the wedges i was trying to place didnt "lock on" to the already placed wedges, and instead went through to the outside of the ship. I just brushed it off as me being a bit rusty, and thought nothing more of it. Then it was time for painting the damn thing, and unexpectedly, i cant paint the wedges or slopes. It was very annoying to build the ship in the first place because the transparency thing, and now i can't even finish it. Really sucked the motivation out of me. I have been thinking of ways to solve this like updating back to the previous version, but I'm scared it would break the game even more. Hope I explained it well enough, sorry if I didn't. Also the screenshot is probably quite useless since its only a half painted ship, but those wedges and slopes I am unable to paint.
  11. Hi, When you have just selected a flag from the entity menu, then you cant see the preview rotate when you press the C and F key. Apart from that my rhinos and me are very happy 🦏
  12. Blueprints do not align with grid when putting them in a server so you cant add to them or connect them with server-made builds.
  13. https://i.gyazo.com/d236f650ea60ab97a83e6943561be07d.mp4 Unable to walk at all on server - fresh save #Id324 See logs in feedback with the same ID.
  14. Workshop - Unable to verify It seems to be a poor error message as its hard to know what it means.
  15. Ive accepted all these people already but they keep showing. Some devs should join the p1gaming.net guild as we have a lot of issues there too. Seems to break at scale.
  16. Mobile: incompatible servers show on mobile server list.
  17. Car-enter zone too small for mobile players
  18. Mobile Feedback #2 -- I am able to be in the same account on PC and mobile at once. So I can be in two games at once as the same person
  19. Mobile: Sound settings reset each login
  20. Whenever those of us from P1 host 8 player games the host freezes, cant craft or use UI after 30 min.
  21. In all cases on all server types, when playing the stock explore game type servers grow in lag as more and more people play. The more people do things, the more it lags and it needs to be wiped to fix.
  22. Many things might have gone wrong here.. The server monitor runs but only with the briefest flash of a CMD window, never to be seen again So becauseI don't have a server monitor, I can't shut the server down and create a savegame. All the other savegames I've seen are named after the server, but mine is called SessionSave.ylandsgame I've set up the server and made a world using builtin and that worked fine. But then the serverbox restarted because of Windows updates so I changed the jsonto make it load the ylands file, but the log_clean says, amongst other things [EX] [22/08 18:16:24.92] System.ArgumentOutOfRangeException: Specified argument was out of the range of valid values. Parameter name: Ylandfile I'm sure the path is correct but the game server doesn't start. json { "SessionDataType" : "Ylandfile", "SessionData" : "C:\Ylands DS\SessionSave.ylandsgame", "SavePath : "C:\Ylands DS\SessionSave.ylandsgame", "nMaxPlayers" : 4, "Name" : "Yland of Eden", "Password" : "***", "OfflineImmunity" : 1 } Any help would be greatly appreciated.
  23. I am merging this bug into a separate topic.
  24. Nitrado Server. We have two, one for North America, one for Europe. They are both behaving the same. The server will run for approximately 5-6 hours and then either stop or become unresponsive. The memory usage will steadily climb until it peaks and then shut down. The game is playable until then, with only the usual suspects of inventory glitches or placement features. I am attaching a screen shot of both servers behavior while they were empty, as in no one was in game, along with the save file, .ygt, and hopefully the log files, as they are over 2 gb each. P1_EU_Nitrado_Server_Behavior.rar
  25. Sleeping mat cannot be picked up (all people)
×