Jump to content

Search the Community

Showing results for tags 'UNDER REVIEW' in content posted in Bugs & Technical Issues.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Editor
    • Editor Help
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 341 results

  1. My weld gets a bit over excited whenever I hit it: output_log.txt, output_log_clean.txt
  2. Screen goes black and white randomly during thunderstorm.
  3. When starting the game all custom action keys are enabled. However setting the Custom Key Enabled to "False" will make the hints on the right side of the screen disappear but not actually disable them from being used.
  4. Unable to connect to games running on our local network since installing update 0.14. Getting error "Session not found" - Game can no longer be found online. It has most likely been terminated by its host. We now unable to use any of our worlds that we have created and been playing over the years. output_log.txt output_log_clean.txt
  5. #ID2 -- Lags causes input to trail what I see by 3-5 seconds.
  6. Started a new custom explore map from in editor. Used Goto island 2, no problem. Used Goto island 3, no island. Waited for the island to render, but never did. I used Goto island 1, but now no island rendered. I saved the file and Quit to Menu.... Now I am stuck on the closing color wheel. Will have to Force quit. I chose the PC only box, so I have no green box around Spawn and should be rendering all islands output_log_clean.txt output_log.txt
  7. Me and my friend were on a multiplayer server, when he took his flint lighter out and lit a campfire that someone else had built prior. Upon lighting the campfire, our entire screen was covered in bright light. Our frame rate dipped to 1 Frame Per Second, my friend's computer crashed, and mine was glitched out. I couldnt get screenshots of the bright light when i was next to the campfire. I got screenshots of the campfire from far away though. It also crashed the entire server lol
  8. It's probably intention, but it would be something nice if they could fix. Having a fixed camera angle and player orientation while sitting would be immensely useful for animations... such as Spaceships, Giant Robots, etc. Additionally, having support to weld non-block entities such as chairs would also be appreciated. @Houp
  9. There seems to be a bug where you cannot hear both background noise from rain and music at the same time. I've tried many experiments but the simplest example is If you could fix this issue it would be immensely appreciated!
  10. All my blueprinted buildings etc do no align with the others items on the grid ... Screenshots attached. No big deal, but fyi 😉 otherwise enjoying the update ... note in last pic the structure is 'floating'
  11. Soo I have like 10 friends sometimes and 20 other times. Same with my clan P1gaming.net has like 12 members sometimes and 25 other times.
  12. If you are over your steam cloud amount and you bring in a map while the game is running then edit it and save it will not register the changes but it shows as if it saves. https://gfycat.com/SharpHalfHellbender (tree is still there) I have lost my progress more than 50 times so far over the 2 years. It might be how many saves I have. Idk. Either should be fixed.
  13. When using /freecamera, right controller stick is really sensitive on Xbox 360 wireless controller (and likely others). Windows 10. @Adam Snellgrove could you check if there is a setting to fix this with some of the pros?
  14. Cars really hard to use on servers & local games --- especially if you are not hosting. There is a major delay between input and response. If the server is not in your continent its very bad.
  15. There is massive delay between people -- for examples when playing a PVP game. For example if someone in the EU the difference between their location and where people in NA see them is as much as 20 people-distance.
  16. This usually is fixed by exiting and re-logging but that is a waste of time. Whats happening is the avatar seems to freeze ..and despite no moving ..dug items like dirt and rock pile up around you .. there is no sound. Attempt's to remove the spade get a failed message Trying to select anything when stuck , gives a failed message. Meanwhile, rocks and dirt pile up ... Logs attached for you to peruse ... output_log.txt output_log_clean.txt
  17. Some weapons allow you to double-shoot when you click fast -- crossbow is one.
  18. When self-hosting a game, game host controls freeze, cannot click any buttons. Cannot use TAB for inventory etc.
  19. RedEagle_P1.

    UNDER REVIEW cannot use cannon

    Sometimes when loading a cannon or catapult with ammo, some of it disappears or gets stuck in a way that renders you unable to load said items.
  20. Last I saw was June 21, said this was fixed with an update. I played yesterday with no issues. Today I tried starting and received the error in the screen shot. Restarted steam and had same issue. Rebooted my computer and now I get the Bohemia Interactive splash screen, and it hangs. output_log.txt output_log_clean.txt
  21. Always the same problem with the ship, I can't deconstruct a block inside my magical barrer (and with a hammer). I can deconstruct items but any blocks :((((((
  22. Hello, So, I've been having trouble with seemingly random crashes, though some have patterns to them. Sometimes the game will run well for hours without a single crash, and then crash constantly within 5 minutes of loading a save. The game tends to crash in caves more often when I have the graphics settings at 1920x1080, and changing it to 1280x720 seemed to reduce the frequency, up until recently, when crashes seem to be happening all the time, even on the surface, for no apparent reason. I will be crafting, mining, managing my inventory eating, running around, or even doing nothing at all, when the game suddenly freezes. Sometimes I can interact and get a sound effect of some kind if I click, but nothing after that. Every time after I start up the game, I can run around or whatever for five to ten minutes before the game locks up, freezes, and I have to force the game to close. Occasionally, for some reason, my computer will give me a TDR error saying "my graphics card has stopped responding and has recovered," but not every time. In fact, this is rare compared to the frequency of the crashes. I am playing Build 0.13.1.73949 I was going to attach my save file as well, but I couldn't find it. I would really appreciate any help, thank you! P.S. I'm not sure if this is the right place to put this post, so apologies if it's in the wrong place. output_log.txt output_log_clean.txt DxDiag.txt
  23. Something weird happening on one of my dedicated servers on an explore map. I have asked players to report in game. We have an NPC trader and stand loading in multiple times. It's quite a party there. No idea what the blue light is. I deleted them (missed a two traders) and now I have about 10 of the traders but the stand didn't respawn after I deleted them. Game file attached. I think it is on island 2 tropical. hauntedfile.zip
  24. When using the on pick event and getting the position propertes from the target entity it returns seemingly random values not related to where the entity was. In this particular instance: An event listener listening to a player picking up entities in an label. Add label ( spawn entity( get type (target object) , get pos(target object), get orintation ( target object))); so that any entity in the label that was picked up was replaced and given the label. I believe the type and orintation were correct but i can only be 100% sure about the position being wrong it was so wrong that the entity it spawned was nowhere in sight If you need the files then ask @Fompster_P1
×