Jump to content

Search the Community

Showing results for tags 'UNDER REVIEW' in content posted in Bugs & Technical Issues.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Editor
    • Editor Help
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 332 results

  1. I was told to report bugs here with the output log files. Basically the common problem we are getting is invisible items not showing up while harvesting. Mainly occurs for other players and not usually the host. It's fixed if the players relog into the server but after a brief while it happens again. Also we would sometimes encounter our own avatars being invisible as well. Sometimes with the items being invisible, they actually are in the inventory but then gets overlapped by another item and replaces / glitches the item and causing an item to disappear. This started when we started to explore more islands and it's gotten a bit unplayable for us. I've attached both my logs and my boyfriend's (b) logs so you can see both of ours. output_log.txt output_log_clean.txt output_log_clean_b.txt output_log_b.txt
  2. Hello everybody !!! This is my first message here so I wanted to say thanks for this wonderful game first. I've been expecting 1.2 so much, and I'm very glad to play it. But there's this tiny but very annoying bug now. I'll try to explain (sorry if it's not very clear, also cause english is not my mother tongue). Ok. So before 1.2, when I crafted something, I opened the workstation window, clicked "pending" to display what is currently crafting at the right, plus the "feed" and "ignite" buttons. So it was smooth : open, go to pending section, feed, ignite, craft craft craft craft ; a few clicks and the station was full. Now : I open the workstation window, click the "pending" section. Click "feed" and it takes me back to the "recepies" section ; so I have to click AGAIN on "pending" to ignite, and it takes me back to the "recepies" section again. Each click, each action, takes me back to the recepies section, where before it just stayed on pending the whole time (i know its just a few clicks but it's very annoying). If i missclick and want to cancel the stuff I put to craft by mistake, between each cancelation I have to click "pending" again to see the list. It was so smoother before. I don't know what has caused this. Could you guys look into it? Thanks And so sorry if it's not clear, I could give precisions if needed. output_log.txt output_log_clean.txt
  3. Its getting quite unbearable. I will include output logs here. output_log.txt output_log_clean.txt
  4. Crafting fur pants using Hyena Hide will consume the Sewing Kit.
  5. https://gyazo.com/cdc91b66f9e4837e562b640d6b762a24
  6. Hi, When I launch Ylands from Steam it begins to load but then crashes with no error message. I used to be able to play fine so I'm not sure what's happened, I've updated my system and my drivers are up-to-date too. In the crash file generated it gives the message "Write to location 0000000000000000 caused an access violation". I've also noticed that when it attempts to start the Ylands icon has a red ! I haven't noticed before? (screenshot included, it crashes straight afterward). I've restarted my computer, reinstalled the game etc etc but nothing seems to work. Other Steam games work without issue. My computer specs: Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz, 8GB memory, Direct X Version 12 Have also uploaded output_log, output_log_clean and the error file caused by the crash. output_log.txt output_log_clean.txt error.log
  7. I am getting error message below while trying to /exportlocal . https://gyazo.com/e5a09f093fa6a1ce8dfdd97164bdbd97 output_log.txt output_log_clean.txt
  8. So we switched from servers to share games but what we're having with share games. it began by lagging. We restarted progress to remove the lag and this did remove it but progress rolled back So far we have left the game several times properly and it won't save at all we switched share game hosts and it would help for a little while but then went back to lagging down to 4 FPS terrible lag reducing settings made no difference
  9. Hi, Sun and Moon are back, night looks wonderful! Now I can do something useful at night. Also, new biom is really very pretty and tea is what I needed! Maybe tea would make us faster in crafting for a change? It would be nice. At last katana is back!! I'm playing adventure mode, as always I'd like to help you finding few bugs: There are still big problems with trading: -NPCs in many cases never show up. -When they show up, after one trade they leave and never return. There is no usual sign "I will be back..." also. -NPCs still start menu with bundles opened first. -After first succesful deal, next deal is always broken: choosing 4 first items for sale is ok, but 5th always "freak out" and you cannot change amount and eventually NPC doesn't respond to another try. -Fighting combos need a bit of fixing in my opinion. Many times, when fighting I'm accidentally destroying half of dropped items, because combos do not stop, just chop again and again. Maybe you could somehow set dropped items, like hide, pelts and meet to be indestructible during the fight? Or set some king of cooldown timer, so items can be destroyed after few seconds after being spawned? Right now in many cases I tend to kill aggressive animal and destroy hide and meet. Thank You and All The Best, ComR
  10. Hello, I recently updated the game and now I can't get past the initial loading screen. This is the message I get when Windows tells me the game has crashed: Problem signature: Problem Event Name: APPCRASH Application Name: Ylands.exe Application Version: 2019.2.8.23366 Application Timestamp: 5d8c1751 Fault Module Name: GameAssembly.dll Fault Module Version: 0.0.0.0 Fault Module Timestamp: 5df15a6b Exception Code: c0000005 Exception Offset: 0000000000278886 OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033 Additional Information 1: ff26 Additional Information 2: ff263f7d504a588a04b45a17d5e1309d Additional Information 3: 282d Additional Information 4: 282d3a066ec6e02ff9cb80dc48808a84 Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409 If the online privacy statement is not available, please read our privacy statement offline: C:\windows\system32\en-US\erofflps.txt Any help is appreciated.
  11. This is a repost in a new topic as suggested by Adam . Today was like another charlie chaplin movie .. screen freezes and re starts I got my ship built and tried sailing... whenever it was near land it was uncontrollable .. the screen kept freezing and when release i was either heading to shore or out to sea... then ship went into a series of slide show images showing either no ship, just the wake , bits of the ship ..or a part assembled ship ..or just me with my bottom skimming the waves. Then Ylands did a perfect impression of a dead goldfish .... belly up! Was locked on the log out screen for 5 minutes as the wheel of misfortune slowly turned. I managed to log back in to find myself on the ship full sail towards the end of the world ... did a 180 turn and eventually mad it back to my island... but as soon as i could see the shore, screen once again went into freezing fits. Managed to coax it towards dock on half sail then hit reverse .. screen froze .. got the sailing back noise and when scree became active i was halfway up the beach .. but going backwards... fortunately into deep water. Given up for a while ... just toooooooooooo frustrating. Logs and one screenshot attached output_log.txt output_log_clean.txt
  12. bojo2736

    UNDER REVIEW [YLD-18596] Sailing issues ...

    We have put in two blue printed ships into my exploration BI server. These two cause immediate lag and drop to 3 fps when assembled. Unassembled, we get 60 fps. log_userscript.txt output_log.txt output_log_clean.txt FLOATING_APARTMENT.zip KRAYGON_ROGER_PROTO.zip
  13. I contacted Adam via steam about my game crashes whenever I play exploration or sandbox with my friend! I was asked to explain the issue and send my output log and output_log_clean. I'd be playing normally and then all of a sudden the game freezes whenever I'm sailing or just traveling, that's where it usually freezes at, but it does sometimes freeze while doing nothing. We would love to play the game without any crashes! and both of our specifications are above the minimum requirements. The host is usually the one who faces the most crashes so I'd assume it's something to do with hosting. Also, I bought a 4800 coyn server hoping to fix the issue but my friend isn't able to join my exploration world, I'd like to have a refund because it's not the service I was hoping for! I'd appreciate any kind of help! Thank in advance, Louai DxDiag.txt output_log.txt output_log_clean.txt
  14. Ola! Meu Ylands está congelando quando está criando o mapa/mundo, especificamente na criação do terreno, e quando o jogo não congela nessa parte, ele congela logo após criar o mapa/mundo, e isso acontece com todos os mapas o Exploração, Sandblox ect... eu gostaria de conseguir uma resolução para meu problema pois gosto bastante do Game e não quero pensar que comprei o jogo só para ficar enfeitando minha biblioteca Steam. DxDiag.txt output_log.txt output_log_clean.txt
  15. Hey, There was a offline player that came onto my server but they were glitched and doing the weird stacking thing: and they were duplicated so I deleted them. After a few minutes I saw their nametag flying about the map (not attached to the player) and they were offline. Here are the logs: output_log_clean.txt output_log.txt I really hope this island isnt haunted
  16. Hello. I'm having problems to initiate the game for a few months now... Before, the message was "FAILED TO COMPLETE BACKEND REQUEST" in the loading screen. Now the game doesn't even open: Failed to initialize graphics. Make sure you have DirectX 11 installed, have up to date drivers for your graphics card and have not disabled 3D acceleration in display settings. InitializeEngineGraphics failed I have Dx 12 and AMD RADEON RX 570, already updated to 20.1.1. There is the log: Initialize engine version: 2019.2.8f1 (ff5b465c8d13) [XR] Discovering subsystems at path C:/Program Files (x86)/Steam/steamapps/common/Ylands/Ylands_Data/UnitySubsystems GfxDevice: creating device client; threaded=1 d3d11: could not load dd3d11.dll, probably D3D11 is not installed. d3d11: failed to load directx dlls (80029c4a). GfxDevice: creating device client; threaded=1 d3d11: could not load dd3d11.dll, probably D3D11 is not installed. d3d11: failed to load directx dlls (80029c4a). Failed to initialize graphics. Make sure you have DirectX 11 installed, have up to date drivers for your graphics card and have not disabled 3D acceleration in display settings. InitializeEngineGraphics failed PlayerInitEngineGraphics: InitializeEngineGraphics failed Please, help... I want to play the game again for MONTHS.
  17. Hi, On my server (Rhino's Flavory land) I have a stone chest that where I show text above the entity like this: However, there is a chance that if you place a stone chest whilst playing then it will also have the words "SHOP" written over it. It honestly seems quite random. The same thing also happened to a needle which contains the same script. output_log.txt output_log_clean.txt Thanks
  18. While procrastinating on adding a new character class in Ice Lord, I've decided to start working a little bit on a new game This sneak peak is the Tree of Life (unfinished)
  19. The game has been crashing a lot after the final release. After like an hour of explore game play, the game stops responding and closes.
  20. Large ships break game. 2 FPS when putting down a few large ships with stuff on them.
  21. Hi. I've played the game pretty much since the beginning and had no issues. Recently (last weeks) I started a new game in exploration. The game crashed after 15 mins or so. I've tried a few times. Once I played on the beginner Ysland and managed for a couple of hours until I quit. Then I tried going to a new Ysland and the game crashed after a few minutes. Only the once did I play the game without it crashing. This happened as late as yesterday. I keep the game up to date. The crash is random (meaning I could be doing anything). Please advise. output_log.txt output_log_clean.txt
  22. Hey, I was chatting to some fellow and the spacing in the chat got a bit weird suddenly, the formatting may just be due to the cyrillic characters but im noticing this for the first time. here are the logs: output_log_clean.txt output_log.txt Thanks
  23. Hey, If you place explosives on a duckboat then you are able to sail through terrain. Gotta say, it was the best ride ive had in ylands, especially when it shot into the sky 😄
  24. When 3 or more people are trying to join my worl it crashes immediately, i can't play almost at all. I am not sure what could be the problem but it just won't work, items also disappear if they are the ground and it crashes but not every item only the ones that are made from iron. Therefore if you plant over 80-100 plants and they grow , when you walk into them you will fall through the world...
×