Jump to content

Search the Community

Showing results for tags 'UNDER REVIEW' in content posted in Bugs & Technical Issues.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Editor
    • Editor Help
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 332 results

  1. All my blueprinted buildings etc do no align with the others items on the grid ... Screenshots attached. No big deal, but fyi 😉 otherwise enjoying the update ... note in last pic the structure is 'floating'
  2. Soo I have like 10 friends sometimes and 20 other times. Same with my clan P1gaming.net has like 12 members sometimes and 25 other times.
  3. If you are over your steam cloud amount and you bring in a map while the game is running then edit it and save it will not register the changes but it shows as if it saves. https://gfycat.com/SharpHalfHellbender (tree is still there) I have lost my progress more than 50 times so far over the 2 years. It might be how many saves I have. Idk. Either should be fixed.
  4. When using /freecamera, right controller stick is really sensitive on Xbox 360 wireless controller (and likely others). Windows 10. @Adam Snellgrove could you check if there is a setting to fix this with some of the pros?
  5. Cars really hard to use on servers & local games --- especially if you are not hosting. There is a major delay between input and response. If the server is not in your continent its very bad.
  6. There is massive delay between people -- for examples when playing a PVP game. For example if someone in the EU the difference between their location and where people in NA see them is as much as 20 people-distance.
  7. This usually is fixed by exiting and re-logging but that is a waste of time. Whats happening is the avatar seems to freeze ..and despite no moving ..dug items like dirt and rock pile up around you .. there is no sound. Attempt's to remove the spade get a failed message Trying to select anything when stuck , gives a failed message. Meanwhile, rocks and dirt pile up ... Logs attached for you to peruse ... output_log.txt output_log_clean.txt
  8. Some weapons allow you to double-shoot when you click fast -- crossbow is one.
  9. When self-hosting a game, game host controls freeze, cannot click any buttons. Cannot use TAB for inventory etc.
  10. RedEagle_P1.

    UNDER REVIEW cannot use cannon

    Sometimes when loading a cannon or catapult with ammo, some of it disappears or gets stuck in a way that renders you unable to load said items.
  11. Last I saw was June 21, said this was fixed with an update. I played yesterday with no issues. Today I tried starting and received the error in the screen shot. Restarted steam and had same issue. Rebooted my computer and now I get the Bohemia Interactive splash screen, and it hangs. output_log.txt output_log_clean.txt
  12. Always the same problem with the ship, I can't deconstruct a block inside my magical barrer (and with a hammer). I can deconstruct items but any blocks :((((((
  13. Hello, So, I've been having trouble with seemingly random crashes, though some have patterns to them. Sometimes the game will run well for hours without a single crash, and then crash constantly within 5 minutes of loading a save. The game tends to crash in caves more often when I have the graphics settings at 1920x1080, and changing it to 1280x720 seemed to reduce the frequency, up until recently, when crashes seem to be happening all the time, even on the surface, for no apparent reason. I will be crafting, mining, managing my inventory eating, running around, or even doing nothing at all, when the game suddenly freezes. Sometimes I can interact and get a sound effect of some kind if I click, but nothing after that. Every time after I start up the game, I can run around or whatever for five to ten minutes before the game locks up, freezes, and I have to force the game to close. Occasionally, for some reason, my computer will give me a TDR error saying "my graphics card has stopped responding and has recovered," but not every time. In fact, this is rare compared to the frequency of the crashes. I am playing Build 0.13.1.73949 I was going to attach my save file as well, but I couldn't find it. I would really appreciate any help, thank you! P.S. I'm not sure if this is the right place to put this post, so apologies if it's in the wrong place. output_log.txt output_log_clean.txt DxDiag.txt
  14. Something weird happening on one of my dedicated servers on an explore map. I have asked players to report in game. We have an NPC trader and stand loading in multiple times. It's quite a party there. No idea what the blue light is. I deleted them (missed a two traders) and now I have about 10 of the traders but the stand didn't respawn after I deleted them. Game file attached. I think it is on island 2 tropical. hauntedfile.zip
  15. When using the on pick event and getting the position propertes from the target entity it returns seemingly random values not related to where the entity was. In this particular instance: An event listener listening to a player picking up entities in an label. Add label ( spawn entity( get type (target object) , get pos(target object), get orintation ( target object))); so that any entity in the label that was picked up was replaced and given the label. I believe the type and orintation were correct but i can only be 100% sure about the position being wrong it was so wrong that the entity it spawned was nowhere in sight If you need the files then ask @Fompster_P1
  16. Reinstalled the game 3 days ago to try any new changes, yesterday built the larger ship and would get pauses while sailing for 10-20 seconds. Random but no longer than 1-1.5 mins between. Tried the middle ship today and getting the same problem. I have no issues with the duck boat. Smooth sailing I also have no connection issues on this computer. I don't know if Ylands needs to be 'always online' or not. Though I also cannot seem to put the raft on top of the water. It seems to spawn submerged so haven't tried it for any length of time. output_log.txt output_log_clean.txt
  17. Randomly, items on the 2nd last lines and in the middle slots of the inventory refuse to move into chests when attempts are made to do so ...they get stuck there. For an experiment i tried to put a shirt in 5 different chests. cabinets.barrels etc..and to no effect. It staye in inventory . I selected wear and got nothing. I tried to equip and drop ...and sometimes got a failed message ..or nothing. After a re-join, it still persisted.... but sometime later the item disappeared form inventory ..it was random Then there was a server restart... I came back and i found i could put the object into a barrel ..but it was already in there...! and a copy was in every container i tried previously to put it in. It had reproduced in every container i tried earlier to put it in. Later i was in a cave and there was an intense light..it lagged me to a standstill...i had to use unstuck command to get out . I returned and from a distance ( freecamera) was able to see the light was from multiple items stacked up in the same space ... it took several attempts and unstuck commands because of lag, but i eventually brought into my inventory about 20 lanterns and a large number of red crystals... there were other items too but i left them. It appears these items were dropped by someone who perished at the jaws of a predator, and they all piled up in the same spot. Now i suspect that the poor deceased was not carrying 20 lanterns and crystals , but had that inventory glitch ... and dropped the bundle as they say when he was removed from his virtual body... the items reproduced as they dropped. Recently another player encountered a NPC that had multiple entities in the same spot, emitting light, and causing lag. I wonder, if someone had tried to trade with the NPC using a glitched item in their inventory? .. causing out of control " npc reproduction"? I do not have the logs, but now after thinking about the incidents and seeing what i perceived to be a common link ..i will annoy you with them in future, as it does not seem to be an uncommon event. By mentioning it here, maybe others who encounter similar incident will react and not ignore it as a "minor nuance" and as they say, the more logs, the bigger the log jam !
  18. Almost half of the items in game cannot have their price changed in the hands of a trader.
  19. When I throw the Nopal to the ground, it disappears and keeps falling constantly. When placing it with V works well It is the only object that has happened to me for now
  20. I have been attempting to build a car on multiplayer using an Off-Road chassis. It was placed in front of my house on flat terrain within my protective barrier. Any attempts to build on it are met with "Location is inside other player's protective barrier." which it most certainly is not. Turning off the barrier has had no effect. Any ideas/suggestions?
  21. Since a few weeks I have Ylands for 2 accounts/ PC's at home, and of course me and the wife (and son)started playing a explorer map together(hosting on my pc) issue is that wenn 1 of the 2 players in in the inventory menu and the other is just picking up large amounts of wood for example (fast) the inventory menu goes all crazy on the moments the other 1 picks something up(or places it in a inventory slot from a workbench). I had a video on my phone but that won't upload so need to transfer it to a other source first before uploading.
  22. If you start a game with a dialogue box, sometimes (but most frequently in multiplayer) the dialogue box will not open properly and you will need to close and re-open the dialogue box for it to display correctly. This issue I believe is caused by the game files loading slower than the dialogue box prompt. If I set a long enough initial delay (5 seconds) this bug does not occur.
  23. I have a bunch of offline players who are dead. I was able to recreate damage to an online player. I have asked everyone to give you a report. This map was created in Explore MP and all the non harm boxes were checked at creation. We have also had block damage under powerbarrier. This has been a thing since the 0.12 update. I can recreate it with annihilator, but i don't know what tool was used. Server logs attached. I can also provide the game file itself if you need it. log_clean.txt log_userscript.txt log.txt
  24. I already reported this using by feedback in game. but the said twice is good to remember, right? and i have screenshot! this is the bug that what i want to report. The metal container doesn't closed after i was use it. and i think it's a bug. and that's all, bye!
×