Jump to content

Search the Community

Showing results for tags 'buildings.'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ★ Dev Announcements ★
    • Community Rules & Guidelines
    • Dev Diaries
    • Changelogs
    • Ylands Creator Competition
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Editor Help
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
  • Editor
  • Community Corner
    • Community Creations
    • Off-topic
  • Ylands EDU
    • Ylands EDU - Alfa
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Reinhard Schmidlin

    RESOLVED Error loading a save game

    I was really anxious about this game.The game went very well for a couple of hours.I decide to go to dinner and close the game, when Ireturned I load the game I had all my inventory but everything that I built was not there. My house, my ship,my crafting stations. , WTF?Is this a common bug or a weird one.I know that the game is in alpha, but man this sucks
×