Jump to content
  • 0
Adam Snellgrove

RESOLVED [YLD-18902] Can't upload editor maps


Bug reported originally by Bobbi:

I have tried to upload editor explore maps and it is impossible for me.

I create the map, then /exportlocal.  So I can open it locally.  I can even host it.  What I can't do is make it into any kind of .ylandgame that I can upload to our private servers.  

I have tried uploading it to the workshop, but all that did was put my map out there for random people to download and play.  It did not result in a map that I can put on our private server, nor could I ever get back into the game I downloaded and started.

As it stands now, I can't use these maps.  Thus they can not be used on P1 gaming servers.  I will stand down and wait for either an explanation of how to make them work for private servers or a fix.  My players are leaving, and I'm not far behind them.


aka bbcakes

Share this post

Link to post
Share on other sites

6 replies to this bug / suggestion

Recommended Posts

  • 0

And have you turned on 'World Saving'? It's in Game Settings -> Common Settings - > World Saving. After that it should be creating the .ylandgame saves. Also the preferred way to do it with Dedicated Servers is by using a game template, which can be exported as described here:


But if neither of these options work, please let me know and we'll try to figure something else out.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now