Jump to content
  • 0
JohnMFSteel

RESOLVED {Bug} Item icons not updating when dyed

Question

Posted (edited)
  • Barbute Helmet
  • Elven tunic(Updated to correct color after a time)
  • Elven pants(Updated to correct color after a time)
  • Elven boots(Updated to correct color after a time)
Edited by JohnMFSteel
Expanded to include more items with same issue
  • Upvote 1

Share this post


Link to post
Share on other sites

6 replies to this bug / suggestion

Recommended Posts

  • 0
Posted (edited)

My tests in Editor made the Barbute Helmet icon change 🤔

Maybe it was lag 🤷‍♀️

Edited by ocnoglittle

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Hmmm....scratching my head now......I wonder if this has anything to do with the custom color changes they implemented. I know the propeller pack can show the colors in the icons, but wearing it does not display the colors you may have painted it,....I'm a huge fan of neutral colors.....so even though my propeller pack is black ..it still shows up on my back as vomit orange.....not sure who chose that terrible default color but  I digress

 

 

Edited by spiritchaser28

Share this post


Link to post
Share on other sites
  • 0

The elvin clothes took several minutes to update, and the barbute helmet required disconnecting and reconnecting for it to update

Share this post


Link to post
Share on other sites
  • 0

Hi there! 

Did you manage to get all the items to change color in the end? :)  Are you still experiencing problems with color changes? 

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Yeah, in the end everything ended up dyed. This was more about the barbute helmet requiring me to relog to update its icon. The rest updated after 5-10 min in-game.

  • Like 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×