Jump to content

Sombritude

Registered User
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sombritude

  • Rank
    Newbie
  1. Sombritude

    UNDER REVIEW [YLD-13580] Making Hay

    Oh wait, it seems it did make hay in the end... So, sorry for my post just now. It took a longer time and there was no "steaming" animation on the grass. But it worked anyway, so I guess it's ok. Edit: It turns to hay at the very moment the station switches from "burning" to "slowly burning" Regards
  2. Sombritude

    UNDER REVIEW [YLD-13580] Making Hay

    Same issue here ! Can't finish my blueprint :'( It's not working no matter the crafting station. Since the recent update... Hope you'll find the files you need attached here (not sure what to send) log_2020-06-18_070249clean.txt log_userscripts.txt output_log.txt output_log_clean.txt
  3. Oh sorry then I didn't know
  4. Hello everybody !!! This is my first message here so I wanted to say thanks for this wonderful game first. I've been expecting 1.2 so much, and I'm very glad to play it. But there's this tiny but very annoying bug now. I'll try to explain (sorry if it's not very clear, also cause english is not my mother tongue). Ok. So before 1.2, when I crafted something, I opened the workstation window, clicked "pending" to display what is currently crafting at the right, plus the "feed" and "ignite" buttons. So it was smooth : open, go to pending section, feed, ignite, craft craft craft craft ; a few clicks and the station was full. Now : I open the workstation window, click the "pending" section. Click "feed" and it takes me back to the "recepies" section ; so I have to click AGAIN on "pending" to ignite, and it takes me back to the "recepies" section again. Each click, each action, takes me back to the recepies section, where before it just stayed on pending the whole time (i know its just a few clicks but it's very annoying). If i missclick and want to cancel the stuff I put to craft by mistake, between each cancelation I have to click "pending" again to see the list. It was so smoother before. I don't know what has caused this. Could you guys look into it? Thanks And so sorry if it's not clear, I could give precisions if needed. output_log.txt output_log_clean.txt
×