Jump to content
  • 0
ViperZek

UNDER REVIEW [YLD-23085] Problem at game launch

Question

Hello, I have a little problem since the game update 1.2

the bug starts when I start the game loading goes much faster than normal then after it tells me "FATAL LOGIN ERROR" you could look at the error with the image below, the game this leaves

1239789723_errorloginYlands.thumb.png.b1393cfa4c29e621b6912bc5c4330adb.png

I also put under my output_log and output_log_clean files

 

thank you in advance for your answer

output_log.txt

output_log_clean.txt

Share this post


Link to post
Share on other sites

17 replies to this bug / suggestion

Recommended Posts

  • 0

So this seems like a larger problem with more people effected by this. Maybe try putting Ylands on the Firewall exception list, but we are trying to figure out a larger fix for this.

Share this post


Link to post
Share on other sites
  • 0

It's not that easy to find and fix a bug, especially when our team has other bugs to contend with too and now with the added difficulty with working from home 😊 But we are working on it and hopefully, we'll have it fixed by the next big update. Have you tried the firewall thing I talked about further up?

Share this post


Link to post
Share on other sites
  • 0

yes I tried everything, then sorry I understand completely it’s just the big desire to test your updates, but take your time it’s not serious. 😁

Then it’s true that at home must not be obvious

 

Share this post


Link to post
Share on other sites
  • 0

Hello,

thank you I have the game that works again

good continuations.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
On 5/4/2020 at 10:24 AM, Adam Snellgrove said:

Does this still happen to anyone?

me yes

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×