Jump to content

Search the Community

Showing results for tags 'Blackscreen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Text Scripting Discussion
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. Hi I've been playing on the new patch 0.12 and a couple of times the game crashed while editing a group of welded objects. Now the game loads up with a black screen each time. I have tried restarting my computer, re-installing Ylands, and I have tried re-installing steam + Ylands Outputlog: Initialize engine version: 2018.3.5f1 (76b3e37670a4) GfxDevice: creating device client; threaded=1 Direct3D: Version: Direct3D 11.0 [level 11.1] Renderer: NVIDIA GeForce GTX 1060 6GB (ID=0x1c03) Vendor: VRAM: 6052 MB Driver: 25.21.14.1735 Begin MonoManager ReloadAssembly - Completed reload, in 0.132 seconds <RI> Initializing input. <RI> Input initialized. <RI> Initialized touch support. UnloadTime: 0.564000 ms The referenced script (Unknown) on this Behaviour is missing! (Filename: Line: 195) The referenced script on this Behaviour (Game Object 'PanelLogin') is missing! (Filename: Line: 294) Unloading 4 Unused Serialized files (Serialized files now loaded: 18) Output log Clean: YlandsLog { "LaunchUtc" = "15/04/19 23:22:59(-4)", "LogVersion" = 1 } [IN] [15/04 23:22:59.27] Ylands Version: 0.12.0.69040 0_12 full '0.12 Full + DS-U 27' [IN] [15/04 23:22:59.27] System spec: os=Windows 10 (10.0.0) 64bit cpu=AMD Ryzen 5 1600X Six-Core Processor mem=16336 gpu=NVIDIA GeForce GTX 1060 6GB gpuVendor=NVIDIA gpuMem=6052 [IN] [15/04 23:22:59.52] Loaded data in 247ms. 8 sources: 1u, 2u, 3c, 4c, 5c, 6c, 7u [IN] [15/04 23:22:59.64] command line arguments: E:\Steam\steamapps\common\Ylands\Ylands.exe -logFile ./Ylands_Data/output_log.txt [WN]U [15/04 23:23:00.14] The referenced script (Unknown) on this Behaviour is missing! [WN]U [15/04 23:23:00.15] The referenced script on this Behaviour (Game Object 'PanelLogin') is missing! [IN] [15/04 23:23:18.72] Quit requested. granted=False
  2. Hi, im having some grafics or rendering issue´s, i bought the game last 8 Dic on steam, 2 days after release, and the same day i played so good,but i got an update on 9 Dic,, since that update I have not been able to play because i only see a black screen with letters, start menu, pause menu, but the rest is black, i tried to check for the solution in this forum, but i cant find them. tried updating video drivers, updating windows, checking game cache, changing resolution, grafic config, but nothing, stil not working so, i thank you if someone can tell me a solution... thanks... some pics... my specs: and a gtx 960m pd; sorry for my bad mexican english output_log_clean.txt output_log_clean.txt output_log.txt output_log_clean.txt
×