Jump to content

Search the Community

Showing results for tags 'Shortcut'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Text Scripting Discussion
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. Version: 0.18.26159 OS: Windows 10 Steps to repeat: Install game. Choose non default install directory Choose non default shortcut folder; Games/Yland in my case Finish install and updates The shortcut is created on the desktop The folder Games/Yland is created but is empty Severity: Minor
  2. Version: 0.18.26159 OS: Windows 10 Steps to reproduce: 1. Install Ylands non default Install directory 2. When prompted create shortcuts in non default location; in my case Games\Ylands { The previous steps may or may not affect this issue. As I am helping with another bug, I can not reinstall with the default settings, at this point to verify.} 3. Right Click on the Ylands Launcher shortcut > Click Properties While changing the target to help resolve another bug/issue, I noticed that my "Start in:" folder is set to a non conventional directory. In my installation the "Start in:" folder is set to C:\Users\acebe\AppD:ata\Local\Temp\nscF587.tmp\Ylands\Install 4. Click the Shortcut tab Severity: Unknown Repeatable: Unknown - Will reinstall with default values after helping with another issues. output_log.txt
×