Jump to content

Search the Community

Showing results for tags 'Launcher'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Text Scripting Discussion
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 12 results

  1. Posted on Steam discussions as well as Reddit, and either there's no information on my specific problem, or my GoogleFu is failing me. Installed game a few hours ago, via Steam. Started up, launcher appears, I check my settings + hit play. That's as far as I got. Game went to black screen, mouse cursor has 'loading' anim, and my CPU response drops to bare minimum. I wait five, ten minutes, nothing happens. Clicking, alt-tabbing, pressing any keys bring up the Windows 'X is not responding' dialog, and ask to close/wait. Waiting does nothing, so I do it again and close. Searching the official forums doesn't give me anything useful, all the other black screen/freeze issues are with people who are non-Steam users, or have no trouble with the launcher. I've searched all files/folders relevant to any game installs on this system, there's no YlandsLauncher.exe, and trying to start Ylands.exe brings me round again. I have verified through Steam, says all is correct. Considering a refund. Log files are no help, I've searched the only log file I could find in Ylands_Data, and it says the game has no problem initializing, gives no indication of program failure or closure. System Info: AMD X4 860K 3.9Ghz Unlocked NVIDIA GTX 1050 Ti 4GB 8GB DDR3 RAM Windows 10 (updated to at least Nov 30) AFAICT latest VC, DirectX, C++ There is no output_log_clean file to upload. This is the only log I can find, which is associated with this software. output_log.txt
  2. My game sounds are working perfectly fine, but that is the only thing that is currently working when I launch the game. It's as if it is not launching my game but i do hear the music from the menu. Anyone with the same issue or related to mine? I already tried launching steam in admin mode, veryfing game files, restarting pc. Everything used to work just fine before the last update. Current version where problem occured: Version: 0.6.41974
  3. FlopjackFlumbery

    Game won't download

    I have downloaded the Ylands launcher, but it will not download updates. It says Download Failed Ylandslauncher.exe Createylandsdirectories.exe
  4. Hey guys I have the problem that if the updatet is loaded with the launcher and press play, i get the the "Error data folder not found Datails : There should be 'Ylands_Data' folder next to the executable " Cant start the game at all. We were in the game than restarted it for the update but since than it wasn't working We will try to re-install and see if it helps Thanks for the game anyway so far because its amazing :-)) DPS
  5. The Joker 66

    Launcher Failure

    Hello, I registered and install the setup.exe but when I run the launcher there is only a white window and a LOGIN button on the down right corner. When I click on LOGIN nothing happends and a CANCEL button appears and the left down corner. I can't do nothing
  6. After the new update (0.3.32375) I can't enter to the game, all it says is "downloading game binaries" and stuck on 0% for about an hour now. Win 10 x64 Nvidia GTX 1060 debog.log: [0427/001628:ERROR:resource_bundle.cc(720)] Failed to load F:\Games\Ylands\Launcher\resources\qtwebengine_devtools_resources.pak Some features may not be available. [0427/001628:ERROR:resource_bundle.cc(720)] Failed to load F:\Games\Ylands\Launcher\resources\qtwebengine_devtools_resources.pak Some features may not be available. After a while it givers an erorr, attached
  7. Hi guys. I just bought the game and what a disappointment. I wanted to play it, but obviously I can't, cause each time I try to start a game and log in to my account, the launcher simply crashes. I don't get any error info, so idk what is going on. I got win 10 OS. I tried to install and run the game on my older computer, which has win 8.1 operating systems and it downloaded and updated game launcher without problems. Game runs but I can't play it anyway, cause obviously it needs more ram or better graphic card. I wanted to try to change settings and play in lower quality, but I see there's no way to skip the tutorial, however I didn't plan to play on that older computer and I just want the game to run properly in Windows 10. Any ideas? I will be grateful for help.
  8. Version: 0.18.26159 OS: Windows 10 Steps to reproduce: 1. Install Ylands non default Install directory 2. When prompted create shortcuts in non default location; in my case Games\Ylands { The previous steps may or may not affect this issue. As I am helping with another bug, I can not reinstall with the default settings, at this point to verify.} 3. Right Click on the Ylands Launcher shortcut > Click Properties While changing the target to help resolve another bug/issue, I noticed that my "Start in:" folder is set to a non conventional directory. In my installation the "Start in:" folder is set to C:\Users\acebe\AppD:ata\Local\Temp\nscF587.tmp\Ylands\Install 4. Click the Shortcut tab Severity: Unknown Repeatable: Unknown - Will reinstall with default values after helping with another issues. output_log.txt
  9. I'm new and wanted to try out the game before buying it so i downloaded the launcher and left it to do its thing. After a few hours my launcher is still stuck on 50%. I've tried closing it, restarting my computer, etc. but it still gets stuck at this point. Any help is appreciated!
  10. Download the Launcher from https://ylands.com/ 3 Times. Every Time the same.... 1. Downloading/patching Files 2. Log In 3. Launcher begins to load and downloading Files 4. Launcher Error (Screenshot Ylands Error 1) 5. Search for Problems in Web --> Login again 6. Screenshot Ylands Error 7. Error Message that says i don´t play with Launcher ????? This Problem is since the last update. I read in other Forum that the Launcher Version on Homepage is the old one and it automaticaly loads the new Version when i start the Launcher. I saw, that the Launcher starts "Download new Launcher" and crashes before it ends. What can i do? Error Information: Problemsignatur: Problemereignisname: APPCRASH Anwendungsname: YlandsLauncher.exe Anwendungsversion: 0.0.0.0 Anwendungszeitstempel: 57ab247a Fehlermodulname: Qt5WebEngineCore.dll Fehlermodulversion: 5.7.0.0 Fehlermodulzeitstempel: 575df7aa Ausnahmecode: 80000003 Ausnahmeoffset: 0000000000d8b1d9 Betriebsystemversion: 6.1.7601.2.1.0.256.48 Gebietsschema-ID: 3079 Zusatzinformation 1: da26 Zusatzinformation 2: da269dd9d61a636254c6a89d9d61c3cf Zusatzinformation 3: f709 Zusatzinformation 4: f7095fdb6ff2c20728bc8a9063205c47 EDIT: I solve this problem by myself. Have found the old Ylands_setup.exe from Purchase and this Launcher will updating to the New Launcher. There must be some Problems with our setup.exe on Homepage!
  11. My email address contains a "+" sign. I was able to create my Bohemian account through the ylands website using that email address and receive all emails regarding confirmation and activation. However, when I downloaded the ylands launcher and attempted to login with that same email address and password (which I confirmed worked on the ylands/bohemian site) it would not let me log in. I received an error indicating my email address or password is invalid. I logged into my account via the ylands website, changed my email account to something without a "+" sign and I was then able to login to the launcher with that new email address.
  12. Launcher uses email name for greeting instead of the Bohemia Account nickname ("username"). See attached screenshot for reference
×