Jump to content

Search the Community

Showing results for tags 'Bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Text Scripting Discussion
    • Editor Bugs & Technical Issueï»żs
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 278 results

  1. I don't know how it happened, but I do know when. for some reason, a bug occurred when I was hopping between worlds in Exploration Mode that caused all the placed blocks on my ship to disappear. It also made it impossible to disassemble the ship for re-construction. Before: After:
  2. When i turn off construction mode of my ship in the editor, some of the blocks revert to their original color. As far as I know these blocks include: -all stone letters, stone numbers and stone signs -wooden pier supports The ship was a composition from before 1.7 and it doesn't seem to occur with new compositions. output_log.txt output_log_clean.txt
  3. In exploration i've been exploring a lot of new islands. before i did i had changed the settings in the options menu so that i can see distant islands (level of detail set to medium). But i found one island that seems to load in it's terrain chunks differently to the other neighbouring islands (like how terrain looks when it's level of detail is set to low or very low). The picture above shows the two neighbouring islands having visible terrain while the island i'm on doesn't have all of it's chunks loaded in, when i move to the unloaded area the chunk loads in as intended and unloads as i move away. I thought this rare bug might make players miss an island if they're looking for all of them on the ocean with the same view distant settings. I've attach the output logs if needed output_log_clean.txt output_log.txt
  4. My boat and so all the resources I had disappeared after I loaded the game. I loaded mid-air on a boat, the game reloaded itself two times, dropped me on an island boatless, can't summon it anymore, and the save file size reflects that it's gone. I know this has already been reported. Is there a way to load an older save? I tried deleting the newest save file but the game just says that the newest save is unavailable and won't load older ones. This might be the end of Ylands for me to be honest: what's the point of playing knowing I can lose everything any moment. I wish I could at least get my resources back via the console command but /additem has been spirited away too.. SaveGames.zip Ylands_Data.zip
  5. The sound of my charging station kept playing after unsummoning the ship it was on. At the moment of unsummoning another player was joining (sharegame) so this might have caused some lag with the bug as a result. output_log.txt output_log_clean.txt
  6. In the RE where the goat boss spawns, you normally get rewarded with a special spear. What I got instead was a normal iron spear with only the name hanged to "beastbane spear". output_log.txt output_log_clean.txt
  7. raven39221

    RESOLVED Exploration Bug

    Hi there I'm Raven. (raven39221 on Steam) and I have a problem. Before Ylands got it's first MAJOR update I owned the game. Back when it was in Early Access in fact. Before updating the game the developers promised that we, the people who already had the game from the start, would still have our Exploration for free. In my case, Steam visibly shows me that the Exploration DLC is in fact there, but in-game I get a prompt to pay. Why is this... I have supported this game for years now. Now when I FINALLY return to it, it's free and I don't even have my dam Exploration DLC working. Please help me... I don't have any files attached except these images because this seems to be something not related to the game itself.
  8. Pressing down ctrl for blocking WHEN running left, back or right makes the character do weird things. 🙂🙃🙂🙃
  9. I know other have posted this issue already, but i feel the need of posting it too. (and yes, im copypasting what i said on our discord's bug reports channel lol) Now i'm actually scared of going to multiplayer maps, today i went to locust just to find out when i spawned that my ship was completely destroyed, lost every freeplaced block and all colour. Restarting or respawning didnt work. Luckily i went back to my sp world and the blocks were back, but the colour wasnt, i'll have to paint everything again (everything was dark coffee and the sail was red), and as soon as i put it in construction mode all the parts that still had their colour just lost it too. I know it's recomended to have a good internet connection to play, but playing with a slower connection shouldnt mean that you could always loose everything Heres some pics about what happened and the all mighty logs lol: output_log_clean.txt output_log.txt
  10. Yo HasLEGO

    Broken car passenger seats

    1. Five of the passenger seats have no collision, which consequently lets you walk through them and lets you place other blocks inside them. The annihilator doesn't detect them either. 2. The little text that pops up when trying to interact with items is way off with the two blue passenger seats. Putting these seats on cars doesn't fix either of the problems above. I can imagine the collision bug can be very confusing for new players.
  11. NICO14973

    Blueprint disappearing

    Hi, i was making a canoe using a raft in the editor and then made it into a blueprint, the problem is that when i place and put all the materials for the blueprint, the canoe just dissapears, nothing is built. Here's a video showing what i'm saying: https://youtu.be/KafIfnE10z4
  12. Hezim

    Is this a bug?

    Is this a bug seems like the square line don't match with the item
  13. I'm currently playing an Exploration map on the current version of Ylands on a multiplayer server with a friend. I seem to have glitched or broke the rabbit bait. I place rabbit bait down not knowing how it worked ( that it was for taming not hunting) we shot an arrow at the rabbit spooking it wait from the wait i when to pick the bait up after some time had past because i notice the rabbit wasn't coming back. Picking it up glitched it in my inventory, first it was invisible so I left the game and came back then the bait was back but I couldn't drop, destroy or trade it (an fail message pops up) and dropping it duplicated a glitched version that my friend picked up now he is stuck with the bugged item as well . It can be moved around in my inventory but that's it. It counts as a space as well. please how do I fix this. I really don't wanna start a new game.
  14. I had to remove a misplaced block right before logging off, but when i relogged the next day i was no longer able to place the block at all, nor could it be placed in other random areas of the ship. I also tried a different block type which did work either. I have also broke and replaced the block that i am building off of. I'm playing in the experimental exploration as well. output_log.txt output_log_clean.txt
  15. NoNoNumGum

    Suggestion and bug

    Suggestion: Its really annoying to have to click abunch of times to smelt large quantities of items/ores. So could you add a craft more option for stations too. To make our lives easier. Bug: Also I have just made an entrance to my home but for some reason I get stuck on air when trying to enter it. I kind of have to jump a few times and strafe to get in. Its pretty annoying. Heres the entrance. Theres nothing blocking it but you get stuck on it. Thank you for reading this
  16. Antimidation

    Wooden Blocks not fitting

    This is my nightmare right now. No, this is not the final piece in a stack, but it is on a new exploration experimental game. I would really like to finish my ship build so I can save it for new games, but I can't finish with all these block bugs. Are there any work arounds for this sort of thing? Thank you.
  17. gametype: singleplayer, editor when i delete something in the editor it sometimes breaks the game. i cannot quit to main menu all buttons do not respond anymore i cannot move/delete object. i can still move around with the camera and press ctrl + s to save but that's about all i can do. output_log_clean.txt output_log_game.txt
  18. ocnoglittle

    More Weird Editor Behavior

    Trying to duplicate "Push Array" with "NONE (Entity Type)" using Crtl+D keeps causing the visual scripting to become buggy to the point where the whole game needs to be restarted (3 times in a row). If I try to add scripts to a new entity, the empty cells/gibberish script persists in the new window. Undo also does not work. Thank you! -Ocnog output_log.txt output_log_clean.txt DxDiag.txt
  19. Bonjours Ă  tous, Je viens de faire un petit tutoriel pour les nouveaux joueurs de ylands, en français parce qu'il n'en existait pas. je l'ai bien publiĂ© dans le workshop, mais rien Ă  faire, lorsque je veux y jouer en tant que joueur externe, ça me marque "Ă©chec de tĂ©lĂ©chargement de la partie depuis le serveur", ou bien " Ă©chec du tĂ©lĂ©chargement". Je l'ai donc enlevĂ© du workshop, enlevĂ© Ă©galement de mes sauvegardes et de mes exports, j'ai renomĂ© le dossier, et encore une fois j'ai la mĂȘme erreur. J'ai encore refait la manipulation, mais cette fois ci avant de le publier dans le workshop, j'ai mis deux types de jeu.. Le jeu uniquement pc et le multi plateforme, mais lĂ  encore, ça me marque la mĂȘme chose. Mes deux scĂ©narios encore en ligne actuellement je les ai laissĂ© pour que vous puissiez voir quel est le problĂšme, se noment "TUTO: COMMENT BIEN DEBUTER" et "APPRENDRE A BIEN DEBUTER". Si vous trouvez d'oĂč vient l'erreur dites le moi parce que c'est Ă  s'arracher les cheveux. Ils se trouvent dans la catĂ©gorie "EDUCATION" Merci Okay, google translation and I know it's not the best. Hello everyone, I just did a little tutorial for new ylands players, in French because there was none. I did publish it in the workshop, but nothing to do, when I want to play it as an external player, it marks me "failed to download the game from the server", or "failed to download". So I removed it from the workshop, also removed my backups and my exports, I renamed the folder, and once again I have the same error. I redid the manipulation, but this time before publishing it in the workshop, I put two types of game. The game only pc and multi-platform, but again, it marks the same thing to me. My two scenarios still online now I left them so that you can see what the problem is, are called "TUTO: HOW TO START WELL" and "LEARN TO START WELL". If you find out where the error came from tell me because it's hair-raising. They are in the "EDUCATION" category Thank you output_log.txt output_log_clean.txt
  20. I appear naked on the starting island (not where I left off). Leaving the game and reloading a new save does not fix the issue. output_log.txt output_log_clean.txt
  21. After playing for quite a while 3+ hrs in game on the free to play, I decided to purchase the DLC. Didnt get anything from the DLC only unlocked the exploration part but did not receive the In-Game Currency, the outfit, and the pet. I restarted the game, restarted steam (From where I purchased), and even tried to reinstall DLC with no luck. I'd like to talk to staff or someone to help me with this issue. IGN: CHARCOALROGUE output_log.txt output_log_clean.txt
  22. azulmachina

    Cannot type Ylands name

    Title. I'm literally stuck at this screen couldn't even click anything or type anything. The only thing I can do here is just rotate my character, nothing else. I downloaded the game from the Microsoft Store maybe the client is different when downloaded elsewhere. Would love a solution to this problem asap. Cheers.
  23. I have been trying to play Ylands since December 30th, 2017. Yet every time I try, there seems to be some issue that gets in the way. I have surpassed the steam initialization error, the steam API error, and such, but I still come across a Fatal login error, with the message ""Invalid backend response". What is this issue? I have not played this game at all due to this, and cannot find any work arounds. Can this issue be fixed?
  24. Installed Ylands trial into Program Files (x86). Run the launcher from the shortcut and the .exe from inside the (x86) folder. Ran as administrator. Verified that the "Target" and "Start in" fields were correct. When the launcher is ran, it seems like it tries to load but nothing happens. Any help is appreciated!
  25. So, it took me a few worlds to finally find the Far East biome naturally. As some may know, getting off the starter yland can take an hour at best (without paddling around on a dinky little raft, that is). So by the time I've seen the biome of every other yland, I've sunk in several hours. To not have a single Far East yland in three separate worlds is... 'frustrating', you could say. I have found a Far East yland, finally, but one of the devs on Steam requested the savegame file of a world without one. Not quite sure where to post that... (Side notes, not sure if related or not: some of the new recipes aren't showing up for me, and the 'keep inv on death' option doesn't seem to work.)
×