Jump to content

Alddar

Registered User
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

7 Neutral

About Alddar

  • Rank
    Member
  1. Hi, today I wanted to play with my friend, but my game crashes when I connect to his multiplayer server. It is especially annoying, because connecting to his server takes more than 20 minutes. I am attaching my log files and we will also upload the server log files below.\ Thanks 2017-12-29_204254.zip
  2. Alddar

    Stuck for no reason

    It happened to me in 0.63
  3. Alddar

    Stuck for no reason

    Hi, I was playing some multiplayer ylands and I just got stuck in the middle of nowhere. I couldn't do anything. Unstuck command doesn't work. I had to relog, which is a pain, because it takes like 2 minutes to load into the world. Thanks output_log.txt output_log_clean.txt
  4. Alddar

    UNDER REVIEW [YLD-8307] Ship get´s black

    I also came across this issue. You can also get stuck in the ship's parts that you can't see.
  5. It happened to me again today, but with a raft. Relog fixes this issue. output_log.txt output_log_clean.txt
  6. Hi, I was playing with my friend in multiplayer. I got kind of lost and when I found our ship, It was completely bugged (see screenshots). I tried to run on the ship and got stuck. When I tried to write the unstuck command, my game got frozen in chat and then crashed completely. It only happened to me, my friend (as the host) saw the ship normally. Thanks. 2017-12-29_194208.zip output_log.txt output_log_clean.txt
  7. Here are my logs, I was connecting as a client to my friend's server. The logs were uploaded after I tried walking on the ship. output_log_clean.txt output_log.txt
  8. Hey, I came across a weird issue. When I am connected to my friend's server and I walk around a large ship, I get teleported all over the place (even off the ship). I tried to capture the problem on a video.
  9. Edit: The game was working when I was running the 0.6.41974 and stopped working after I updated to the 0.6.41974. (I wasn't able to edit this post. It kept saying "You did not pass the security check. Please try again.")
  10. Hello, I have a problem with the game. It seems to crash right after I launch it. I am running the 09/12/2017 update (0.6.42044). When I click play on steam, something starts loading, then the screen goes black and stays that way. If I then click the left mouse button, the screen goes white and I get the classic "Ylands.exe is not responding." Thanks a lot in advance. DxDiag.txt output_log.txt
×