Jump to content

Search the Community

Showing results for tags 'right'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ★ Dev Announcements ★
    • Community Rules & Guidelines
    • Dev Diaries
    • Changelogs
    • Ylands Creator Competition
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Editor Help
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
  • Editor
  • Community Corner
    • Community Creations
    • Off-topic
  • Ylands EDU
    • Ylands EDU - Alfa
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. I've noticed on numerous occasions that using right-click/equip from your inventory doesn't always work. The item you equip to the hotbar slot 0 briefly appears in the avatars hand and then disappears quickly, slot 1 (bare hands) stays active. This usually results in me punching things I didn't intend on punching. In this example I pick up some tall grass, open my inventory and right-click on my iron shovel, the shovel shows briefly but my active hotbar selection stays as slot 1 bare hands instead of changing to slot 0. Note that the icon for my shovel is still in the hotbar in slot 0 where it should be, it just doesn't get selected after equipping it from the inventory. This has also happened when taking item from chests and then trying to equip another item but I can't quite figure out what might cause this to happen. output_log.txt output_log_clean.txt
×