Jump to content

Search the Community

Showing results for tags 'through'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ★ Dev Announcements ★
    • Community Rules & Guidelines
    • Dev Diaries
    • Changelogs
    • Ylands Creator Competition
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
    • Community Tutorials
  • Exploration
  • Editor
    • Editor Suggestions
    • Editor Help
  • Community Corner
    • Community News
    • Off-topic
  • Ylands EDU
    • Ylands EDU - Alfa
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. John - NEXFER

    Multiplayer + Cars

    Hi all, So I've just released a multiplayer game mode that has a lot of cars on it, I have built islands with tracks on them using the terrain forming tools in the editor, and have joined them together with roads. However, so far I've lost most of my cars through them falling through the terrain while driving them on these islands / roads. I've filmed a video that will demonstrate. Is there any way this could be fixed pretty please? It cripples my game mode for multiplayer. It doesn't happen at all in single player on this game mode, it started happening when I joined as a guest to my server running this game mode. Thanks! * Edit Also two more bugs occured while I was testing as a guest on this multiplayer session - While in 3rd person camera view mode, and driving a car, the auto-follow camera view would not trigger, and I was not able to get it to trigger, meaning that I was having to adjust the camera view with my mouse, while steering the car with my keyboard... tricky! This works fine in first person mode, and in single player mode, so just 3rd person as a guest on multiplayer. Secondly, as a guest on multiplayer - driving a car often jolts, visually it looks like network lag, rather than low FPS or graphical lag. Furthermore, the animals do this jolt movement as well.
×