Jump to content
  • 0
spiritchaser28

UNDER REVIEW [YLD-26672] Crash with Unity Error message

Question

So I have been having multiple problems with the game timing me out. I mainly play on YWD servers. Journey to the 12 Kingdoms and Origins. There is now a 5th server for Origins that is only listed in multiplayer lobby (Nitrado server) Anyhow when it goes to time me out or I see the spinning wheel of death...I wait for it to bring me back to the main screen, and sometimes it never occurs. I end up closing the program with task manager when this happens. It just happened again so I decided to come here and attach the input/output logs, but guess what? They aren't in the folder for the time played. I don't always have to close the program this way, but thought you might want to be aware. When it odes timeout again and closes properly I will send you the logs. It's been crashing so much lately that I will add the logs here soon when it does occur again.....fair warning, since the update this has happened so much I think you will be seeing a lot of these logs. (With the exception of the logs that do not save)

Share this post


Link to post
Share on other sites

11 replies to this bug / suggestion

Recommended Posts

  • 0

This picture is in order by date and time modified with the most recent at the top of the list. The problem is it shows October 10 at 5:47 pm as being the last log...however I had it crash several times after that and the last date and time should be Oct 11 at around 1:30 AM. image.thumb.png.6466674e433d413da83c6cfa2ba3b3a5.png

 

 

Edited by spiritchaser28

Share this post


Link to post
Share on other sites
  • 0

And they're not in the preceding file destination? Ylands_Data? There should be two files. output_log and output_log_clean

 

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, Adam Snellgrove said:

And they're not in the preceding file destination? Ylands_Data? There should be two files. output_log and output_log_clean

 

Only files there are the clean. And sometimes they just are not there at all. As above in the screenshot....look at the dates....some just are not there.

Share this post


Link to post
Share on other sites
  • 0

Cool, thank you 😊 And if it happens again, could you please snap me a screenshot of the error message? There might be a different serial number at the top, which would help us to find out, what the problem is.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

I guess I dug too far into the log archive. Will snap a screen shot if it happens again....sometimes it is so fast it is hard to think about a screenshot but will be vigilant.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, spiritchaser28 said:

You can call this issue resolved. I was looking in the wrong place for the logs.

 

The issue I linked it to is the Unity crash though. The screenshot would help us a great deal if it happens again 😊 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×