Jump to content
  • 0

KNOWN ISSUE A bug with the crafting menu.


My experience: Often, when i go into the crafting menu, i crash. At first i just thought of it being a random crash, nothing special about it, so I just restart my game, but then I try again, and i crash again, then again, then once more, then again, i tried about 10 times before i just signed off and cooled down playing something else. I come back a couple of hours later or maybe the next day, getting on, trying to craft the things i tried yesterday, but no, crashed again.


The Bug: Something in the crafting menu is definitely causing the crash, I have an idea what items that might be causing such a crash. 

How to trigger it: It happens mostly when i type in Sh when getting a Ship or L or La for Large Mast with sail, but ngs might be causing it, as far as i know this happens for only me in our group, and i have not seen anyone else report this. The crash happens in both Creative and Exploration while searching for the same things.

the things that is not causing it:  I have checked around, my PC is more that capable of handeling this game, and network can neither be the problem, as it is really good (75/75 Fiber). Task manager reveal that there is no stress on the game, running very smoothly, and there is absolutely no lag even on Ultra Setting, so i am assuming this to be a game bug. 

It is possible to play, crafting still works about half the time, but it gets annoying to crash and reload into the game and multiplayer all the time, and loosing saves in singleplayer.


i hope with this semi detailed bug report this can hopefully be solved in a future patch, some bugs like invisible things on ships, or ship going black, it is early access so i don’t make myself mad over it, but fixing such a bug i feel is soon necessary to be able to progress is a very fun game.

  • Upvote 2

Share this post

Link to post
Share on other sites

1 reply to this bug / suggestion

Recommended Posts

  • 0

You're def. not the only one experiencing it. Some other layers and I have the same problem, sadly.

It seems to have something to do with the ship-recipes and some building blocks, but we're not sure yet. 

Here's a link to the other topic.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now