Jump to content

HauntedShadowsLegacy

Registered User
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About HauntedShadowsLegacy

  • Rank
    Newbie
  • Birthday 10/14/1996

Recent Profile Visitors

209 profile views
  1. HauntedShadowsLegacy

    Far East Biome Not Always Generating in Exploration

    Bad news is I accidentally deleted the glitched worlds while purging some of my old worlds and can't seem to generate any more. Good news is I can't generate anymore because (I think) the reinstall fixed whatever was going on. Went through nine new worlds and out of the 4-6 that I could leave quickly due to enough cotton spawned on the starter yland, all of them did have the new biome and more than four ylands. If I could recover some of the deleted worlds, I'd gladly give 'em to you so you can have a closer look, but I don't know if it's possible to get them back. So... yeah. Reinstall seems to have been the answer. At least for me. Hopefully no one else encounters this bug, but if they do, reinstall is the best bet.
  2. HauntedShadowsLegacy

    Far East Biome Not Always Generating in Exploration

    It's looking like that's my one and only option now. I've tried several more worlds, absolutely no Far East ylands. This cannot be normal. If it still persists after a complete reinstall, I'll see what else is left, but I'm feeling pretty hopeless right now.
  3. HauntedShadowsLegacy

    Far East Biome Not Always Generating in Exploration

    'Nearly every' sure doesn't sound like 'almost none'. I loaded up three more worlds, and none of them had the biome. There were significantly fewer ylands than there should've been, too. Only three non-starter ylands in one map, only four in the others. Somethin's going screwy with my world gen, and I don't like it. I've wasted well over fifteen hours only to find one Far East biome. That really doesn't sound like 'nearly every'.
  4. HauntedShadowsLegacy

    Far East Biome Not Always Generating in Exploration

    That's not what I understood from the developer on Steam. He sounded concerned that I wasn't seeing any. There's usually enough ylands in a world to have duplicates of more than one biome, so I don't see a reason why there'd only be a chance. Especially a small chance. It also doesn't explain the other issues I'm experiencing. If you can find a reference somewhere for there only being a chance, I'd love to see it. It just doesn't make much sense to me.
  5. So, it took me a few worlds to finally find the Far East biome naturally. As some may know, getting off the starter yland can take an hour at best (without paddling around on a dinky little raft, that is). So by the time I've seen the biome of every other yland, I've sunk in several hours. To not have a single Far East yland in three separate worlds is... 'frustrating', you could say. I have found a Far East yland, finally, but one of the devs on Steam requested the savegame file of a world without one. Not quite sure where to post that... (Side notes, not sure if related or not: some of the new recipes aren't showing up for me, and the 'keep inv on death' option doesn't seem to work.)
×