Jump to content

Search the Community

Showing results for tags 'game breaking'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Text Scripting Discussion
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. I know other have posted this issue already, but i feel the need of posting it too. (and yes, im copypasting what i said on our discord's bug reports channel lol) Now i'm actually scared of going to multiplayer maps, today i went to locust just to find out when i spawned that my ship was completely destroyed, lost every freeplaced block and all colour. Restarting or respawning didnt work. Luckily i went back to my sp world and the blocks were back, but the colour wasnt, i'll have to paint everything again (everything was dark coffee and the sail was red), and as soon as i put it in construction mode all the parts that still had their colour just lost it too. I know it's recomended to have a good internet connection to play, but playing with a slower connection shouldnt mean that you could always loose everything Heres some pics about what happened and the all mighty logs lol: output_log_clean.txt output_log.txt
×