Jump to content

Search the Community

Showing results for tags 'invisible items'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. I'm gonna cut right to the chase. A few days ago me and a buddy played for about 2-3 hours then he started having some problems. Every item he placed was invisible for him, although I could see it just fine. When he reconnected he saw it, but new items he placed were still invisible. I was the host and had no problems. Yesterday I joined his server that he had been playing on for a couple of guys. It started off fine but after a few hours every item I tried to place was invisible for me. The host could see them and a reconnect fixed it until I placed something else. I attached the logs as requested on the Steam forum. Haven't played since we encountered this issue so the relevant info should be at the bottom of the logs(I assume). Thanks. output_log.txt output_log_clean.txt
×