Jump to content
  • 0
Pyelot

RESOLVED [YLD-22978] Error on screen after loading new version 1.2

Question

5 replies to this bug / suggestion

Recommended Posts

  • 0
Posted (edited)

It happens after loading the game from steam and when i arrive at the main menu. 

Pressing ok by passes the message.. Any ideas on how to fix this and stop it happening every time at game launch?

----

added:

1) I just ran steam validate files. Same error

2) I won't reinstall ylands until you reply. It all started after   I had just clicked update when steam prompted me for a new version v1.2

Edited by Pyelot

Share this post


Link to post
Share on other sites
  • 0

I also received a similar message but it was after I had played in the Sandbox for a few minutes. Screen shot below. Thanks,

Sandy

image.thumb.png.e428ff53bd567e2d671328f3967709c7.png

Share this post


Link to post
Share on other sites
  • 0

Looking into it. Could you please send us the output_logs when this happens again? I'll try and find out what the error message means.

Share this post


Link to post
Share on other sites
  • 0

So the exceptions are nothing major, we just had to switch to a different build. It should be fine now 😊

Thank you for reporting it.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Just came back into the game and the error doesn't appear. Comfirmed  fixed!

I'm guessing client and server versions have to match.  👍

 

 

Edited by Pyelot

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×