Jump to content

Search the Community

Showing results for tags 'bugged'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ★ Dev Announcements ★
    • Community Rules & Guidelines
    • Dev Diaries
    • Changelogs
    • Ylands Creator Competition
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Editor Help
    • Localization
  • Support
    • Bugs & Technical Issues
    • Community Tutorials
  • Exploration
  • Editor
  • Community Corner
    • Community Creations
    • Off-topic
  • Ylands EDU
    • Ylands EDU - Alfa
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 3 results

  1. Yesterday I finished the Large ship blueprint from the blueprint menu, and once it finished the blueprint stand did not go away when the blueprint finished, Now today I can't use the large ship will not let me raise anchor, or even control with on the helm. output_log.txt output_log_clean.txt
  2. From time to time after moving or picking up items, items in my inventory appear out of the inventory tab and are now on my screen. These items I can not use or drag but do disappear when I exit my inventory. I’ve noticed this mostly happens in multiplayer. Please fix this.
  3. hyydi

    Major MP issue

    I was playing multiplayer (3 people in total). One player climbed to a ship and suddenly he was flying up to the sky and crashed down below earth surface and fell through the world. He then got a message saying he died because of freezing. After this he cannot join the server at all and get's stuck on loading screen (loading game data). Also the animals he tamed before are not tamed anymore, it seems like he was deleted from the server all together. I restarted the game and now no one can join the server even after multiple tries. Before this episode there were some other issues with the ship such as teleporting to land when climbing the ship ladder etc. output_log.txt output_log_clean.txt DxDiag.txt
×