Jump to content

Search the Community

Showing results for tags 'hull'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. Hi Guys, I did a little digging under my large ship to try and get it to move (figured the area wasn't deep enough), although it was apparently just bugged as I ended up having to create a new large ship to get off the starter Yland. Anyway, I swam under the hull of the ship with the shovel to try and clear some of the sand. When I came up for air, to my surprise I was stuck inside the hull with only my head sticking out (shown below). Luckily after restarting the game a few time, creating a new game, and then coming back to the old game about an hour later my character finally loaded in standing on the deck. I didn't want to try and recreate it, as it was a pain trying to get out of the hull last time, however quite a few times that I had come up for air from under the hull, and even while just shoveling sand underneath the game spawned me on top of the boat before the time that I got stuck. It could be some of the polygons aren't facing the right way underneath maybe?
  2. Just built the body of the ship and went to construct the fore and aft hull pieces. When trying to place them they are in the grid but treated like solid objects, and as you move them to place them if they get anywhere near the ship it sinks one way or the other or flips over and moves sporadically. output_log.txt output_log_clean.txt
×