Jump to content
  • 1
Harry Pines

UNDER REVIEW [YLD-16313], [YLD-18950], [YLD-19073] and [YLD-19070] Please fix the editor controls!

Question

I am tired of trying to use the move and rotate tool on a selected object only for it to instead select another object and drag it somewhere else. the system works fine when you are far away from the object but as soon as you try to make some fine adjustments you are s**t out of luck

  • Upvote 1

Share this post


Link to post
Share on other sites

7 replies to this bug / suggestion

Recommended Posts

  • 1

Well not anymore 😁 Definitely post bugs on the forums, I'll take care of them from here on out 😊

I'll assign it to our editor guys and get back to you ASAP with at least some sort of update on how this could be potentially resolved (hopefully next week).

  • Like 2

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Yeah ship building has been a chore for a while now. My favorite bug is when you try to make a composition out of a larger ship that has been welded, but nothing happens except that each time you try to save the comp a random ship hull appears in the world near you and fucks off into the distance.

e: Also there doesn't seem to be any point in posting bug reports on the forums. Seems like most are ignored since Ane left, posted about this issue ages ago.

 

Ylands_190808_183331.thumb.png.dccd6ff82fc62a40673e1319848dd0e6.pngYlands_190808_183353.thumb.png.2b22d39b71c007da0511c5343febd2c3.png

Edited by zarwil

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
On 8/9/2019 at 2:18 PM, Adam Snellgrove said:

Well not anymore 😁 Definitely post bugs on the forums, I'll take care of them from here on out 😊

I'll assign it to our editor guys and get back to you ASAP with at least some sort of update on how this could be potentially resolved (hopefully next week).

Talk about timing xD awesome, if you want I can send some compositions of bugged ships to make it easier for the guys!

Edited by zarwil

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, zarwil said:

Talk about timing xD awesome, if you want I can send some compositions of bugged ships to make it easier for the guys!

Definitely, if you have them, I'll add them to the bug report 😊

Share this post


Link to post
Share on other sites
  • 0

I updated the name with all the issues reported here and I am following it up to see, what has been done about it.

Share this post


Link to post
Share on other sites
  • 0

So the issue when you tried to make a ship into a composition and instead a copy of the ship appeared has been fixed and will be part of the next update. (So this was issue [YLD-19070] )

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

We have fixed selection not working where when you tried to select a block, it selected a completely different block like 4 units away from it. Should be fine in next update. (So this was issue [YLD-19073] )

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×