Jump to content
  • 0
blah_505

UNDER REVIEW [YLD-28495] Rabbit Bait Glitch/Error

Question

I'm currently playing  an Exploration map on the current version of Ylands on a multiplayer server with a friend. I seem to have glitched or broke the rabbit bait. I place rabbit bait down not knowing how it worked ( that it was for taming not hunting) we shot an arrow at the rabbit spooking it wait from the wait i when to pick the bait up after some time had past because i notice the rabbit wasn't coming back. Picking it up glitched it in my inventory, first it was invisible so I left the game and came back then the bait was back but I couldn't drop, destroy or trade it (an fail message pops up) and dropping it duplicated a glitched version that my friend picked up now he is stuck with the bugged item as well . It can be moved around in my inventory but that's it. It counts as a space as well.

please how do I fix this. I really don't wanna start a new game. 

20210205014030_1.jpg

Share this post


Link to post
Share on other sites

2 replies to this bug / suggestion

Recommended Posts

  • 0

I got something similar with a deer bait in Sandbox yesterday. I accidentally annihilated the deer that was trying to be tamed. I picked up the deer bait and then it would duplicate if I tried to place it. I closed the map and opened it again and the deer bait was functioning as normal. I just thought it was a lag issue and wouldn't happen to anyone else 😅

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Yeah, we are looking into it. We found the bug but trying to figure out, how to fix it. It will hopefully be fine by 1.6.

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×