Jump to content

Search the Community

Showing results for tags 'guardian'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Text Scripting Discussion
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 3 results

  1. The preview image for guardian armour pants is showing steel armour pants.
  2. Too often I'm working at night with the light of my helmet on and POOF!!!!! It goes off because it's "morning" although its pitch dark. Please let me manually turn the helmet light on and off. Another place that we HAVE to be able to manually turn it on is in a cave or hole. It gets dark but the light doesn't come on until you're much further down. Thanks!
  3. Hello again! Encountered a bug I havn't seen before. This occurs on OFFICIAL EXPLORE PA 15. I am trying to craft a Guardian Helmet. It appears in the crafting menu as craftable. I have all the ingredients. When I click to craft I get the "FAILED" message. I tried reloading the game, reloading Steam, loading another Yland and coming back to this one - nothing worked. This same server occasionally blocks me out of the crafting menu. When I click the tab it does not switch, and clicking the "O" hotkey does nothing. When this happens, reloading the server fixes this issue, but the Guardian Helmet remains uncraftable. Attached are my output files and DXDIAG report. Thanks! DxDiag Ylands.txt output_log.txt output_log_clean.txt
×