Jump to content

Search the Community

Showing results for tags 'rendering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Text Scripting Discussion
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. Stoeptegel24

    KNOWN ISSUE NPCs rendering twice

    From a distance the NPCs is rendering twice, the animated version and the static version. I get that for performance reasons you first want to render a static version and when you get closer it will change to an animated version. Only the transition is not really smooth right now and looks really weird from a distance.
  2. My sister is hosting the server, I am the client. We have both had issues getting stuck inside the ship when we somehow walk into it the wrong way. She was able to quit out and move the ship in the editor for her own character and once the ship was moved she was unstuck. My character got stuck in the ship and she can't find my body in the editor, so not sure if moving the ship this time will help or not. Being stuck in the ship appears to prevent my game from loading as well, unless that's something else that is totally unrelated. Update: After she tried moving the ship in the editor (though she still can't find my body), I was able to load in, but it demanded that I make a new character - and when I did so it did the "frozen at the character creation black screen" thing. So...not sure how to get into game now... ::sigh:: ...After, like, 30 hours of game play. I think there needs to be an "unstuck" command or something that we can somehow issue to the game to get ourselves out of these terrain glitches and such. Probably not an easy thing, by any means, to implement - but if it's doable, I'm sure it would be greatly appreciated by the community. Another ship-related issue I keep having, as the client, is that every time I walk away from our ship to explore something and come back, it is just a dark black, seemingly un-rendered hull with no sails or ladders or any chests or anything built on it any more. The host, my sister, says it still renders for her and works okay, but it is just an empty black hull for me almost every time I walk away from it and return - so i can't access anything on the ship or even get on the ship itself, I just get stuck in it. ::shrug:: Not sure why that is. Attached are my own output_log and output_log_clean - not sure if those are helpful or if you have to have the host's logs. Thank you! output_log_clean.txt output_log.txt
×