Jump to content

Search the Community

Showing results for tags 'startup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Editor
    • Editor Help
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • CREATEGENERATION's CREATIONARTISTS YLANDS.

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 6 results

  1. Hi, When I launch Ylands from Steam it begins to load but then crashes with no error message. I used to be able to play fine so I'm not sure what's happened, I've updated my system and my drivers are up-to-date too. In the crash file generated it gives the message "Write to location 0000000000000000 caused an access violation". I've also noticed that when it attempts to start the Ylands icon has a red ! I haven't noticed before? (screenshot included, it crashes straight afterward). I've restarted my computer, reinstalled the game etc etc but nothing seems to work. Other Steam games work without issue. My computer specs: Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz, 8GB memory, Direct X Version 12 Have also uploaded output_log, output_log_clean and the error file caused by the crash. output_log.txt output_log_clean.txt error.log
  2. every time I try to load up ylands it shows a black screen but with sound. does anyone know how to fix this? I tried deleting ylands from regedit but it still didn't work. Edit: a reply soon would be nice OUTPUT LOG: Initialize engine version: 5.5.0p4 (2f9c3a0f4141) GfxDevice: creating device client; threaded=1 Direct3D: Version: Direct3D 11.0 [level 11.1] Renderer: Intel(R) HD Graphics 620 (ID=0x5916) Vendor: Intel VRAM: 2142 MB Driver: 24.20.100.6286 Begin MonoManager ReloadAssembly Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-CSharp-firstpass.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-CSharp-firstpass.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-CSharp.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-CSharp.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-UnityScript-firstpass.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-UnityScript-firstpass.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-UnityScript.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-UnityScript.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.UI.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.UI.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.Networking.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.Networking.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.PlaymodeTestsRunner.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.PlaymodeTestsRunner.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Photon3Unity3D.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Photon3Unity3D.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\LitJson.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\LitJson.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Drawing.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Drawing.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Windows.Forms.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Windows.Forms.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\udpkit_wp8.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\udpkit_wp8.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Unity.IO.Compression.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Unity.IO.Compression.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Mono.Nat.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Mono.Nat.dll into Unity Child Domain - Completed reload, in 0.067 seconds Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Core.dll (this message is harmless) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.dll (this message is harmless) OnLevelWasLoaded was found on CControls This message has been deprecated and will be removed in a later version of Unity. Add a delegate to SceneManager.sceneLoaded instead to get notifications after scene loading has completed (Filename: Line: 382) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Xml.dll (this message is harmless) <RI> Initializing input. <RI> Input initialized. desktop: 1366x768 60Hz; virtual: 1366x768 at 0,0 <RI> Initialized touch support. The referenced script on this Behaviour (Game Object 'Bottom Foreground') is missing! (Filename: Line: 1754) UnloadTime: 1.203900 ms command line arguments: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands.exe (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51) Active controller: CControllerKeyboard (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51) Audio effect OculusSpatializer could not be found. Check that the project contains the correct native audio plugin libraries and that the importer settings are set up correctly. (Filename: Line: 381) Audio effect OculusSpatializerReflection could not be found. Check that the project contains the correct native audio plugin libraries and that the importer settings are set up correctly. (Filename: Line: 381) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Mono.Security.dll (this message is harmless) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Configuration.dll (this message is harmless) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Accessibility.dll (this message is harmless) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Mono.WebBrowser.dll (this message is harmless) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Mono.Posix.dll (this message is harmless) NullReferenceException: Object reference not set to an instance of an object at Base.Assets.Preloader+<Start>c__Iterator0.MoveNext () [0x00000] in <filename unknown>:0 at UnityEngine.SetupCoroutine.InvokeMoveNext (IEnumerator enumerator, IntPtr returnValueAddress) [0x00000] in <filename unknown>:0 (Filename: Line: -1) Setting up 1 worker threads for Enlighten. Thread -> id: 29ec -> priority: 1 GfxDevice: creating device client; threaded=1 GfxDevice: creating device client; threaded=1 GfxDevice: creating device client; threaded=1 Saving game config (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51) AssetDepot not initialized (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51) Cannot find asset bundle that contains asset named 'Build' (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51) error retrieving stored svn info (no asset): System.NullReferenceException: Object reference not set to an instance of an object at ylands.GameVersion.RetrivedStoredSvnBuildInfo () [0x00000] in <filename unknown>:0 (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  3. Peregrin

    Crash on Startup

    I just installed Ylands for the first time, and immediately upon trying to open it I got a message saying "The game crashed" and telling me that I should send the crash log to you. So that's what I'm doing. I've been quite excited to try Ylands, and it's disappointing that I seemingly will have to wait until this crash is fixed. Please do your best to figure out what's wrong. 2018-01-04_140242.zip
  4. Hello to the person reading this, first of all, i'm sorry if my english isnt that great. On to the subject. When i start the game on steam it freezes on startup, i see a small white box and it wont respond, after that it closes because it got stuck. Maybe it has to do with the resolution? but i tried to fix that with startup options adding. I reinstalled the game like 10 times. Didnt work. I hope someone knows the answer and can help me. The game did work just fine on the non steam version, the client that doesnt get updated anymore.
  5. I dont think anyone can help me with my topic about my game starting in a little white box en freezing on startup so i make an other one in here with the qeustion How do i ge tthe config screen back when you open te game. My game freezes on start up. So i cant find an option folder, and reinstalling the game and i even reinstalled steam didnt do the job... the game did work just fine when it wasnt on steam on the free alpha. Sorry for my english. But someone please help me... output_log.txt
  6. Morfeus

    Game wont start

    Hello i bought your game on steam , but it wont start .
×