Jump to content

Search the Community

Showing results for tags 'Connection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Text Scripting Discussion
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 8 results

  1. My friend and I have been playing a new server he hosts for the past 4 days now with no issues, and now when I try to connect I get a connection timeout error and cannot join his game anymore. We have tried to turn the server into a shared game, change all of the settings every other way. I have port forwarded my pc to have a NAT type of open as well as he. Still no resolution. Please help we have gotten so far.
  2. Me and my 2 friends have been finding it incredibly hard to actually join a game together without it saying 'Host Unreachable'. We have spent a good hour or so retrying and retrying and my friend has gotten lucky so it seems and has connected however i'm still stuck, any suggestions? P.s. I am from EU region and they are both from NA.
  3. Okay, I'm grateful that the whole "Host Unreachable" thing has been removed because it's annoying to see that error and not know what causes it. But I'm still having trouble connecting to my friend in multiplayer. Once I got connected it gave out the Network Layer Error (2) message and when I try to reconnect it's like a dice roll whether or not I can join his game. I know it's not my internet because when I do manage to connect, we can play Ylands with little to no latency, it when you disconnect or reconnect that the problem starts. Also, total newb here, how do I post my game's log? I know that has useful info on it. I really wanna play with my friends
  4. Good afternoon, Still loving the game, just wanted to let you know I can reproduce the Server Connection Lost error 100% of the time with my character on the Social Survival P1 exploration map in multiplayer. It's not my server, but here are my log files. If you'd like me to reproduce this for you while you monitor, please let me know. I have the steps down (it's basically triggered in an area near my base). I can get it to lose connection 100% of the time, if I head that way. I hope this helps! Normally I am able to play MP games with Ylands without issue, and the occasional disconnect, but this I can reproduce 100% of the time. output_log.txt output_log_clean.txt
  5. I think the main reason that i cant connect to the server is ( Downloading Data ), I think for connecting to servers the game need (HIGH INTERNET SPEED) for downloading. When i want to connect to the servers it get all of my internet speed and make my (INTERNET SPEED) too low or weak and cause of this my it doesn't establish a connection between me and the server and it kicked me and say host unreachable. and other reason is : Every time we want to connect to the server it download to much data from the server, Why shouldn't download it once? Pls fix the servers and mp first in the next update. We need mp and servers to be playable first (NOT BARRIER )
  6. Oh Yea Mr Krabs

    Fix Connection Lag In The Sea!

    Hey! Absolutely love this game but me and my friends are having issues with connection lag in the ocean. I have a good connection of, Internet speed test 27.60 15.62 Mbps download Mbps upload Everything is perfectly fine when any of us hosts a game and were on an island, no one experiences any kind of connection lag but when someone steps onto a ship in the ocean, things start to act up. There are several annoying events that occur when one of us is on a ship in the ocean, - Player can no longer see other players, animals and other objects (fix is to re log, but is recurrent) - Ship becomes completely black, no visual on ladders and cannot interact with the ship (fix is to re log, but is recurrent) - Player teleport off ship constantly (Only host can properly move around the ship) These three are the most recurring events that occur when a player is on a ship in the ocean and are really annoying lol! I really enjoy playing this game and recommend it to all my friends but this is a really big issue! We all have powerful gaming computers and good connections but when it comes to being in the water on a ship, everything just breaks . Really hope these issues can be fixed so we can truly experience Ylands and all its glory lol! Cannot wait until you send out the dedicated server tools which may fix these issues!
  7. I get the "host unreachable" message every time i try to connect to an official server. Can play on some private ones, not all.
  8. Firstly, I bought YLands with a friend and we're really enjoying the game so far.. what we've been able to play of it anyway. I'm not sure what of these issues are connected or caused by the same things so I'm going to just list the issues we've had preventing us from being able to play multiplayer thus far. I've done some searching through the forums here but haven't found an issue that was quite like this so I thought I'd post here as well. Primarily, when he connects to me (and the other way around, same problem) everything seems fairly ok until an issue like the horse camera bug strikes and we need to relog. When one of us disconnects from the other, the person's avatar that disconnected stays showing standing in world like the host doesn't properly recognize them as having left and then when they try to reconnect they never can. So, we can play fine.. until someone leaves. Then we're never able to reconnect on that world again. The horse camera bug (getting off a horse causing the camera to be locked in place and A and D causing the character to spin wildly) was the primary reason for needing to relog, but once we realized that was an issue we stopped getting on horses, obviously. Still though, games only being able to be played once is a pretty major deterrent from long term play. Hopefully we can get a response/fix/workaround soon because we're really excited to be able to work on a world long term. Anything else needed to help narrow down the problem with REconnections? Thanks output_log.txt output_log_clean.txt
×