Jump to content

Search the Community

Showing results for tags 'RESOLVED' in content posted in Bugs & Technical Issues.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Text Scripting Discussion
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 563 results

  1. Bug způsobující že vám nebude zima pod vodou díky zapálené pochodni. Stačí zapálit pochodeň a pak třeba z lodě skočit do moře a potopit se. Pochodeň není v ruce vidět ale funguje stále jako kdyby tam byla tudíž vás hřeje a neumrznete. Obrázek sem žádný nedám, protože se to nedá vyfotit. Zkuste to sami a uvidíte. 🤗
  2. 100% of mobile games broke -- say "incompatible game version". All mini-game options broken.
  3. For some reason I cannot assign a sprite in-game. Additionally, if I try to replace "get sprite button widget" with an actual image, it soft-crashes my editor, making me unable to save the file.
  4. Playlands is down for most P1 people -- crashing a lot, when we can get in, we cant start games or enter fashion area. https://gyazo.com/924d9b557a7870a08c73f9cc488b1b5c
  5. Mobile Feedback #3 -- Unable to join PC player when invited on mobile to PC player's Ylands in Playlands and most other games but not all. Try it with my golf game for example.
  6. I just met up with a Polar Bear. Shot two sets of pistol bullets at him. He didnt even flinch. Hit a number of times with sword and didnt have any effect again. Got slain but not getting any respawn option. Just Main Menu button. Unless I am missing something I am stuck! I have attached the logs and zipped game. Please let me know if there is a way out of this. output_log.txt output_log_clean.txt SAMARKUELS_PAD.zip
  7. when I move my character, the background flashes (no problem with the previous version of the game)
  8. Bug reported originally by Bobbi: I have tried to upload editor explore maps and it is impossible for me. I create the map, then /exportlocal. So I can open it locally. I can even host it. What I can't do is make it into any kind of .ylandgame that I can upload to our private servers. I have tried uploading it to the workshop, but all that did was put my map out there for random people to download and play. It did not result in a map that I can put on our private server, nor could I ever get back into the game I downloaded and started. As it stands now, I can't use these maps. Thus they can not be used on P1 gaming servers. I will stand down and wait for either an explanation of how to make them work for private servers or a fix. My players are leaving, and I'm not far behind them. Bobbi aka bbcakes
  9. Cannot set price: Frag nades... most blocks Cannot set damage: all grenades
  10. If you make a custom window with buttons, any chat that appears in-game will disable clickable buttons underneath it. Suggestion: Have chat always be underneath custom windows.
  11. Whenever me, or any of my friends attempts to join my server the game gives me a generic dialog and simple doesnt connect. I am currently laying down on a ship in the wter, could that have something to do with it? I really dont have alot of informtion to go off of, this is all it says. output_log_clean.txt output_log.txt DxDiag.txt
  12. I am getting a constant short freeze/lag every few seconds since I installed update 0.14. The frame rate drops to the 30's but I think that is just reflecting the freeze. output_log.txt output_log_clean.txt
  13. We bought a 4 player dedicated server yesterday and loaded a new explore world. We played for a couple of hours without any problems then signed off for a break. Now when we try to connect we get an error with the heading of "Connection failed" and details of "Unspecified error". Sometimes we are asked for the password before this error and other times we just get the error without a password request. We want to continue playing the world and are thinking of removing from server and playing locally. Would this hinder your investigation of this problem? Is it worth removing and uploading again to see if the problem goes away. Would be grateful for any help. Kind Regards, output_log.txt output_log_clean.txt
  14. Cant leave sleeping menu https://gyazo.com/ae0c7b0b13d877821291712d77426352
  15. When leaving sleep sleep system cannot be restarted [multiplayer] @SweetPeaCC @bojo2736 can elaborate.
  16. No longer able to search for Editor games. Editor menu missing search feature.
  17. Hello, Am I the only one without the sun in the skies anymore? I realised now, that there is no moon too. I will add screenshots soon. I'm waiting for dusk and dawn. Regards, ComR P.S.: Here you are dusk and dawn...
  18. I'm fairly sure this has only existed since 0.12 update. When you are naming a composition, if you type the letter O, it pops you into character mode and drops you out of naming the composition. If I wanted to name a composition Old House, I would not be able to.
  19. sometimes when dragging an argument from an event or custom instruction a random variable is created instead of the one you clicked, i think this might happen when control dragging by mistake but its unconsistant and uncommon
  20. Hi I've been playing on the new patch 0.12 and a couple of times the game crashed while editing a group of welded objects. Now the game loads up with a black screen each time. I have tried restarting my computer, re-installing Ylands, and I have tried re-installing steam + Ylands Outputlog: Initialize engine version: 2018.3.5f1 (76b3e37670a4) GfxDevice: creating device client; threaded=1 Direct3D: Version: Direct3D 11.0 [level 11.1] Renderer: NVIDIA GeForce GTX 1060 6GB (ID=0x1c03) Vendor: VRAM: 6052 MB Driver: 25.21.14.1735 Begin MonoManager ReloadAssembly - Completed reload, in 0.132 seconds <RI> Initializing input. <RI> Input initialized. <RI> Initialized touch support. UnloadTime: 0.564000 ms The referenced script (Unknown) on this Behaviour is missing! (Filename: Line: 195) The referenced script on this Behaviour (Game Object 'PanelLogin') is missing! (Filename: Line: 294) Unloading 4 Unused Serialized files (Serialized files now loaded: 18) Output log Clean: YlandsLog { "LaunchUtc" = "15/04/19 23:22:59(-4)", "LogVersion" = 1 } [IN] [15/04 23:22:59.27] Ylands Version: 0.12.0.69040 0_12 full '0.12 Full + DS-U 27' [IN] [15/04 23:22:59.27] System spec: os=Windows 10 (10.0.0) 64bit cpu=AMD Ryzen 5 1600X Six-Core Processor mem=16336 gpu=NVIDIA GeForce GTX 1060 6GB gpuVendor=NVIDIA gpuMem=6052 [IN] [15/04 23:22:59.52] Loaded data in 247ms. 8 sources: 1u, 2u, 3c, 4c, 5c, 6c, 7u [IN] [15/04 23:22:59.64] command line arguments: E:\Steam\steamapps\common\Ylands\Ylands.exe -logFile ./Ylands_Data/output_log.txt [WN]U [15/04 23:23:00.14] The referenced script (Unknown) on this Behaviour is missing! [WN]U [15/04 23:23:00.15] The referenced script on this Behaviour (Game Object 'PanelLogin') is missing! [IN] [15/04 23:23:18.72] Quit requested. granted=False
  21. It appears to be connected to the new close up view...if you are too close to the object you want to deconstruct... you freeze and cannot move... i have found a temp fix ... i switch to our discord view screen and then back - then move further away works some if not most of the time..
  22. Hello Team, I ran to a bug when I switched on the barrier and with hammer when i tried to destroy a item it freezes. I can press buttons etc go to menu but i cant walk. And this is frustrating bug that i have ran to. Thank you, Kind regards and happy easter, Expancion
  23. So when i chose the mouse and keyboard option exit out of the settings menu and then go back and nothing is changed its still there ill leave a link to the video aswell please i need a fix soon ive even erstarted my computer reinstalled the game still it have the same issue https://www.youtube.com/watch?v=mHFBPCjkZuM
×