Jump to content
  • 0
Adam Snellgrove

RESOLVED [YLD-18675] Stuck on the "Recalling Buildings 100%" element

Question

62 replies to this bug / suggestion

Recommended Posts

  • 0

after  3 tries   on a  4  hour  old  new   map,  i  cannot  get back into the game on NA1 P1 gaming server.

The  game   goes into an apparent loop at recalling building 100%  ..and hangs there   ...so far i have  endured  6 and a half  minutes watching the  wheel of misfortune   stagger and  stop and going nowhere,

I   have  spent   nerly  20 minutes trying  to get in..  just   today       

Personally, i am not  going to bother posting any more bug re[ports.  I spend  more time  doing  that than playing the game.

Log  files   attached

going to let others  post    reports  instead... i just  do not have the   time  anymore.

 

 

output_log_clean.txt

output_log.txt

Share this post


Link to post
Share on other sites
  • 0

having same issue, cant connect to mp server, stuck and cant shutdown my game, so i force close it from task manager....
stuck at recalling buildings 100%, the map are created after hotfix update

output_log.txt

output_log_clean.txt

Edited by adi_a12

Share this post


Link to post
Share on other sites
  • 0

This is something that I have experienced at least 6 to 7 months ago on one or two servers.

But never this many times. Furthermore it only occours on servers that I have previously visited and spent considerable time on. Never on a fresh start.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

i heard someone say if you delete the save file for your server, you'll be able to join the server again. but this will result in you losing all of your stuff and the server would consider you to be a new player.

Share this post


Link to post
Share on other sites
  • 0

I've heard this too. It's a poor workaround and would rely on the server host to perform it.

-I hope this gets resolved soon, I've been pretty much locked out of 2 servers now including Bojo's P1 server. 😓

Edited by Deadeye_Rob

Share this post


Link to post
Share on other sites
  • 0

The chances of someone not getting in, pinging the owner and the owner getting relevant logs might be slim but we can try. 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

I realize that, but the issue appears to be happening on the server, projecting itself to clients 😕

Share this post


Link to post
Share on other sites
  • 0
49 minutes ago, Berzeger said:

I realize that, but the issue appears to be happening on the server, projecting itself to clients 😕

Could we give you back-end access to our P1 server so you can take logs as you wish? 

Share this post


Link to post
Share on other sites
  • 0

Not sure @Berzeger will be able to dive into your server to get the logs, since it would mean we'd also need someone getting in at the time. Is there any possibility you might be able to get them for us? It would really help and we'd be finally able to see what's wrong and hopefully fix it ASAP.

Share this post


Link to post
Share on other sites
  • 0

Hey guys, just seeing if there's been any headway with this. I've had 100% loading for the last 6 plus months. Joined a mates new server yesterday... spent like 20 minutes on then logged out. Today I get 100% loading. If it's not already needs to be at top of the list of things to do. Good luck with such an annoying bug. And Beavis and Butthead said during the episode dye fly dye... "we need better weapons" for these god dam bugs.

output_log.txt

output_log_clean.txt

 

Edited by Indian Chief
added files
  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0

 

6 hours ago, Indian Chief said:

Hey guys, just seeing if there's been any headway with this.

So I asked @Berzeger and we really do need those logs from the server itself. So when it doesn't let you in, could you please ask your mate to then send in the output_logs? Because it is not about the player who can't get in, but an issue with the server, so we'd need to get output_logs from the 'inside' when it happens. This would help us incredibly.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
56 minutes ago, Adam Snellgrove said:

 This would help us incredibly.

No worries Adam. So I've contacted Apex, and hopefully he'll be able to send the files at some point in the future.

Cheers.

Share this post


Link to post
Share on other sites
  • 0

Great stuff. As soon as we get the output_logs, we'll get right on it, because this is a very disturbing bug that we can't replicate 😔

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, ApexReaper - Gaming said:

Hello I would love to send the output_logs files but i don't know where to find them I run a server on logicservers can anyone tell me where to find them please?

output_log file and output_log_clean, you can find them in the directory \Program Files(86)\Steam\steamapps\common\Ylands\Ylands_Data

But they have to be extracted after the unsuccessful login, because every time you restart the game, the output_logs start from the beginning. 

Let me know if you found them.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Adam Snellgrove said:

@ApexReaper - Gaming How'd it go? Any luck getting the output_logs?

 

G'day Adam. We're trying now, as I'm in Australia and Apex is in the States it can be a bit hard to match times... lets hope we can get something for you now. 

For the short term a friend took a picture of what it looks like when you can't log in.

FC8B27AC4959C2DBCA3D5B337C2A1572CCDB985A

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×