Jump to content
  • 0
Adam Snellgrove

UNDER REVIEW [YLD-18675] Stuck on the "Recalling Buildings 100%" element

Question

17 replies to this bug / suggestion

Recommended Posts

  • 0

after  3 tries   on a  4  hour  old  new   map,  i  cannot  get back into the game on NA1 P1 gaming server.

The  game   goes into an apparent loop at recalling building 100%  ..and hangs there   ...so far i have  endured  6 and a half  minutes watching the  wheel of misfortune   stagger and  stop and going nowhere,

I   have  spent   nerly  20 minutes trying  to get in..  just   today       

Personally, i am not  going to bother posting any more bug re[ports.  I spend  more time  doing  that than playing the game.

Log  files   attached

going to let others  post    reports  instead... i just  do not have the   time  anymore.

 

 

output_log_clean.txt

output_log.txt

Share this post


Link to post
Share on other sites
  • 0

having same issue, cant connect to mp server, stuck and cant shutdown my game, so i force close it from task manager....
stuck at recalling buildings 100%, the map are created after hotfix update

output_log.txt

output_log_clean.txt

Edited by adi_a12

Share this post


Link to post
Share on other sites
  • 0

This is something that I have experienced at least 6 to 7 months ago on one or two servers.

But never this many times. Furthermore it only occours on servers that I have previously visited and spent considerable time on. Never on a fresh start.

Share this post


Link to post
Share on other sites
  • 0

i heard someone say if you delete the save file for your server, you'll be able to join the server again. but this will result in you losing all of your stuff and the server would consider you to be a new player.

Share this post


Link to post
Share on other sites
  • 0

I've heard this too. It's a poor workaround and would rely on the server host to perform it.

-I hope this gets resolved soon, I've been pretty much locked out of 2 servers now including Bojo's P1 server. 😓

Edited by Deadeye_Rob

Share this post


Link to post
Share on other sites
  • 0

The chances of someone not getting in, pinging the owner and the owner getting relevant logs might be slim but we can try. 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

I realize that, but the issue appears to be happening on the server, projecting itself to clients 😕

Share this post


Link to post
Share on other sites
  • 0
49 minutes ago, Berzeger said:

I realize that, but the issue appears to be happening on the server, projecting itself to clients 😕

Could we give you back-end access to our P1 server so you can take logs as you wish? 

Share this post


Link to post
Share on other sites
  • 0

Not sure @Berzeger will be able to dive into your server to get the logs, since it would mean we'd also need someone getting in at the time. Is there any possibility you might be able to get them for us? It would really help and we'd be finally able to see what's wrong and hopefully fix it ASAP.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×