Jump to content

Search the Community

Showing results for tags 'CANT REPRODUCE' in content posted in Bugs & Technical Issues.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Ylands Academy
    • Visual Scripting
  • Community Corner
    • Community Creations
    • Off-topic

Found 36 results

  1. Hello, Since couple day i can't summon my horse anymore, it doesn't appear. I tamed couple of them but every time i summon them it doesn't work. Taming a horse from another island doesn't work also.
  2. When opening the game I am getting a white screen then it crashes. I have uninstalled steam ylands all my other games issue still persist. I have updated all my drivers etc. I have restarted numerous times same issue. Prior to this I was receiving the player cannot join session due to player in game which was in error. Attached are my current logs. output_log_clean.txt output_log.txt
  3. Sending this since I am unable to figure out what it could be, I have updated the drivers and DX as well as verified and reinstalled the game several times. Previous solutions like disabling afterburner haven't helped since they aren't even running on the computer. The game runs fine on the older computer with a 980TI and win 10 so my only idea is maybe the win 8 pro is somehow messing with it even though it shouldn't be. For what ever reason the game has never been able to launch so I don't have a clean file to add I'm sorry. Thank you to anyone who can figure this out since I would like to run it on this computer and not have to steal the computer from my fiance constantly. error.log output_log.txt
  4. When crafting wooden stairs, you use one plank, one log, and one nail, and you receive 5 stairs. When you break down each individual stair block though you receive one log and one plank effectively creating infinite logs and planks at the cost of iron.
  5. Just built the body of the ship and went to construct the fore and aft hull pieces. When trying to place them they are in the grid but treated like solid objects, and as you move them to place them if they get anywhere near the ship it sinks one way or the other or flips over and moves sporadically. output_log.txt output_log_clean.txt
  6. when i kill my self and i create a new character it wont be spawn and the screen will be freezing just can exit the game
  7. After the update, I placed the Protective Barrier to a new location where I was setting up my home. https://imgur.com/kqMbCMG I decided to remove my old stuff from the tower that turned into a temporary base. The I've destroyed the smelter but the blacksmith is still there but can no longer be used when I do a 'right click' on it. https://imgur.com/Ow5Y2PI I tried logging in and out a couple of times to see if it goes away, but it doesn't. Here are the out_log: output_log.txt output_log_clean.txt P.S. earlier in this game, I was building my large ship when the last piece of the wooden panel wouldn't stick on the ship. There was no warning or anything, it just doesn't want to place. I logged in and out to see if that works but didn't. I just dismantled the panel instead and made a new one.
  8. When ever you place wooden rail on an ship no matter how long its been you can allways pick it up. Sometime youll be walking and it your mouse and it would just pick a part of your railing so its suck !
  9. Hi guys, I've noticed that a lot of maps I've been playing on recently have the ores and monumants the island is supposed to have, but no island itself. I took a few screenshots after crafting a propeller pack. I've tried logging, we've restarted the server, etc. It's a bit off putting because it's mainly the further islands, and a lot of progress has already been made by the group on the starter ones. output_log_clean.txt
  10. Encountered this bug today ... I swam up to my raft with my flippers on and right-clicked to use it, but then I couldn't dismount it or interact with anything else like my ship ladder. I switched to 1st person camera and it caused the raft to sink through the water and even through the terrain. It flipped the raft over so I was upside down at one point lol I could access my inventory so I switched out of my flippers to my shoes but then my flippers disappeared Returning back to the main menu and back allowed me to disembark the raft but it still thought I was on the raft so I was still holding the paddle! Again, I couldn't interact with anything and couldn't get back on the raft either. Going back to the main menu and back into the game again fixed that but now I couldn't open any chests or workstations. Saw a similar bug posted earlier and found I had to kill my horse, so I killed one and that didn't work and then I killed another one and that one worked for some reason. Not sure if the raft bug is related to the horse/container bug or not but very bizarre. output_log.txt output_log_clean.txt
  11. Hi, I played constantly from the day I bought the game about week ago, game sometimes stopped for a while (maybe once a day) and then suddenly was working again. Today, after whole day of playing, game constantly crashes... "Application is not responding. Would you like to close the application It's about 2-3 minutes after load... :((( I suppose you need and log? Where to find it? I have nothing working in the background, no antivirus - absolutelly nothing except Steam... Game was perfectly stable until few hours ago... Best Regards, Bartosz, output_log.txt output_log_clean.txt
  12. Hello, I have got a strange Problem: The more I explore, the more the GPU usage rises. On the first day (6th) I had a GPU usage of 10%. I was only on the starting Island. Then I started traveling to the second Island and the usage was 20-30%. Today I found the third and fourth Island and the usage is around 50-60%. The GPU temperature is rising too. On the first day it was around 50-60C. Today I have 73C. Fans working. I tryed all grafic Settings of Yland (LOW to High, All activated or not. Nothing changes) I am a bit scared. I can Play f.e. Witcher 3 on High without reaching the usage and the Temperature of Yland today. Do you have any idea what to do? Maybe some starting Options? My PC: I5-6600K 8GB RAM gtx 1060 6GB Win10 All Drivers are updated
  13. So I'm on Explore NA 24 and for the last 12 hour, since before I went to sleep last night, I've been having weird server trouble. Anything I pick up off the ground does not show up in inventory. When I craft items in any workstation they disappear and I can't items out of the workstation or put new items in because (workstation is currently full). I also noticed if I chop down trees they just disappear instead of showing the falling over animation, and if I dig up resources like dirt or sand no resources show up on the ground. The only way I found to fix this is to log out of the server and then log back in. When I do log back in, all of the things that weren't showing up are there, but if I go and craft/chop/dig anything new the problem is still there and I have to relog to get anything to show up. output_log_clean.txt output_log.txt
  14. Hello, I have a problem with the game. It seems to crash right after I launch it. I am running the 09/12/2017 update (0.6.42044). When I click play on steam, something starts loading, then the screen goes black and stays that way. If I then click the left mouse button, the screen goes white and I get the classic "Ylands.exe is not responding." Thanks a lot in advance. DxDiag.txt output_log.txt
  15. So this has happened a few times, after we finish playing, i carry on exploring and build a propeller pack, then when my friend tried to join the next evening, the game kicks me off my whole internet and my friend cant join and we have to start a new game. I am not sure if its because of the propeller pack or because i explore new lands without him and the game glitches
  16. I builded my ship so sweet, 2 days, with my friends, we builded Decos, and this stuff, to make it look the best, wanned to make Photos for steam, and afer a restart because the inventory bugged again, everythink was away.. is there a build limit fir the ship ? If yes, REMOVE IT, it was so hard to do, and now i dont wanna play the game again, because that think, and this trash inventory bug.. Good Day
  17. this morning I bought ylands I played for about three hours and everything was fine but then it crash like the game went off. it starts but in the game is a black screen I can se menu and inventory but anything else. sorry for my bad grammar I'm from Czech if u can lead me in Czech language it will be fine output_log.txt output_log_clean.txt
  18. Newly build ship. Large bottom. Ship will move back wards right, but not left or any direction forward when steering it. If I am not on board and the wind blow the ship will move forward if no anchor has been dropped. (That was how I got it of a sandbank.) Spend more than 15 hrs on this ship please help. Output logs.zip
  19. Even though I have over 60 FPS, my game is very stuttery. Not smooth at all, as if I have 30 fps. My regular FPS is 70+ I have i7-4790 CPU, 64bit operating system, 16GB RAM, GTX 770 Anddd... Why is the game devouring my CPU? O_O Anyways, I just bought the game and can't even play it because of the stutter-ness
  20. I'm dead, stuck on laoding screen... after 5min i press alft f4. World saving, restart game and now i can't open any containers and i can't put item on my skill bar... I can't mount my horse to... i have try to restart game die again, nothing work... output_log.txt output_log_clean.txt
  21. When i try to launch the game it waits for 2-3 minutes then an error window shows. error.log output_log.txt crash.zip DxDiag.txt
  22. Hi there, Just encountered my first crash on the Steam Release Candidate. I just hit the craft button to craft a beam and it crashed, not sure if this was the cause though. I restarted the game and it took me back a tiny bit to before I started crafting blank paper sheets in the paper press so no idea if this was related. output_log.txt
  23. CANT REPRODUCE [YLD-7629] Host unreachable =(

    Hello Ylanders, unfortunately since the last update nobody can choin my map that i host. Theres always the message "host unreachable". That means, that we can not make videos anymore =(. We even tried to create a new world, but there's the same problem. Do you already know about this issue and do you have any solution for us, we would need a video for sunday. greetings Xaroc
  24. Hello, I'm designing some buildings now in the editor, and I noticed that when the part count goes up the editor starts to struggle. When deleting an entire group of blocks, only half of the blocks get deleted when you try to delete them, some blocks are unable to delete at all. When grouping a quiet large amount of blocks it can freeze the game for 5-10 minutes. My PC specs are quite good and should be capable of handling this easier, also the functions don't require much calculation I believe (just simple grouping and deleting actions?). The builds aren't that big. Some blocks that are impossible to delete I simply drag all the way under the surface to make them "disappear", but this isn't the right solution I believe Edit: Also notice that this behaviour is inconsistent. When reloading the map and repeating the same action (deleting the exact same group of blocks) it sometimes works flawless, and sometimes gets messed up. I haven't been able to find out what causes either situation.
  25. From what it looked like as soon as the weather changed/became more intense the game lagged out and the horse got stuck spinning, I couldnt get off the horse, move or anything like that, this continued for a couple minutes until I relogged. Steam version. Build: 0.5.37772 output_log.txt
×