Jump to content

Search the Community

Showing results for tags 'UNDER REVIEW'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ★ Dev Announcements ★
    • Community Rules & Guidelines
    • Dev Diaries
    • Changelogs
    • Ylands Creator Competition
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Editor Help
    • Localization
  • Support
    • Bugs & Technical Issues
    • Community Tutorials
  • Exploration
  • Editor
  • Community Corner
    • Community Creations
    • Off-topic
  • Ylands EDU
    • Ylands EDU - Alfa
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 446 results

  1. Hi all, So I love the updates, they are great fun, but sadly I must post the bugs as usual and bring down the mood If anyone else has something that I've missed, feel free to contribute to this thread. - Ship compositions All ship / boat compositions that I had saved, and all those from the workshop (I've tried deleting them and re-downloading etc), are bugged beyond belief, they appear to be over layering hundreds of ships on top of each other. This causes them to create immense system lag while hovering over them in the editor, and if you attempt to spawn one, the system overloads and freezes up completely (requiring a reboot). You can see the attached picture for an example, or simply try download any ship compositions from the workshop and spawn the composition in the editor to see it first hand. - Ships / Boats in multiplayer (dedicated server) As soon as you step foot on a ship in multiplayer, the screen starts doing a weird shaking thing that does not stop until you relog, and even still then persists if you go back to your ship, I spawned these ships using the cube, so it is possible this is related. I first noticed this while using an anchor on a ship, however, since then it has happened just by landing on a ship. Further, it seems that there is an issue with the interaction between the new waves system and the ship floating, as the ships with these issues, are not moving with the waves. After this bug happens, moving around and trying to walk or swim all bugs out. I can record a video of it if needed, it happened while I was streaming so it can be observed there as well. Most recently, I fell under the map when this bug occurred, and became unable to log back in until I rebooted the server, as it was becoming stuck on "raising oceans 33%". Also, whenever using an anchor, it says "failed", though this bug seems trivial in comparison. Also worth noting, is that as soon as you spawn a ship with the cube, it tends to fall down, land in the water and start floating - this however is not the case since the update, the ship spawns static and does not start floating, this seems highly related to the issue. I've just tested rafts - getting on a raft is just fine, operating a raft works fine (though the waves are a bit odd!), as soon as you get off the raft, the screen shaking starts. This issue persists through a relog, it requires a new character to fix it (/killme). - Energy switches in multiplayer (dedicated server) This is still bugged, though I heard talk of updating the energy system, so perhaps this isn't going to be a bug in the future anyway, but as it stands, if a guest tries to operate an energy switch, on the guest's screen, nothing happens, on the host's screen however, you can see the actions happening from the switching. - Logged out deaths in multiplayer (dedicated server) Are players still able to starve / freeze while offline? If so, they can die inside a locked house while logged off, then have no way to get back inside (as their key is inside). Simple solutions could be to have players disappear while offline (taken out of the game world), or simply stop the effects of hunger etc applying to them while offline. On a positive note, the dedicated server seems pretty stable, good job devs!
  2. I filled in an in game feedback form also, On first entering the game, after moving to the steam version, from the non-steam version. The controls AUTO-DETECT had selected 'I believe' my joystick x,y inputs and throttle (Which I did not previously use). So I could not use my mouse to select any many item. I could hear multiple audio queues that the like the curse was passing over a menu item. but couldn't select anything. I managed to use the joystick to select the 'mouse & keyboard' only settings. This allowed me to use the menus and start the actual game world, however my character kept rotating. I realized that the joystick throttle input was still being registered and so I noticed that setting my throttle in the center of it's position stopped the spinning. (Full throttle spun the character the opposite direction) We need the joystick device to be disconnected from 'the 'mouse & keyboard' device option.
  3. Every now and then objects start dissappearing/not loading for the player that is not hosting the session. It happens with invisible animals, lightsources (where it would still emit light but the fire effect or the lantern model would be invisible) and sometimes a whole island would not load. Relogging fixes it. This island was full with trees vegetation (rainforest) for the host, also note the shark nametag next to the mast, there was a shark on the ship hull that I could not see. The video below shows both the invisible objects issue and the sharks trying to hijack ships issue from this thread. Steam version. Build: 0.5.37772 I tried to upload the output_log but I keep getting an error midway through the upload, the file is 50.7mb is there a max size limit? DxDiag.txt output_log.rar
  4. Heya! I've found a wetsuit, so I decided to mine some sand/stone from the sea bottom to make an artificial island But what happens is that whenever you mine underwater, "air pockets" get created on the place where you mine, and as soon as you get into one of those pockets, you automaticaly get teleported to the watersurface again. Adrie
  5. Hi all, I will update this post with known dedicated server issues, and cross them off once they have been confirmed as fixed. The reason for this is that since the increase in people playing on servers, bugs may come to light and the forum may become messy for someone looking for information about them, searching within a ton of different posts. So, I will update this post when I see your posts about dedicated server related bugs, and when the developers post confirmation of fixes etc. Or just post in this thread with the information, up to you! Importance Key: * Critical + Important - Trivial Current Known Bugs: [*] Dedicated server freezing - The server may seem like it's working, but players are unable to connect after a while (happens faster with more players logged in). Restarting can sometimes fix this, or you may have to create a new save game to host (rarer). [*] Client stuck on "downloading game data" or "recalling buildings" - I think this happens when the server has frozen, as mentioned above. [*] All timers stop working in kilns etc, and therefor no items can be crafted anywhere in the game- making it literally unplayable. The save file is affected even when booted. [+] All online players become frozen for a second or two, whenever someone else logs in to the server. [-] Running over a shark with a large boat, will make the shark stuck on deck of the boat. [-] Having a horse on a large boat, will make your ship flip over when you try and set-sail, as if the horse weighs a lot more than the ship, because... physics. [+] Dedicated servers have some lag (delayed animations, running on the spot, clicking an item and nothing happens for some time delayed, etc), that seems to be isolated to the game, other servers I host have no lag, and there are plenty of system resources spare. [+] Trying to destroy placed blocks results in a "failed" message, though they can be picked up before the two minute timer ends. [+] Server Monitor using more CPU % than the server itself (50% monitor, 25% server). Fixed Known Bugs: [*] Server list overlapping, no scrolling. [*] Boats sinking underwater. [*] Broken crafting menu, missing items. [*] Character unable to act upon respawn.
  6. When moving (rotating/moving) items placed on a car chassis, they simply disappear as soon as you move them. Undo button doesn't make them come back. Edit: I've found out that the items actually move to the center of the island, below the ground! Edit 2: When building items on a car in the editor, rotating a part occasionally moves me right next to the heap of parts that's piling up under my island Edit 3: It get's even worse: The parts are now hanging around in my main loading screen
  7. John - NEXFER

    Graphical glitching

    ***EDIT*** I think perhaps I've found the cause of this issue, I had set the date around the wrong way (I did the English default way ) so where I set 27/7/2017 - it clearly says to do m/d/y, so it should have been 7/27/2017! Now I just need to figure out how to change the date on it I reckon! Hi there, I've encountered a strange graphical issue with my game mode - Pirate's Lagoon. It is whenever I move, the shadows or perhaps ambient occlusion on literally every tree / plant that casts a shadow, glitches from light to dark repeatedly, making it very graphically noticeable. Strangely, this issue is isolated to that game mode for me, as it does not happen at all with the regular game modes such as explore etc. The Yland was generated in the editor, with the following settings and has numerous very thick forest / jungle areas: *The fixed date was actually set to 27/7/2017, rather than the default as shown, and I'm not sure how to find the coordinates used for it, though that was not as shown either. Worth noting that I haven't spawned a single tree / plant myself, they were created by the generator, however, I have spawned numerous objects and items, some in close proximity or even attached to trees (skeleton pinned to a tree with a spear and arrows, with a hat on etc). I have also spawned a lot of extra animals over the map, and in selected areas. I guess any of these things could be responsible? A picture won't really show it glitching, so I made a GIF, however, if you want to see it yourself, I would imagine this is not isolated to my graphics card / system, and may be worth trying the game mode or generating it to see. It does this anywhere on the Yland, during any daylight hour (night time no shadows, can't notice! With a Ylandium Torch equipped, I can't notice it doing any glitching). Further worth noting is this only happens when I move the mouse, or press the movement keys, if I stand still, the plants all sway to-and-fro without any glitching, likewise the shadows from those movements don't glitch. Just in-case it is card related, my specs: GTX 1060 6GB + i5 7600k + 8GB DDR4 I was hoping to record some footage of the game mode, but this has proved to be an issue! Further, I've tried adjusting all the graphics options, from low to ultra, with no success.
  8. First off I want to say that me and my friends are absolutely LOVING Ylands. We probably played more than 12 hours this weekend alone and are blown away with how complete the game is in Alpha. We did run into some bugs, and I hope reporting them helps. ---Dead but not dead bug - Several times I would fall to my death (not far falls either), or get mauled by a mutated alpha and my character would be 'dead' but would still just be standing there minus his added clothing and could run in place but not respawn. Only fix was to exit and come back, at which point I could respawn, and it would put me in the same place with like 1/3 of my items still in slots. ---Invisible boats - A few times yesterday our ship, and my raft would disappear, but could still be used. On the raft it would get to the point where it was just a paddle moving around and the water would even go away showing me floating above the seabed (kinda cool tbh lol) ---Joining issues - Game ran fine until yesterday (late afternoon / early evening ) when neither of my friends could join my game. They would get stuck at 100% load EDIT: --- Locked to raft. Several times yesterday I was unable to release control of the raft and had to exit / rejoin. Thats all I can think of bug-wise for now. I love this game so much so I hope this helps. I also have some suggestions, and I know this isnt the right place but I need to get back to work.. -Show what main benefits an item grants you before crafting it. This would be nice, as the crafting up is difficult already. For instance I crafted 'expert tools' hoping it would unlock some neat stuff but it didnt, and I was out several tools from making it. Things like screwdrivers, or energy benches seem helpful but I don't know how helpful until crafted. - Map that shows your current location and have a cardinal direction stamp on it like a real map. Also, a compass would be awesome to craft. - FOG. I hate it. However, with better navigational features it could be doable. -Draw distance. I know this is just an alpha thing, but not seeing an island until youre 500m away can make navigating difficult - Have a craft section just for craft stations so the search for them is lessened. Also, maybe show what you need to craft them before having it all in the inventory. That is all I can think of. Like I said, I LOVE this game, and I am blown away with how fun it is even in Alpha. Ive played many betas that were a hot mess compared to this. Keep up the great work and please make Arma4 run on AMD
  9. My game crashed, and when I logged back on my character, it was a default character, without any of my items in my inventory, except those in my hotbar. Now when I try and load my save, the game crashes. Attached is the log, (which may or may not be correct), and my .rar of my save file. Any way I can get my save game working again? output_log.txt VALHALLA.rar
  10. I'm not sure if it's a bug or intentional, but after a while the blocks/items on a sunken ship simply disappear, leaving only a hull. This makes it impossible to recover any items onboard the ship later on to salvage and just looks plain weird to see an empty hull on the bottom Would be better if the entire ship would either despawn to keep game performance nice, have the ship not despawn at all or have it slowly despawn/get more damaged over time, where individual blocks disappear random 1 by 1 Adrie
  11. I've drawn a hunting bow to shoot and the same time I've pressed X to drop it. It was dropped but I was stuck with holding it? It said that I cannot activate an item while controlling a boat. Save and restart solved it.
  12. AlchemistDagger

    UNDER REVIEW boat problems

    I first want to say I love this game. Been playing for about 2 weeks now. I built a large hull and made a large cabin on the back end of it. I placed 4 stone chests on the boat that work fine. I then placed a bed and a couple cabinets. I can't access the bed or cabinets and I can walk right through the bed and cabinets. I also can not destroy them. second bug I found is when building the cabin the ship placement grid is different from the world grid. But when I go to rotate the block and switch axis (holding H and pressing right mouse button), it uses the global grid on the boat which results in angled turning as seen in the 3rd photo.
  13. WijkagentAdrie

    UNDER REVIEW Alt button behaviour

    Hello, I'm not really happy with the way looking around with ALT works at the moment. As soon as you release the button you suddenly point in the direction where you were looking instead of the direction you are walking, as in most games. This is most annoying when you are being chased by bears/wolves, look over your shoulder and then suddenly run towards them Needless to say this has caused some trouble Adrie
  14. I'll call it "moving water": when you dig a canal to your island or you explode a barrel on the ocean surface, the water will be slightly lower and behave different. At the coast it will be a bit higher than the land with weird edges, the water level is lower which means that the rafts and tiny boats float ABOVE the water (magic ) and you can clearly see the line between the normal ocean water and the new water. In the 2nd picture you can see the coastline in the background also act weird.
  15. h2stipandav

    Glitchy graphics

    SOLVED! (See post nr 3.) Hey, I am having quite serious graphical issues. OS: Win7 Ultimate(BLANK!!! nearly no windows updates, no genuine yet.) PC: i7 3770, 8GB ram Graphics: AMD RADEON HD 7800 (2GB) game version: (latest?) 0.22.30657 List of graphic bugs in menus: 1) No background in main menu [PICTURE 1] 2) No background in character creator. 3) Gameplay mode selection thumbnails (only left column?!) are black sometimes. [PICTURE 2] (savegames display as ingame screenshot) 4) No game loading background. [PICTURE 3] 5) Occasionally when exiting game (by endtask/ALT+f4) screen filps upside-down. List of ingame bugs: 1) Most of the time all but HUD is black. (game seems to work; I can walk, interact, have been killed etc.) [PICTURE 7] 2) Other times screen is purple. (found a way removing purple screen by disabling HBAO+, replaces with black/poly) [PICTURE 8] 3) Sometimes one single degree shows a flash of beige (mostly) background. 4) At occasions (1 out of 10 created worlds) i have reached actual polygonal content. (mostly trees) Oddly restricted by ~90 degree angle.(red lines show how far cursor could travel before blacking out.) [PICTURE 4] 5) Most cases objects draw multiple times on screen [PICTURE 5] 6) Menu sometimes displays as seen on picture 6, sometimes doesn't appear at all. 7) Polygonal content is either missing, too bright or black. Games ability to render anything (menu, poly-content, HUD) seems to be decreasing with time/actions. List of tests, fixes I've tried. 1) Newest version of gpu driver 2) Changing resolution does nothing but fixes menu buttons. 3) Changing any quality settings doesn't affect anything. 4) Neither does windowed mode. 5) First test with minimal graphics in a creative world added some progress on toolbar[PICTURE 9] 6) Reinstalling game didn't help. As far as i can tell, game is running smooth on background, sometimes I can see objects annotations and can interact with them. [PICTURE 10]. I myself am suspecting that I might have some crucial files for Unity engine missing, though haven't tried any other Unity games with this new PC setup. Also environmental lightning seems to play a role as if when object is too dark, it is rendered black. Looking forward to be able to play. EDIT: More recently I haven't been able to render any polygonal content. PICTURE 1: PICTURE 2: PICTURE 3: PICTURE 4: (out of red lines everything renders black) PICTURE 5: (most frequent polygonal content. NOTE: DOES change when looking around/moving.) PICTURE 6: PICTURE 7: (MOST common thing I see in game.) PICTURE 8: (HBAO+ enabled) PICTURE 9: (minimal graphics setting) PICTURE 10: (objects annotations display occasionally)
  16. Miguel Preguisa

    UNDER REVIEW Tree paradox

    I noticed weird paradox with Conifers (maybe even with the others, I tested only all the Conifers) in the game. Here you can see Tall Conifers and regular Conifers. Not just that they look pretty much the same (Tall Conifers are brighter) but I'm talking about the wood you can get from it. You can get 4x Log from Tall Conifers, but you will get 8x Log from regular Conifers. Tall conifers on the left. So, in the end, you will get twice as much wood from the tree on the right than from the one on the left.
  17. Miguel Preguisa

    UNDER REVIEW Shark suprise

    I was having a fight with a fearsome wolf (I was twice killed by a wolf on the first bite, is that normal?) and, out of nowhere, the shark just spawned there. It looked like he was perfectly fine and he even tried to swim in the air (not really successfully).
  18. Less of a bug more of a lack of categorization. The x bow crossbow, and x bow crossbow pistol aren't categorized under the weapons tab in the editor. The only way to get them is in the show everything/search tab. Hope this helps.
  19. Miguel Preguisa

    UNDER REVIEW Free camera problem

    When you enter free camera mode you stand up from chair, bed or vehicle. Because of that you cant really play with camera position because you cant use free camera to capture yourself while sitting. Small thing but screenshots could look even beter. For example my recreation of one popular movie scene.
  20. WijkagentAdrie

    UNDER REVIEW Sail/mast Angle

    The angle the sail is at on the boat is not always correct. I think it has to do with the change of wind direction, because when you get out and in again the direction is usually correct again. Between crosswinds and having the wind from behind the sail angle is correct in general, if not for the bug mentioned above, however when sailing towards the wind the angle gets smaller again when it should get bigger, and should rapidly turn when you cross the wind direction (I hope this all makes sense!). Steps to reproduce: 1. Get in a boat, sail quite a bit until the wind direction changes 2. Sail some circles and see that the sail direction is wrong 3. Get out of the boat, get back in, see that the direction is corrected. Severity: Minor - Does not prevent game play. Repeatable: Not 100% reliable, as it's reliant on changing wind directions and it's a combination of a bug and a design flaw.
  21. How about a possibility, aside of premade paintings, to add ability to make your own in-game? You'd craft an empty canvas, a brush, various paint buckets and water to clear brush. By using brush on paint bucket of specific color, you'd get ability to paint with it on a canvas. You can clear painting by using brush on water bucket. If you want to mix colors, you'd use brush on a bucket of paint in different color without cleaning brush first, resulting color would be mix of all the colors brush was used on without cleaning it in ratios proportional to how many times each color was used. So e.g. when you use clean brush once on blue paint and once on green (ration 1:1), you'll get yellow. If you then keep using brush on green paint, you'll start to get first greenish yellow (ratios 1:2, 1:3 ... 1:5) and then yellowish green (1:6...1:10). The colors would be mixed like paint would, not light. As for painting process itself, I'm thinking about something along the whiteboard in Duke Nukem Forever.
×