Jump to content

Search the Community

Showing results for tags 'UNDER REVIEW'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Editor
    • Editor Help
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • CREATEGENERATION's CREATIONARTISTS YLANDS.

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 381 results

  1. I want the player to not be able to create fire. So I have an event that listen to ignite, and extinguish the item immediately. It works fine in exterior, but when I have flint lighter in the inventory, I can ignite a torch.
  2. So while making my game for the BI competition, I noticed a pretty annoying bug: Lets say you have a player role you spawn in as and have 3 skills equipped to that role. Naturally, you spawn in with all 3 of those skills in your skill hot bar. Now, when you spawn in as a player role that has NO skills attached to it, and enter a trigger zone that has the following tiles: Only one of those skills appears in the hotbar: The same thing happens if you have in that trigger zone the tile that allows you to change player roles (a role containing skills). Because of this, I believe this is a bug. I would like to get a person from the ylands teams opinion on this please.
  3. Can we have "/hidechat" in editor? Sometimes the chat is in the way of the label section of the entity after we write to console etc. Thank you!
  4. Every now and then, when I'm editing my scripts, the zoom function just stops working and sometimes will randomly return, but a lot of the time it won't. It's rather frustrating as some of my scripts are pretty large. I'm posting it to try and see if it could be any problem on my end. Thanks!
  5. When I select a variable, and want to change it, it would be AMAZING if the text prompt was directly in the text window, instead of having to clic on the variable, and then again into the variable text to change it. Seems like a tiny QoL change, but it gets me every times 😞
  6. Particles on items and characters not work after patch 1.4.0 or 1.4.1 (only on dedicated server,?) In editor and editor test work correctly.
  7. If players go to the edge of my play area, they get stuck and can no longer move. Luckily most of them can use /killme or a custom control I have set up to move you back to the entrance of the maze, but this is still super annoying. Moving using those methods allows you to move your character as normal again, without restarting the map.
  8. When using custom controls, plant is actually part of "building." If I uncheck "plant," I am still able to plant as normal. If I uncheck "building-place block" I can no longer plant 🤦‍♀️ along with all the other building functions that I wanted to keep. Speaking of planting, I also can no longer free-place seeds as just items (not planting) no matter what map (sandbox etc.) 😖 ...I did some more testing and discovered I can scroll through V, then select a different object, then select the seed, then press V again (just watch the video lol). That is definitely not functioning as intended.
  9. The move to inventory tile (combined with an event listener that sees if something leaves the inventory) sometimes duplicates the items instead. It seems to have trouble with the whole stack or individual items that don't stack. If it is part of a stack, it works as normal.
  10. Description: I dug a hole in editor, but at certain angles, the terrain reappears. I can still walk through it. The map I sent Adam a while ago (Halloween-published files) is the video, but I'd bet this happens to multiple maps.
  11. Can you guys make it so we can Ctrl + click to select multiple items from the explorer list of logic/groups/objects? Thank you! -Ocnog
  12. Much more than 8 variables int the do something functions would be great. PS: I really really love this toolset
  13. So I have been having multiple problems with the game timing me out. I mainly play on YWD servers. Journey to the 12 Kingdoms and Origins. There is now a 5th server for Origins that is only listed in multiplayer lobby (Nitrado server) Anyhow when it goes to time me out or I see the spinning wheel of death...I wait for it to bring me back to the main screen, and sometimes it never occurs. I end up closing the program with task manager when this happens. It just happened again so I decided to come here and attach the input/output logs, but guess what? They aren't in the folder for the time played. I don't always have to close the program this way, but thought you might want to be aware. When it odes timeout again and closes properly I will send you the logs. It's been crashing so much lately that I will add the logs here soon when it does occur again.....fair warning, since the update this has happened so much I think you will be seeing a lot of these logs. (With the exception of the logs that do not save)
  14. So I was trying to make script with a Crude mace that, on a heavy attack, would launch a large rock forward to hit and damage an opponent. I have made similar scripts a multitude of times, but I wanted this one to deal crushing damage since it is launching a large boulder. I noticed that when I set the damage type to crushing in the throw command, nothing would happen, and nothing in the "On entity hit" and "On ground hit" parts of the throw command, such as particle effects and sounds, would happen either. I tested the same script on other weapons and it was providing the same results, so I changed the damage type next, and after changing just the damage type to Pure, everything started working as intended.
  15. So I'm currently trying to create a skill that launches a projectile, and I want the projectile to have a trajectory in an arc shape, like if I hurled a large boulder. So to do this, I've got gravity enabled, and I wanted to utilize the vertical Angle Delta to shoot the projectile upward at a small angle and have gravity pull it down. From the looks of it, the angle you put in only works depending on what horizontal direction you are facing. On one horizontal axis, facing one direction, the angle is correct and positive. If you change direction on the same axis (turn 180 degrees), the angle then becomes negative and shoots the projectile straight into the ground. If you look to either direction on the other horizontal axis (turn 90 or -90 degrees) it seems that the angle turns to zero. I think something may be going on in the code that makes this work, but I am posting it here instead of on the bugs page because I am unsure if this is intended or not. If it is intended and I am misinterpreting how to use Vertical Angle Delta when shooting a projectile in the skill editor, please explain to me how this parameter actually works, as the Horizontal Angle Delta seems to work as intended (or at least how I would intend it).
  16. On the left side of the boat, the mast will not place next to the other mast. In fact it "forces" the placer to move to the left and won't allow to place against the other mast. On the other side, it works perfectly. The whole ship, on both sides, is made exactly alike. I can label this as a "game" issue. Three will fit on the right perfectly while, on the left, they won't come close and go "red". The left side was snapped after it moved but, trust me, it won't place on the left side next to the back mast.
  17. @NaruTheHuman, maybe you? When I setup an Event Listener to listen game logic type Time Trigger, it doesn't show up the event ON TRIGGER. Why? Is that on purpose For example, I can listen to Trigger Zones in a label which takes an index as a reference. Then I use Event Listener to type trigger zone, and finally the event ON Entering Zone I want to do it automatically with Time Triggers. I need it because it's the way I script. I work a lot with instructions and variables as "global scope" to make my script independant of entities/logic picking icon, making it better to spot errors. It's like using C# Classes because I have many objects that is the same class. Because of that, my entire scripting lost it's point and I need to rework everything. I just needed that ON TRIGGER event listener. I can make it "manually", but I think that event listener ON trigger for time triggers should be availabe. That's the purpose of having a Event handler. Please? 🙏 Makes sense?
  18. Creator Club Info Cannot change profile info. Does accept the changes but on refresh reverts back.
  19. Hi since a few weeks I cant play anymore I have a crash at launch. WARNING: Shader Unsupported: 'Hidden/PostProcessing/Uber' - Pass '' has no vertex shader WARNING: Shader Unsupported: 'Hidden/PostProcessing/Uber' - Pass '' has no vertex shader WARNING: Shader Unsupported: 'Hidden/PostProcessing/FinalPass' - Pass '' has no vertex shader WARNING: Shader Unsupported: 'Hidden/PostProcessing/FinalPass' - Pass '' has no vertex shader Shader 'Hidden/Ylands/FXAA': fallback shader 'Hidden/FXAA II' not found Unloading 3 Unused Serialized files (Serialized files now loaded: 19) Crash!!! Files included Thanks for help output_log_clean.txt output_log.txt
  20. Join button missing in creator club page on some browsers:
  21. When i use remove code to remove player's skill, i found it not work, player still could use the skill. I log all the skill belong player. console says the skill still here. So can you guys know this code is work good? Tomorrow I will send a video here for this problem.
  22. Since I start using windows 10 I got this problem, the game doesn't start and show me a game client error, I find the error log and I want to know what to do, please help I attach the error log files, thank you so much error.log output_log.txt
×