Jump to content

Search the Community

Showing results for tags 'UNDER REVIEW' in content posted in Bugs & Technical Issues.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Editor
    • Editor Help
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 341 results

  1. My fiancee and I play Ylands together and she continuously sees Uploading Sharegame Data 100% and the game just stays there. She force closes the application and your Yland is saved but the fact we have to force close the game is quite annoying for her. Other than that the game is great so far and please keep up the good work. These files are from her PC. output_log_clean.txt output_log.txt
  2. Hello im the original owner of the game. i transfer host to my friend , but after that i am unable to host back the game to the latest save , only he is able to host back. Everytime he exit the game , i try to host back but it says the game was shut down incorrectly so the progress is stagnant on my own cloud and rollback all the way to the start. When he host back it goes back to the latest save. How do we fix this?
  3. After experiencing a memory leak that almost lead to BSOD several times during multiplayer with a friend (just the two of us playing over the net) I asked on twitter and was told to post these files here. Hopefully it helps! output_log.txt output_log_clean.txt
  4. I have not tried all the various colors, but when I dyed some items white, it consumed the black pigment instead. (Online MP, Explore NA 10) There was also a momentary glitch where it only displayed the contents of my key ring as items that could be dyed. Edit: It might or might not be relevant that I was using the _White, _Black, _Red, etc pigments found on the color golem. I have not yet crafted my own pigments. output_log.txt output_log_clean.txt
  5. I am currently hosting a sharesave game for my friends. Everytime one of us hosted it says the last person hosting did not synchronize properly. If we start the game anyway the game is either an empty new world or hours behind where we left off. This happens no matter what we try (alt+f4, waiting until the upload is done and i'm looking at the main menu, getting all other players to disconnect first, getting other people to host the server.). This was a feature we were looking forward to because our dedicated server is too buggy to play on (boats teleport you around, kick you off boat, trees falling and becoming inactive). Thank you for your time output_log_clean.txt output_log.txt
  6. My kiln and forge keep disappearing as i try to interact with them. They reappear after a rejoin. Its frustrating when you load a workstation, and as you feed it wood it disappears. You come back after a rejoin and its there, so you light it.... then it disappears again, so you have to rejoin to see it and get your crafted items out. The items do not appear in inventory when you open a chest to put the freshly crafted items inside. You have to close the chest, open and close inventory, then open the chest and then you can move them inside the chest. Its an intermittent bug. Then there's some items in your inventory that refuse to move to the chest / container ..the number 'might" increase in the container slot, but the item shows as still in inventory, and soon you get the "inventory full" message although there's plenty of empty slots. And it can happen in reverse ..but if you break the container the "stuck" item falls on the ground. Log files are attached for you to wonder at and wave incense laden candles over while chanting the magic mantra "sdnalY" and hopping on one foot facing a full moon... output_log.txt output_log_clean.txt
  7. Version : 0.9.0.51083 Platform : Windows 10 Steam Bug : Lanterns placed in Stone Arched Window cannot be picked up. How to reproduce : I built a wall using 2x1 stone blocks and added a stone arched window (the one with the rounded top). Some time later when the wall was hardened I made a standard lantern and wanted to see what it looked like in the arched window. I could not get it lined up how I wanted it using Free Place mode so I used "G" to Fine Free Place the Lantern to get it in the middle of the ledge. I then quickly discovered I could no longer pick up the Lantern. I suspect it is "inside" the bounding box of the arched window.
  8. We had a griefer arrive and chop down all the trees around our builds. No big deal really but its a waste of time cleaning up and replanting. We thought no one could cut down trees inside a protection barrier, but if you look at the "playing the game fairly" thread you can see it can be done. There are pictures of BB's build before, with trees adjacent to it, and on my post the same area after the griefing visit. Can this be investigated, Please?
  9. I've noticed on numerous occasions that using right-click/equip from your inventory doesn't always work. The item you equip to the hotbar slot 0 briefly appears in the avatars hand and then disappears quickly, slot 1 (bare hands) stays active. This usually results in me punching things I didn't intend on punching. In this example I pick up some tall grass, open my inventory and right-click on my iron shovel, the shovel shows briefly but my active hotbar selection stays as slot 1 bare hands instead of changing to slot 0. Note that the icon for my shovel is still in the hotbar in slot 0 where it should be, it just doesn't get selected after equipping it from the inventory. This has also happened when taking item from chests and then trying to equip another item but I can't quite figure out what might cause this to happen. output_log.txt output_log_clean.txt
  10. The hotkeys inventory won't return after exiting the raft (could be all sea craft) and I have to double tap Tab to get it to return or get back into the raft and exit. output_log.txt output_log_clean.txt
  11. Seems like seeds are the number 1 culprit, but, they go into my basket, or sack, but they remain in my inventory but aren't really there. I get out then back in & it's fine, but the inventory space is too valuable. Hoping that in .10 they make inventory bigger, not great when you spend more time dealing with inventory than playing, but...having said that, I love this game so so so much.
  12. I bought some of the decorative items. I tried to place the suitcase sofa. It is transparent and doesn't have an option to sit on it. I love the decorative items. I want more! Also, some cute clothing items? output_log.txt output_log_clean.txt
  13. ...to escape to the main menu and then come back into my saved game. Surprised no one else has come across this.
  14. I swear I saw someone commenting about this before but couldn't find it and decided to re-post in case I am mistaken. Started a new SP Explore game, I chopped an oak tree down and I watched it fall very fast sideways and then disappeared through the ground. I opened the save in the Editor and the chopped tree is still there but standing upright on top of it's trunk.Returned to the game and the tree is there just as it was in the Editor so I was able to chop it up to get the logs no problem. Nothing major, but it was very weird seeing a tree move so fast though output_log.txt output_log_clean.txt
  15. When I host a server and try to sleep to get it to the next day time passes to slowly. Video is at normal speed to show this. Happens every time I host a server. I have hosted three different servers with two different time hour choices (sorry do not remember what I picked) in server creation. Every time I get this glitch when I the host sleep.
  16. Here's a new one - started up a new test server using an editor-generated map. Things were working fine until one of our player testers crashed while on their boat and after logging back in, lost control of their character (flailing around endlessly unable to move). Ever since then, every time they attempt to log in, it gets to 100% and then locks up the server. The headless monitor times out whenever attempting to communicate to the server, and all other players lock up. The server process has to be forcibly ended and clients have to end their tasks as well to restart. The log has an error that is spammed repeatedly: [ER] [00:04:30.86] Exception in ExecutePlayerCommand.Move +t ylands.CharacterSimulationController.ApplyMotion (CharacterMovementInstructions, Int32, Boolean) ylands.CharacterSimulationController.SimulateDefaultMovement (Int32) ylands.CharacterSimulationController.SimulateOwner () Bolt.Entity.Simulate () BoltCore.Poll () BoltPoll.FixedUpdate () [EX] [00:04:30.86] System.IndexOutOfRangeException: Array index is out of range. +t TerrainEngine.TerrainDatas.GetByteAndFloat (Int32, Int32, Int32, Byte&, Single&) TerrainEngine.TerrainBlock.GetByteAndFloat (Int32, Int32, Int32, Byte&, Single&, Boolean) ylands.SwimInfo.UpdateInfo (WorldEngine, Vector3, SwimInfo&) ylands.CharacterMotor.MoveAndUpdateWaterInfo (Character, Single, Single) ylands.CharacterMotor.Move_FreeFall (Character, CharacterMovementInstructions, Single, Nullable`1&, Boolean) ylands.CharacterMotor.Move (Character, CharacterMovementInstructions, Int32, Boolean) ylands.CharacterSimulationController.ApplyMotion (CharacterMovementInstructions, Int32, Boolean) Logged at ylands.CharacterSimulationController.ApplyMotion (CharacterMovementInstructions, Int32, Boolean) ylands.CharacterSimulationController.SimulateDefaultMovement (Int32) ylands.CharacterSimulationController.SimulateOwner () Bolt.Entity.Simulate () BoltCore.Poll () BoltPoll.FixedUpdate () As the log and save files are large, I'll zip it up and share the link with Ane. Hope this is something that can be addressed easily, as this is something that impacts the entire server rather than just one player.
  17. Hi, Trying to craft the propeller pack, have all the materials but the craft/construct button is disabled. Not sure what the issue is. Have tried a full restart of the game, and read an older similar thread about the stacks not being counted, so I split and re-joined the Ylandium dust too be sure. Attached two screen shots, one of the inventory screen showing the mats and the other of the locksmith table with the disabled craft/construct button. Also included the output log files just in case. As a side note, I read that you are planning on updating the UI, will this also include support for 3840 x 2160 resolution, be nice to read that text under the panel output_log.txt output_log_clean.txt
  18. Hello, Today I noticed that the healing wounds ability is not really working. I have made a sorrel poultice, which usually works at a slower rate but none of my hearts gained any healing. Then I created normal band aids but those did not move my hearts either. I also ate various items, which use to slowly move your hearts back up, but still nothing. Not sure if this is a healing wound issue or heart update issue. Nikki
  19. It happened twice on PA 7 ... after a shark battle the warning then associates itself with the conquering avatar.. and will not stop. I n case a) the person wuld approach me a and i get the warning ...he decided to kill himself and return ..and then it stopped. Now i ran into a land shark ..and disposed of it , but i get non stop predator sounds ..even inside my base... and it will not stop. Friend says it happens in his speakers whenever i am near .. and goes when i go. Log files attached have fun! output_log.txt output_log_clean.txt
  20. Exploring caves with weapons ready .. so you stop and light a campfire as a guidance beacon .. then re arm ...and the weapon is invisible! Others see it but you don't...and it then behaves the same for everything you take from inventory can hold! ...and it persists after leaving the cave ...a rejoin purges it. but hard to tell when attacked by a mutant alpha in a cave if you are holding a sword...or a piece of roasted meat! Others can see what you are holding .. but you cannot! screenshot attached ..i caught a fish ...and noooo ------------- its not a fisherman's' exaggeration of the size of the one that got away, but i am supposedly holding a fish! I had just returned from cave exploring and the invisible things in hand occurred and persisted ----..even after sailing home and steering a ship. would be fun if everything turned to gold instead - like King Midas Logs attached ... and they are visible edited to add.. even though item is invisible in hand , it still functions as a weapon..tool ...food etc output_log.txt output_log_clean.txt
  21. This is recent ... i am unable to interact with anything on my ship ..helm , anchor, ladder storage chests ..i get the message " object too far away" ...so i move closer and get tossed through all the barriers around the ships helm into the water! so i try to climb back aboard ... cannot use ladders - get the "too far away" message ... thankfully mr shark is not around. ( by barriers, i have a glass cage surrounding 3 sides of the helm ...) Got tired of multiple attempts with the same soggy result. So looks like i unable to use ship! Cannot unlock or use helm, anchor etc... Bummer! - there goes a day or more of exploration. until its rectified/fixed/ or whatever Logs attached. output_log.txt output_log_clean.txt
  22. When using the locksmith table and chemistry workbench, the items when crafted stick at 00s ... and cannot be removed from the workstation. closing the interface and re opening it it shows "take all" but there's nothing on display. Trying to add more items give you the "workstation full " message .. a rejoin fixes it but is tedious when trying to craft a lot of items. I then tried to craft more charcoal from the kiln ..i added wood to feed it ..and the kiln disappeared.... nothing to light .. Someone else reported in discord a similar issue with their stove when trying to cook. I then unlocked my front door and the door disappeared! ..it was there but invisible ..i could lock, unlock, open or close it ..but i could not pass through it when " closed" but invisible. Then i had weapons objects disappear when being held. I could point a revolver, get the cross hairs and combat menu, but there was nothing showing in my hands. others could see the revolver. I swapped to a saber...i could not see it , others could. Both weapons functioned properly when used in combat Same with feeding ..i had empty hands yet others could see a fish or meat piece. Logs attached . it appears others had similar issues when i was offline according to logged discord chat ... and they gave up and went off to play another game! output_log.txt output_log_clean.txt
  23. Just had my first disconnect on a DS after starting up the 0.8 update. It didn't appear that anyone else was joining, and I was only fueling my stove at the time. Upon rejoining the server it had rolled back a few minutes to when I was locking my ship helm. output_log.txt output_log_clean.txt DxDiag.txt
  24. We all know the devs don’t want us using craftsman potions, but programming the NPCs to steal them... really! Seriously, I have been using them as currency - at a value of 1100 pebbles that is much more valuable than drinking them - and I noticed that if you have several in your inventory and trade just one of them, they can all disappear. This can happen even if they are kept in a potion belt (or crate). This doesn’t seem to happen with any of the other potions, and if you trade 2 or more different potions it depends which you move into the sell slot first - put in a craftsman potion THEN say a glow potion and your other craftsman potions will be safe. Put in the craftsman potion last and they can all disappear. I have not had it happen with any other items.
  25. What's up with the crazy memory leak and huge fps drops this is just making it unplayable . the fps just drops from 50-60 down to 1fps its not just now and then its every few minutes for me and who i'm trying to play with. and even if i try single player its just the same. hapens in the editor as well. and my game was up to 10+gb of memory usage and most the time its running at 7-8gb. YES I KNOW THIS A Early Access Game and i have played a lot of them they are full of bugs and things to be fixed but Ylands is just at the point of being unplayable to play with friends and even on my own im hoping a nice dev if there is any on here would like to help. my set up Processor: Intel Core i7 memory 16GB graphics GTX 970
×