Jump to content

Search the Community

Showing results for tags 'UNDER REVIEW'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Text Scripting Discussion
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 430 results

  1. mates181setam

    UNDER REVIEW Joining

    I can't join to my friend and he cannot join my world cause it says we are banned. output_log.txt output_log_clean.txt
  2. 6Cowa6Bunga6

    UNDER REVIEW Under the world

    doesn't seem to be a big issue but had a forest underground that i clear cut and the Stack apon stack of logs that appeared pushed me through the dirt ceiling. was easy enough to get back into the world without dying.
  3. Hello! I accidentally deleted my save file while trying to copy it and now I cannot play exploration, is there a way to make a new game? I had barely progressed on the old one so I don't care about getting that one back.
  4. Since the chat changed, I have randomly been getting this text bubble at the start of some games or at the start of testing the game in editor. I am not sure what is causing it and will let you know if I narrow it down. "There will be some interesting info here"
  5. The title says it all. MP setting disappear... Havent got logs yet ..will do so when i get time. frustrating for me and invited friends..
  6. My wife created a new character in her name in my game, now I can't change it back (to Zitron)? It say "name already exists", no matter what name I put in?
  7. So, I got killed by a wholly rhino and respawned at my house and bed. I immediately checked the map to see where my body was at so that I can reclaim all of my items. However, I could not see the tombstone icon on the map and I am stuck trying to search for these items in this huge map. Please, give me a shortcut to find the items. I'm already utilizing free camera but that is useless. Is there a hack I can use? I had everything on me, even my drill.
  8. I lost everything after dying again and the icon did not appear on the map. After searching, I realized that the game just deleted my items when I died. I really pissed about this bug. Also, there is no way to actually melee kill the infested golem. You cannot dodge any attacks its gonna do and with the retarded change made to the propeller pack, this is making the game really unenjoyable. The golem are not balanced at all. If you don't have guns or a propeller pack, you are screwed. Also, who made the executive decision of changing the propeller pack duration to 10 seconds. That level of stupidity required to do that surprises me. Do the developers even play the game or test it before releasing an update? This is the second I'm posting about this bug. Also, I can no longer differentiate between coal and stone when digging.
  9. Ahoj narazil jsem na jeden malý problém. Když začnu nové objevování mohu si vybrat kde začít, jestli na mírném nebo tropickém ostově. Chyba nastává tehdy když si zadám že chci začínat na mírnem ostrově, já se vždy objevím na ostrově tropickém i když mi mapa světa ukazuje že jsem v pásmu mírném.
  10. Dear Team, for a few weeks, my PC makes crazy sounds when I start the game. I checked the PC, did some cleaning inside the PC as well as on the PC (unnecessary files, etc). That didn't help much. Last week, the game started to slow down so much that it took a minute to turn the character around. I turned the graphic details down to see if somehow my graphic card is now suddenly overloaded. I also deleted the process of my exploring game, to see if maybe there is too much data that suddenly slows the game down. That didn't help, either. Today, the game crashed so much that my screen suddenly didn't get any input from my PC, anymore. First, the game slowed down, the PC made the loud noises, then it went dark. Unplugging and plugging of the screen/cables didn't work. I had to hard reboot the PC. I added the ouput logs from today, 10:57. Do you need any other logfiles? Patrick output_log.txt output_log_clean.txt
  11. Not sure why, but this has happened 3 times already. I leave explore and it shows me the spinning circle, then it freezes and the game becomes unresponsive. It does save my progress so I'm not terribly worried about it. Just don't like shutting the game down with windows prompts. Attached the output logs. output_log.txt output_log_clean.txt
  12. Rotating or just moving a group seems to change the rotation of blocks for some reason (this also happens with single blocks). However, the group axis remains the same. Here are some videos to better explain it. It's very annoying
  13. Hi since a few weeks I cant play anymore I have a crash at launch. WARNING: Shader Unsupported: 'Hidden/PostProcessing/Uber' - Pass '' has no vertex shader WARNING: Shader Unsupported: 'Hidden/PostProcessing/Uber' - Pass '' has no vertex shader WARNING: Shader Unsupported: 'Hidden/PostProcessing/FinalPass' - Pass '' has no vertex shader WARNING: Shader Unsupported: 'Hidden/PostProcessing/FinalPass' - Pass '' has no vertex shader Shader 'Hidden/Ylands/FXAA': fallback shader 'Hidden/FXAA II' not found Unloading 3 Unused Serialized files (Serialized files now loaded: 19) Crash!!! Files included Thanks for help output_log_clean.txt output_log.txt
  14. After several periods of lag and connection timeouts, the last one wouldn't let me log back in to the MP world. I did try a SP world and I was able to log in and sail back towards the MP world. However, the MP world still was not reachable. Another player is able to get back to the MP world so I'm attaching my output logs and a screenshot of the message. Please let me know how to proceed. This MP world has my PB on it and I don't want to lose another one. Thanks, Sandy output_log_clean.txt output_log.txt
  15. So this one is kinda weird. It started happening after I placed my iron ladder(Short one) onto my ship. I had to break a few blocks to place it. But now when I go to place blocks in a way, it is denied saying there is no room. I even have a back wall to my ship I cannot place anything on it or near it. I did do a full game restart and it fixed maybe one or two spots, but the issue is still there. Not sure what else to do. Here is a video of what is taking place. Also I included the log file. Thank You Blindobi Blindobi_Ylands_2021-02-07_10-17-35.rar log_2021-02-07_161503clean.txt
  16. output_log.txt output_log_clean.txt
  17. I'm currently playing an Exploration map on the current version of Ylands on a multiplayer server with a friend. I seem to have glitched or broke the rabbit bait. I place rabbit bait down not knowing how it worked ( that it was for taming not hunting) we shot an arrow at the rabbit spooking it wait from the wait i when to pick the bait up after some time had past because i notice the rabbit wasn't coming back. Picking it up glitched it in my inventory, first it was invisible so I left the game and came back then the bait was back but I couldn't drop, destroy or trade it (an fail message pops up) and dropping it duplicated a glitched version that my friend picked up now he is stuck with the bugged item as well . It can be moved around in my inventory but that's it. It counts as a space as well. please how do I fix this. I really don't wanna start a new game.
  18. I will join the crowd and start putting my crash logs here Hopefully more data = more fixes and a better game for everyone 😁 output_log_clean.txt output_log.txt
  19. Is it possible for an Yland to generate without a cave? I've been searching this Tier 1 tropical rainforest with no success. It's strange because the Tier 1 Yland right next door which is a similar shape has a cave which I've marked on the map with a star.
  20. Encountered a little party happening with some boars and rabbits. They seem to get stuck between the shack and the log pile in this particular Random Encounter, the one with the bamboo shack and outhouse and banana trees. There are 3 boars and 3 rabbits in this screenshot!
  21. In the past couple of days I have found that the 'move' and 'rotate' functions only rarely work properly. I don't know the lingo, folks, so please bear with me. The colored gizmo with the three colored arrows that I used to be able to drag on no longer function most of the time. I know that when I used to hover around the arrows I would find a sweet spot that would make the arrow a paler color, then I could do the drag and the object would move. Now I don't get that happening at all and I cannot move objects most of the time. Same with rotate. This seems like a big deal! What good is editor if I can no longer use it to move objects! All hands on deck, team! Please?
  22. Below it says you can use ANY mushroom, but i have 83 cave mushrooms and it doesnt recognize them
  23. Game crashed to desktop while I was moving some items to a chest on my boat output_log.txt output_log_clean.txt
  24. I was on my friends new Exploration map, and all of the animals were glowing for a few minutes, but then stopped. I am not too worried about this part: Main bug: the ship control started being a problem. Game was confused about if I was sailing the ship. If I let go of the controls, it still had the map in the top corner, and I could not access my hotbar (especially a problem because I was starving). Then if I held the helm, my hotbar came back, but I could not use the items, obviously. I also could not steer or stop my ship. This could be lag, but I haven't run into it before. output_log.txt output_log_clean.txt
  25. Beside spawning entities, prototypes, game logics, maybe spawning groups ?
×