Jump to content

Search the Community

Showing results for tags 'Bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Community Rules & Guidelines
    • Ylands Creator Competition
    • Dev Diaries & Sneak Peeks
    • Changelogs
  • Ylands Discussion
    • General Discussion
    • Suggestions & Feedback
    • Localization
  • Support
    • Bugs & Technical Issues
  • Exploration
    • Exploration Feedback
  • Editor
    • Editor Help
    • Text Scripting Discussion
    • Editor Bugs & Technical Issues
    • Editor Suggestions
  • Community Corner
    • Community Creations
    • Off-topic
    • Ylands 2020 Challenge
  • Ylands Academy
    • Official Tutorials
    • Community Tutorials
  • P1 Gaming's Forum
  • New Realm Entertainment's General Forum
  • New Realm Entertainment's YLands Editor
  • Kysen's Suggest A Video For Me!
  • Kysen's Forum
  • Ylands Ylander's Forum
  • Hermitland State's General Discussion
  • Flintlock Trading Company's Colonial Interests
  • Flintlock Trading Company's Membership Application
  • Flintlock Trading Company's General Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 279 results

  1. So, it took me a few worlds to finally find the Far East biome naturally. As some may know, getting off the starter yland can take an hour at best (without paddling around on a dinky little raft, that is). So by the time I've seen the biome of every other yland, I've sunk in several hours. To not have a single Far East yland in three separate worlds is... 'frustrating', you could say. I have found a Far East yland, finally, but one of the devs on Steam requested the savegame file of a world without one. Not quite sure where to post that... (Side notes, not sure if related or not: some of the new recipes aren't showing up for me, and the 'keep inv on death' option doesn't seem to work.)
  2. When 3 or more people are trying to join my worl it crashes immediately, i can't play almost at all. I am not sure what could be the problem but it just won't work, items also disappear if they are the ground and it crashes but not every item only the ones that are made from iron. Therefore if you plant over 80-100 plants and they grow , when you walk into them you will fall through the world...
  3. dantistruct

    Energy items are bugged

    I'm playing a game working with energy, used Energy XOR, Splitters, Switches and a Ylandium Generator in my server with my friends (I'm the only one with energy). Everything was working (6 lamps and 2 Force field doors), but then after some time I noticed my doors stopped working but the lights were still on. I assumed one of the splitters got disconnected randomly when I was setting up more, so I went ahead and attempted to redo the circuit I had. When I removed the splitters I noticed my interior lamps I had outside were still receiving power (I did paint them green and thought it was just the paint that bugged it so I removed them as well), removed the interior lamps and ran the splitters to some lamps I had inside of my house and noticed they were not receiving power still, no switches were connected to my circuit. I then decided to take down everything except for my Ylandium Generator and disconnect everything, then noticed my charge station which had no energy being ran to it is being charged. I then decided to make a switch connect it from the ylandium generator and send it to a switch then run it to the splitters to 1 lamp to see if it will actually light the lamp and nothing. The energy is white which indicates to me power is not being sent. Help please! :< This is on a server I'm paying for with my friends as well...
  4. So if you plant a lot of cotten plans you fell through the map and it crashes also it crashes constantly if you play with more than 4 people.
  5. every time I try to load up ylands it shows a black screen but with sound. does anyone know how to fix this? I tried deleting ylands from regedit but it still didn't work. Edit: a reply soon would be nice OUTPUT LOG: Initialize engine version: 5.5.0p4 (2f9c3a0f4141) GfxDevice: creating device client; threaded=1 Direct3D: Version: Direct3D 11.0 [level 11.1] Renderer: Intel(R) HD Graphics 620 (ID=0x5916) Vendor: Intel VRAM: 2142 MB Driver: 24.20.100.6286 Begin MonoManager ReloadAssembly Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-CSharp-firstpass.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-CSharp-firstpass.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-CSharp.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-CSharp.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-UnityScript-firstpass.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-UnityScript-firstpass.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-UnityScript.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Assembly-UnityScript.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.UI.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.UI.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.Networking.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.Networking.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.PlaymodeTestsRunner.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\UnityEngine.PlaymodeTestsRunner.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Photon3Unity3D.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Photon3Unity3D.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\LitJson.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\LitJson.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Drawing.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Drawing.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Windows.Forms.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Windows.Forms.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\udpkit_wp8.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\udpkit_wp8.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Unity.IO.Compression.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Unity.IO.Compression.dll into Unity Child Domain Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Mono.Nat.dll (this message is harmless) Loading C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Mono.Nat.dll into Unity Child Domain - Completed reload, in 0.067 seconds Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Core.dll (this message is harmless) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.dll (this message is harmless) OnLevelWasLoaded was found on CControls This message has been deprecated and will be removed in a later version of Unity. Add a delegate to SceneManager.sceneLoaded instead to get notifications after scene loading has completed (Filename: Line: 382) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Xml.dll (this message is harmless) <RI> Initializing input. <RI> Input initialized. desktop: 1366x768 60Hz; virtual: 1366x768 at 0,0 <RI> Initialized touch support. The referenced script on this Behaviour (Game Object 'Bottom Foreground') is missing! (Filename: Line: 1754) UnloadTime: 1.203900 ms command line arguments: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands.exe (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51) Active controller: CControllerKeyboard (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51) Audio effect OculusSpatializer could not be found. Check that the project contains the correct native audio plugin libraries and that the importer settings are set up correctly. (Filename: Line: 381) Audio effect OculusSpatializerReflection could not be found. Check that the project contains the correct native audio plugin libraries and that the importer settings are set up correctly. (Filename: Line: 381) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Mono.Security.dll (this message is harmless) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\System.Configuration.dll (this message is harmless) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Accessibility.dll (this message is harmless) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Mono.WebBrowser.dll (this message is harmless) Platform assembly: C:\Users\LB157370\Downloads\Ylands.v0.22\Game\Ylands_Data\Managed\Mono.Posix.dll (this message is harmless) NullReferenceException: Object reference not set to an instance of an object at Base.Assets.Preloader+<Start>c__Iterator0.MoveNext () [0x00000] in <filename unknown>:0 at UnityEngine.SetupCoroutine.InvokeMoveNext (IEnumerator enumerator, IntPtr returnValueAddress) [0x00000] in <filename unknown>:0 (Filename: Line: -1) Setting up 1 worker threads for Enlighten. Thread -> id: 29ec -> priority: 1 GfxDevice: creating device client; threaded=1 GfxDevice: creating device client; threaded=1 GfxDevice: creating device client; threaded=1 Saving game config (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51) AssetDepot not initialized (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51) Cannot find asset bundle that contains asset named 'Build' (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51) error retrieving stored svn info (no asset): System.NullReferenceException: Object reference not set to an instance of an object at ylands.GameVersion.RetrivedStoredSvnBuildInfo () [0x00000] in <filename unknown>:0 (Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
  6. jay letellier

    unspecified error

    hello for 3 days I am unable to connect to a server online and his tell me (erreur non spécifier/unspecified error ) me game is in french
  7. It just says "Establishing Connection" but nothing happens. The server worked fine when I was by myself then when my friend joined it started getting buggy.. Character got stuck in place, I couldn't mine, or dig so I researched and someone recommended restarting server, and once I did that I couldn't connect. If there is no solution can I recover the save and just go back to singleplayer because I have way to much progress to start over again..
  8. rufo123-635e97db8687c099

    Falling though ground...

    Planting 200+ Flax seeds into one place. Causes the seeds act as a some kind of a "hole". Therefore stepping on it makes player fall through ground.
  9. I already reported this using by feedback in game. but the said twice is good to remember, right? and i have screenshot! this is the bug that what i want to report. The metal container doesn't closed after i was use it. and i think it's a bug. and that's all, bye!
  10. Hello guys! Lets start with that, I have bought the game yesterday. It worked fine on ultra/very high settings. Today I wanted to play Ylands again. So I am launching settings and just out of curiosity turned options down to high to see how it will affect overall performance. I hit start button and to my surprise game is stuck on the window with black screen and (not responding) label next to it. After 10 minutes I have tried to relaunch it with normal settings this time. Sadly it ended up with the same story. So I tried to relaunch it again and this time game settings window won't show up, but the game still proceeds to the "black screen phase". I tried to: - Run game as an administrator. - Run steam as an administrator. - Verify Ylands files. - Completely reinstall it several times. - Reboot my pc. Please guys help me!
  11. Hi, The small bamboo stair block (1x1x1) has an unbalanced craft, you need 1 bamboo stick to get 2 stair blocks: And when you dismantle it you get 1 bamboo stick per bamboo stair block: As you can see you can produce infinite bamboo exploding this bug. Also, I suggest adding an in game option to report bugs. Thank you for develop this game and make an effort to continue with it. I hope dungeons will come soon. Me
  12. CPM2486

    KNOWN ISSUE Sleeping bug

    Hi again, Recently, I died while I was sleeping in a sleeping pad, and when I tried to lie on again it says "FAILED" and I can't lie on or sleep. Can I do something to fix it? Or I have to wait for the next update? This had happened me before, I lied on a bed (I didn't sleep) and a friend killed me while lied on. I hope this will be fixed. Edit: I can't lie on any type of bed
  13. We are just building a map full of explorable locations and discovered that you can not erase the ship parts for the front and back of a big ship if you drop them on the ground. We tryed in editor and in the normal explore mode by annihilator and hammer, nothing worked to get rid of them. I also tryed different ways in the editor of erasing by right clicking the object and go on delete and by pressing the remove key on the keyboard, they got invisible if we went out of render distance but were back when we logged back in. Ship Hullaft, Ship Hull Fore can not be deleted if you drop them on the ground!
  14. While playing alone on a sharegame (owned by me), my computer lost power and shut down. When trying to open the save, the loading gets stuck and part of the inventory shows up. The same happens for other players and even after removing the game from the sharegames list (and creating a local save).
  15. I noticed that many tamed (and newly created wild horses) (6 horses in total ) just standing within a few metres in the entrance of a natural cave. The could not walk out, they were actively moving (not frozen). One of the horses was from someone who said he lost his horse as is does't come when he calls it. So it was stuck and wouldn't be teleported to him either. This was on a multiplayer server
  16. Hello i ve problem when loading shared game it ll load but not display the game only this (pic) and cant do anything it is just stuck. any sugestion? Thank you output_log.txt output_log_clean.txt
  17. almond017

    suggetion and bug.

    I'm not good at English. maybe sometimes not make sense or weird. so.. sorry for that. so What's my suggestion! Is the add reading, or eating while sitting. that's my suggestion. if It's already been added, than good to know and thanks a lot. or if not, than I wish there is eating food while sitting on chair or reading book, papers. And Bug! It's a little bug with little bit annoying. i was get the first paper that written about puzzle hint. and when i get second paper, the second paper stacked with first one. and the first paper's note it just gone, the paper just changed to a blank paper. actually i should've reported this, that when i was found this bug. but i diddn't because i was lazy and forgeted. and more sad thing is that i deleted my save game already. so why i said this bug now is because i just wanted you guys to know. I know it's too late. but, late better than say nothing. right? ... I love you Bohemia interactive! lol! and the Finally! thanks to read, and sorry for my bad english, i was try though. have good day or good night!
  18. Cloakist

    In Game Sound

    Right now the sounds the player hears are based off the camera position and not the character position, I feel as though the game would be a lot more immersive if the sounds were based off the character position or between the camera and character. Also, the braziers don't seem to have any sound after the initial lighting sound.
  19. SomeGummyBears

    RESOLVED [YLD-8040] Unlimited Seeds

    Found that with the seed container in inventory, can make a supply of infinite seeds by splitting the stack and equipping one to hotbar. I found that if you equip one stack, the game will use the equipped stack up but still register as having more of those seeds because of the other stack.
  20. Hello ...when i start ylands so it shows this error ...and when i click on Ano (Yes) so i have black screen sorry for my english
  21. As soon as I startup Ylands I get this error code with the option of quitting: Oauth/login: code: -1 API code: Message: Request Timeout I'm not sure what I should do from this point on, I've tried verifying game integrity but that did no good. Prior to this error I was trying to load into my friend's world. After being stuck on the 100% loading screen I decided to forcefully close the game. This happened right after I clicked "Play" again.
  22. Hello Ylanders and Bohemians, It s me again, and this time i am very far from happy at all, i have this humongous beast pc with i7 4gigs and a gtx 1080 nvidia, i can play ANY other game (such as assassin s creed origins) in full ULTRA ULTRA with absolutely NO LAG. But when it comes to Ylands, on official server EU4, on starting island, i see my FPS dropping to ONE FRAME PER SECOND !!!!!!!!!!!!!!!! IS THIS REALLY SERIOUS ? I damn do WANT to play this game, but it s like it s optimised with finger toes, i am very sorry, i swear i am a patient guy, normally, but here, you guys have invented the MOST FRUSTRATING GAME EVER, i wonder what kind of black magic you used to make me angry like that! I really had very high hopes for .10, but between the TOO FAR AWAY bug and now the DRAMATIC fps drop, i wonder if you guys are really there or gone to holidays thinking you had done a miracle, i can tell you, come back quick and fix this bug machine, it s a nightmare. Sorry for the strong language but desperate times need desperate words to express the deep disappointment i am in right now. Take care all, and please kick the shit out of this game so we can at last have the fun we want to have, cause right now, it s damn TOO FAR AWAY
  23. Hello Ylanders and Bohemians, Today, i came back to Ylands hoping to find a really better mechanic, all greased and shiny and ready to roll... With my Buddy Vel, we joined an official server, and did play for a lil while, enough to explore three islands, but all of a sudden, while anchored near a desertic island, we found ourselves stranded on our own ship, unable to touch anything on it, all was "TOO FAR AWAY". Even the ladder to climb on the ship, right under our noses were too far away, and same went for all the crafting devices on deck, too far away, too far away, too far away... I m getting close to 200 hours here, i really do appreciate Ylands, and i CRAVE to be able to play it with my friend, i really hope some day, we ll be able to have a satisfactory experience from start to end because that is truely all we both want (and i m sure we re not alone in this case) Thanks for all the efforts on the part of the team, but this is still ... TOO FAR AWAY (in all red caps)
  24. Hello, I have the same problem for all new sharegame I created. I play but problem of synchronisation (you can see my picture here). My friend come with me ingame but when i'm off, she's off too (but in parameter, she is administrator). Can you help us for synchronisation ? Anothers players could have the same bug ? @Ane
  25. Hello, are composites from workshop disabled ? Or only i have that bug ? In editor i can use only my own composites, others from workshop not downloading i think.
×